[Tuto] Xperia Arc - Démarrer en recovery mode

L

lacerta

Membre
Inscrit
23 Avril 2012
Messages
11
Points
0
Re: [Tuto][Xperia arc] Démarrer en recovery mode

( tiens rebonsoir ^^ )
alors il est dans c'est C, ensuite je fais ma commade dans fastboot, attends je crois savoir ... il faut mettre juste l'image ou tout le dossier dans la racine ?
 
L

lacerta

Membre
Inscrit
23 Avril 2012
Messages
11
Points
0
Re: [Tuto][Xperia arc] Démarrer en recovery mode

c'etait bien l'image seule qu'il fallait mettre --" re merci !!!
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 752
Points
0
Re: [Tuto][Xperia arc] Démarrer en recovery mode

lacerta a dit:
c'etait bien l'image seule qu'il fallait mettre --" re merci !!!
Tu as réussi à démarrer en recovery?
 
H

hayraffi

Membre
Inscrit
10 Juillet 2011
Messages
33
Points
6
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

bonjour quand je tapote sur la touche - le mode recovery ne marche plus alors que avant ca marchai sur mon arc s est-ce parce que jai retirer plusieurs fois la batterie?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 752
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

As tu fait quelques manipulations, comme installer un nouveau firmware?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

Salut

Tu es bien sûr de suivre le tutoriel du topic sur lequel on se trouve ? Car dans ce tutoriel il n'y a pas besoin d'appuyer sur la touche volume-, tout se fait à partir de l'ordinateur et le mobile doit rester connecté.
 
E

electrojo

Membre
Inscrit
10 Septembre 2012
Messages
3
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

Hello,

J'essaye cette méthode que j'ai appliqué à la lettre pour rooter mon Xperia, mais lorsque je lance la commande fastboot boot C:\recoveryArc.img , j'ai comme retour:
downloading 'boot.img'...
FAILED (remote: The device must be rooted first)

Heu, je tourne en rond, help!
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 752
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

Est ce que ton bootloader est déverrouiller?
 
E

electrojo

Membre
Inscrit
10 Septembre 2012
Messages
3
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

Oui j'ai vérifié via la petite manip via le clavier et la réponse était YES
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 752
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

Attention le yes ne veux pas spécialement dire que ton BL est déverrouillé mais qu'il est déverrouillable.
As tu fait les manipulations pour le déverrouiller?
 
E

electrojo

Membre
Inscrit
10 Septembre 2012
Messages
3
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

J'ai refait la manip de déverouillage pour etre sur et ça m'a affiché un truc différent, c'était bien ça!

Là il est parti en recovery boot, YES!

Merci pour la réactivité et l'efficacité!
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 752
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

De rien
 
T

Tounisane77

Membre
Inscrit
28 Juillet 2012
Messages
2
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

Salut
Je suis bloquer a l étape 3, l invite commande ne fonctionne pas 
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 752
Points
0
Re: [Tuto]-Xperia Arc- Démarrer en recovery mode

Bonjour,
As tu bien mis le fichier à la racine de ton PC ? Le fichier doit se trouver au même endroit que programme files, par exemple
 
S

sky224fr

Membre
Inscrit
19 Novembre 2012
Messages
1
Points
1
Bonjour,

Je cherche à télécharger "Arc-Recovery.zip", mais le lien est protégé, pouvez vous le remettre à disposition ?

D'avance Merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
Salut, désolé pour le retard.

Le lien est corrigé !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
L

LQ_xperia

Membre
Inscrit
15 Septembre 2014
Messages
5
Points
0
Salut, en toute fin de manip, dans l'invite de commande, je suis bloqué avec un message " downloading 'boot.img' pendant plusieurs minutes... Une idée?? Merci d'avance

EDIT: J'ai refait la manip, et ça roule... Bizarre, mais tant mieux. Merci
 
Haut Bas