[TUTO][TWRP OFFICIAL][ROOT][SM-G960F/FD/F-DS/N] TWRP starlte-S9 (EXYNOS)

  • Auteur de la discussion coyote950
  • Date de début
sebgti

sebgti

Membre
Inscrit
7 Septembre 2012
Messages
110
Points
16
Perso dernière stock pie sur s9, ça passe via odin , je paramètre au mini la rom + debug usb et oem qui réinitialisé d'ailleurs à chaque fois, installation twrp ok, après je peux rien flasher via twrp.
J ai toujours un message " invalid" ou impossible démonter xx...donc bloqué la.
Bref si je redémarre c est bootloop, root impossible et faut tout réinstaller.
Des idées ? Quel odin pour vous ? (3.13.3 ?) Quel twrp ?
Testé avec les derniers dispos et dernière pie stock Samsung
Sans le root c'est bien triste...
Merci pour toute réponse, j ai eu les galaxy depuis le S2 mais celui ci me gave depuis pie.
( étais sous edyoblue oreo avant, si j'avais su...)
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
22 679
Points
83
Bonjour aussi peut-être :)

Il serait bien que tu précises exactement les erreurs que tu as au flash des zip, car là, on ne peut pas deviner, on doit savoir où ça bloque .

À mon avis,tu ne suis pas correctement le tuto ( !? ) , car je ne lis aucun retour négatif sur le twrp et root sur s9 ( sauf appareil incompatible évidemment)

N'hésite pas à lire les commentaires du sujet, ça t'aidera peut-être

Bonne journée
 
sebgti

sebgti

Membre
Inscrit
7 Septembre 2012
Messages
110
Points
16
Bonsoir et merci Coyote, en fait je peux flasher rom stock Samsung via le dernier twrp ( au passage nouveau odin sorti) , installation de twrp ça marche, c est après le soucis.
Depuis twrp, Ni magisk ni no verity ne se flashent tristement. J ai un " zip invalide" malgré plusieurs fichiers chargés ou impossible de démonter xx ou idem pour le cache les lignes sont en rouge et après c'est bootloop.
Donc faut tout réinstaller etc... Ca prends des heures et ça gave.

Question : la rom stock était flashee du jour, oem désactivé, je l'ai activé, donc reset du tel, ça peut avoir une incidence ? Avant le flash de la rom stock pie, j etais sous rom edyoblue oreo, faut t'il attendre les 7 jours comme à l'achat avant de désactiver oem ?
Bref, sans le root, ça me gave sévère...
Si quelqu'un a une idée des bons fichiers fonctionnels sous win 10 si j'ai bugué ?
Quel odin utiliser et quel twrp ? J'ai pris les tous derniers, peut être source du bug ou autre.
Nb : je serai revenu sous oreo sinon, soucis je suis passé sur la 3cds4...
Merci à vous, pour info j'avais les tutos sous les yeux imprimés du site , j'ai flashé xx fois mes divers galaxy, mais la...mystère.
Salutations.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
22 679
Points
83
Salut

Si OEM Unlock et activé et que tu télécharges les fichiers du 1er post, ça doit aller.

Il faut le dernier twrp en date et le reste des fichiers c'est no-verity du 1er post puis magisk 19.2 maintenant ( im y a une maj sortie aujourd'hui).

Si tu suis à la lettre le tuto, ça devrait fonctionner. Tes erreurs de zip invalides et de démontage je n'ai encore pas lu ça ( erreurs montage data oui )

Bonne fin d'après-midi
 
B

Baller974

Membre
Inscrit
12 Décembre 2012
Messages
117
Points
16
Bonjour,

Je me suis lancé avec la dernière ROM STOCK PIE, tout se passe bien jusqu'au root avec magisk, pour finaliser le root j'installe le magisk manager et c'est au redémarrage que ça bloque=

il arrive à s'allumer mais l'écran s'allume et s'éteint avec l'écran d'accueil en fond et pas de possibilité de déverrouiller ou autre, au bout d'un moment le téléphone redémarre seul en mode recovery.

La première fois que j'ai redémarrer après le root (sans installer magisk manager) j'ai eu le soucis du message rouge en haut à gauche de l'écran (SecurityLogAgent) et maintenant ça...

Help please?...
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
22 679
Points
83
Salut

Flash un kernel custom déjà root ( par exemple le TGPkernel )

@+
 
B

Baller974

Membre
Inscrit
12 Décembre 2012
Messages
117
Points
16
Merci ça a fonctionné.

Si je veux testé le kernel elementalX du coup je peux le flasher comme ça ou il faudra reflasher le root par la suite comme il le mentionne dans leur tuto?
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
22 679
Points
83
Salut

Parfait. On est hs ici, mais pour te répondre, il faut faire ce qui est dit sur le topic du kernel que tu flash ;)

Bonne journée
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
22 679
Points
83
Bonjour

Maj twrp en 3.3.1-0
* Fix selinux issues during formatting - dianlujitao
* Various fixes for toybox and toolbox builds - CaptainThrowback and bigbiff
* Flash both A and B partitions when installing a recovery ramdisk - Dees_Troy
* Add option to uninstall TWRP app from /system - Dees_Troy
* Create digest for subpartitions - bigbiff
 
sebgti

sebgti

Membre
Inscrit
7 Septembre 2012
Messages
110
Points
16
Salut

Si OEM Unlock et activé et que tu télécharges les fichiers du 1er post, ça doit aller.

Il faut le dernier twrp en date et le reste des fichiers c'est no-verity du 1er post puis magisk 19.2 maintenant ( im y a une maj sortie aujourd'hui).

Si tu suis à la lettre le tuto, ça devrait fonctionner. Tes erreurs de zip invalides et de démontage je n'ai encore pas lu ça ( erreurs montage data oui )

Bonne fin d'après-midi

Merci coyote, je trouve un pc windaube et m'y recolle. Erreur montage data je l'ai eu aussi je crois.
C est la première fois que je rame comme ça pour un root... Par contre, oem est actuellement désactivé, donc sauvegarde obligée puis oem activé ( formatage) avant d'attaquer installation twrp, puis magisk et no verity donc. Si ça marche je réinstalle tous mes fichiers, logiciels., blabla habituel...
Je te tiens au jus de la suite.
Seb.
 
B

Baller974

Membre
Inscrit
12 Décembre 2012
Messages
117
Points
16
Bonjour tout le monde,

J'ai un soucis avec le verrouillage de sécurité, à chaque fois que je souhaite modifier quelque chose qui touche à la sécurité et qu'on me demande mon code de sécurité à 4 chiffres, lappli système se crash et ferme.

Je peux utiliser mon tel uniquement à cause du deverrouillage par empreinte que j'ai activé au démarrage au lieu du code grâce à un module.

Bien sûr il m'est impossible d'activer "deverrouillage oem" même après avoir essayé la manip de la modification de l'heure.

quelqu'un pourrait m'aider svp?

j'aimerais désactivé ce code.
 
sebgti

sebgti

Membre
Inscrit
7 Septembre 2012
Messages
110
Points
16
Bah dans tes paramètres / mode de déverrouillage ou paramètre verrouillage sécurisé, sinon données biometriques / démarrage sécurisé.
!! Tu as peut être une appli tierce du store qui protège tes appli ou accès au tel qui bug, si tu peut tu supprimés et tu vois " one in one tool box..." Ce genre d' applis.
A mon niveau je ne peut t'aider plus.
Seb
 
B

Baller974

Membre
Inscrit
12 Décembre 2012
Messages
117
Points
16
comme précisé dans mon précédent post, impossible de modifier ces paramètres car ça crash dès que je mets le code à 4 chiffres...

en fait ça me l'a fait dès le départ après l'avoir root avec magisk et restaurer mes données via mon compte, on me demandait le pin de l'ancienne sauvegarde pour la restauration et à partir de là ça me le faisait déjà.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
22 679
Points
83
Bonjour

Donc ça n'a rien à voir avec le root mais certainement ta restauration qui foire(?) et c'est hors sujet ici :)

Bonne soirée
 
sebgti

sebgti

Membre
Inscrit
7 Septembre 2012
Messages
110
Points
16
Ouep t'es bon pour tout refaire. Restaurationn manuelle a l'ancienne si tu as sauvegardé...
 

Haut Bas