[Tuto][Rom] Installer CyanogenMod 10.2 sur Xperia Z

  • Auteur de la discussion Joe
  • Date de début
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #1


Comment installer la rom CyanogenMod 10.2 sur Xperia Z

Salut la compagnie,

Grâce à la Team FXP et à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
du forum XDA, vous pouvez dès à présent installer Android 4.3 sur votre Xperia Z en flashant CM 10.2 !

Mais tout d'abord, qu'apporte cette énième version de CyanogenMod ? Au-delà des fonctionnalités que l'on ne citera plus (overclock, support des partitions Ext, support des thèmes etc.) et des nouveautés apportées par
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, Cyanogenmod 10.2 intègre nativement (entre autres) une fonctionnalité de bloqueur d'appels et de SMS, toutes les nouveautés d'
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
(voir également
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) ainsi que le projet Focal qui n'est autre qu'une interface photo révolutionnaire:

[youtube]http://www.youtube.com/watch?v=SRSpaLa1rYg[/youtube]​

Fonctionne (entre autres)
  • - WiFi
    - Capteurs
    - Son
    - Bluetooth
    - Caméras
    - Support de la carte mémoire

Aperçu de la rom







Aperçu de la rom sur Nexus 4:
[youtube]http://www.youtube.com/watch?v=0gPtyTdjn4k[/youtube]​

Attention: Toute manipulation peut s'avérer dangereuse pour le téléphone, mais suivre les instructions à la lettre permet de minimiser les risques. Phonandroid ne pourra pas être tenu responsable d'éventuels dommages subis par votre mobile durant cette opération.
Pensez à effectuer une sauvegarde avant de suivre ce tutoriel.

Prérequis
  • Un Xperia Z :mrgreen:
  • Avoir un
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
  • Avoir sauvegardé vos données (je vous conseille d'utiliser Go Backup) car l'installation de la rom réinitialise le mobile
  • Télécharger la rom. Vous avez le choix entre deux versions:
  • Télécharger les
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    (applications Google: Youtube, Talk etc.)


Installation

Insallation du kernel
  • Extrayez du fichier .zip de la rom téléchargé plus haut le fichier boot.img
  • Installez le boot.img (kernel) en suivant
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Flash de la rom
  • Copiez l'archive de la rom vers la mémoire interne / la carte SD de votre Xperia Z
  • Démarrez en recovery, pour cela:
    • Démarrez le mobile
    • Pendant le démarrage, appuyez plusieurs fois sur la touche Volume + pour que le recovery se lance.
    • Déplacez-vous avec les touches Volume et confirmez avec Power
  • Flashez la rom et les Gapps en suivant
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Voilà, n'hésitez pas à faire part de vos retours ou questions !

Tags: flasher la rom CM cyanogène CM10.2 pour Xpéria Z

Posts utiles:

----------------------------------------------------------------------------------------------------------------------------------------------------
Un problème avec la rom installée ? Pas de soucis, réinstallez un firmware officiel en suivant ce tuto avec Flashtool:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #2
Merci pour le tuto Joe ;)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #3
Avec plaisir ;)
 
O

Oashisu

Membre
Inscrit
25 Mars 2013
Messages
16
Points
0
  • #4
Lorsque je lis ça, ça me donne envie de l'installer mais avec mon bootloader verrouillé, j'ai l'air c*n :(
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #5
Dommage c'est pas possible :lol:
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #6
@ Oashisu : Et oui, mais tu as le temps de le déverrouillé, ce n'est que le début.
Si je ne me fourvoie pas tu est donc l'heureux possesseur d'un Z ! Félicitations :D
Je vois aussi que tu es nouveau sur le fofo, je t'invite donc à te rendre dans le "panneau de l'utilisateur" tu le trouve en haut de chaque page. Tu peux y remplir des infos importantes et pratique pour nous.
modèle du mobile, configuration en cours (root, bootloader ouvert, etc...)

Allez, au plaisir de te retrouver sur le fofo
@+
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #7
hello tous,
petit probleme,
j'ai essayé l'installe mais apres avoir installé le boot image je suis en bootloop.
j'ai reflasher en 10.3.a.0.423 et c'est reparti.
j'ai le fichier yuga du 10.2 mais il n'apparait pas dans flashtool ?
bref je suis perdu.....
merci
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #8
Je ne vois pas pourquoi tu utilise flashtool ?
à part pour installer le nAa kernel.
Une fois dans flashtool, tu peux naviguer dans tes répertoire pour aller chercher ton fichier.
Par défaut, flashtool s'ouvre dans firmware. Je te conseil de créer un dossier kernel (au même niveau que firmware)
tu aura juste à cliquer sur l'icône de dossier avec la flèche pour sortir du dossier firmware, puis cliquer sur le dossier kernel.
Il faut que le kernel soit renommé "boot" n'oublies pas.

pour le flash de la rom, tu dois le faire dans la continuité.
Flash du kernel (téléphone éteint) >> démarrage en recovery et flash de la rom. Il ne faut pas rallumer entre deux on est d'accord ??
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #9
merci,
j'utilise quoi si je ne le fais pas avec flastool,
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #10
Ok, on va prendre le temps.
explique-moi comment tu installes une rom.
je crois que t'es pas tout à fait au point.
Le tuto est pourtant bien rédigé...
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #11
je pensais avoir suivi le tuto :(
j'ai compris mon erreur:
je met le fichier boot image par flashtool c'est ok
le met la 10.2 nightly yuga sur ma SD
je redémarre en cwm recovery
wipe tout ce que je peux
install zip et poufffff erreur " error in external sd cm12.2....zip ( statuts 7)
apres recherche sur google, soit la ROM n'est pas pour le xz soit cmw recorery n'est pas à jour.

depuis ce matin 8h00 que j'y suis, je pensais faire ça en 15 min....
j'ai réussi à installer la rom en 4.3 chaméleon OS.
merci à toi
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #12
tu as partitionné ta carte SD ?
Il faut bien mettre la rom sur la SD avant de commencer, car une fois le kernel flashé tu ne peux plus redémarrer.
certain kernel sont fonctionnels sur plusieurs rom, mais pas celui de cyanogenmod.
tu avais bien désactivé ton AV pendant le téléchargement de la ROM 10.2 ?
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #13
effectivement maintenant que tu en parles, j'ai eu un message pendant le téléchargement.
je desactive l'AV et retelecharge.... a suivre

edit:
il y a t-il d'autre liens, j'ai atteint la limite de telechargement.... grrrrrrrrr

edit 2
je telecharge avec pulser_g2, ca change quoi ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #14
Salut,

timagadr a dit:
je telecharge avec pulser_g2, ca change quoi ?
Difficile de savoir avec exactitude les différences entre les deux versions, mais elles ont l'air assez proches.

Je te conseille de faire un tour ici:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #15
j'ai réussi!!!!!!
merci beaucoup
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #16
Super :)

Tu as réussi en téléchargeant l'autre version ou en modifiant le .zip ?
 
Youssefb

Youssefb

Membre
Inscrit
22 Avril 2013
Messages
422
Points
16
  • #17
Bonsoir tout le monde. Juste pour être certain: le recovery est bien inclus ?
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #18
"Tu as réussi en téléchargeant l'autre version ou en modifiant le .zip ?"
oui en téléchargeant l'autre version. tout est nickel.
encore un grand merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #19
Salut,

@ Youssef: oui, le kernel contient un recovery.

@ timagadr: Ok je rajoute quand même un lien pour le status 7 au tuto :)
 
icaras killer

icaras killer

Membre
Inscrit
20 Janvier 2012
Messages
232
Points
0
  • #20
salut , et merci pour le partage

bon pour moi l’installation c'est bien déroulé mais ...
les mms ne fonctionnent pas
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #21
Salut,

Merci pour le retour !

Les applis en double, est-ce qu'elles sont identiques ou qu'il y en a une des deux qui ne fonctionne pas correctement ?

icaras killer a dit:
impossible d’installé super-user '' le binaires SU a besoin d’être mis a jour '' mais INSTALLATION FAILED
Tu essaies de l'installer de quelle manière ?

Concernant les SMS tu es au point sur les APN ? Est-ce que tu as le baseband du firmware .422 ?
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #22
Salut,
Tu as vérifié les APN ?
Edit : pas vu ton post Joe dsl, j'étais sur tapa je crois.
 
icaras killer

icaras killer

Membre
Inscrit
20 Janvier 2012
Messages
232
Points
0
  • #23
salut tout le monde , bon super user c'est réglé , pour ce qui est de l'APN j'ai pas vraiment regardé , je vous tien au courant :)

edit : j'ai sa en base band : 9x15A-ACEFWMAZQ-30110041-23 . en faite j'ai flashé avec ce que j'avais , ni plus ni moins c'est a dire la FPX 232
pour ce qui est de l'apn , je suis a jours

ps: la FPX 233 est disponible
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #24
Ton baseband est une antiquité, ça peut venir de là :D

Télécharge le firmware .244 et flashe le baseband (-39) en suivant
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
 
icaras killer

icaras killer

Membre
Inscrit
20 Janvier 2012
Messages
232
Points
0
  • #25
merci joe :D , j’éditerai mon message pour vous tenir au courant

edit : bon j'ai flashé la baseband mais apparemment rien a changer , je suis toujours en -23

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #26
Re,

Lorsqu'"ending flash session" apparaît, le mobile n'est plus en mode flash ?

Tu as essayé l'installation avec un autre .ftf ?
 
icaras killer

icaras killer

Membre
Inscrit
20 Janvier 2012
Messages
232
Points
0
  • #27
je télécharge la 10.3.A.0.423 et je tien au courant dans la soirée

edit :
bon c'est fait mais toujours la même choses , je suis toujours et encore en -23
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

ps : comme dit plus haut , quand je connecte mon z en mode flashmode , la led ne reste pas allumé mais pourtant j'ai bien réussit a reflashé avec une rom stock hier soir et aussi de repassé sous cyanogen , alors sois j'ai manqué un épisode , ou j'ai un réel problème avec mon z , enfin ceci dit j'ai toujours la baseband qui date de la création des dinosaures !!!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #28
Re,

Ton câble USB est officiel ? Le port USB utilisé est bien de type 2.0 ?

Si tu t'en es assuré, réessaie le flash avec une version antérieure de Flashtool.
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #29
La version qu'il utilise est pourtant celle conseillé par SONY, bizarre si c'est ça.
essaye la 0.8.6.0
 
icaras killer

icaras killer

Membre
Inscrit
20 Janvier 2012
Messages
232
Points
0
  • #30
oui je flashé avec un câble officiel mais comme je disais plus haut '' pour la troisième fois '' la led s'allume en vert mais ne reste pas allumé , en tous cas merci pour vos suggestion de solution mais je suis repassé en rom stock avec le kernel de doom :mrgreen:

pour moi sujet fermé pour le moment
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #31
bonjour les gens,
j'ai la ROM depuis quelques semaines, tout fonctionne impeccable...ou presque.
Depuis 2 jours les mises à jours bug; une fois télécharger, l'installation tourne en boucle. Je dois forcer l’arrêt et le xz redémarre impec mais sans la mise à jours.
quelqu'un a-t-il se problème ?
merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #32
Salut, merci pour le retour.

Tu as flashé la version FXP ou pulser ?
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #33
Pulser.
J'ai déjà fait 3 ou 4 mis à jour sans pb

Edit:
Après un wipe cache et data, même problème avec la version du 26.08 et celle du 28.08
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #34
Une fois le téléchargement effectué tu as essayé de flasher manuellement la MaJ ?
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #35
Non, il faut que je la récupère dans quel dossier?

edit:
AIE AIE AIE J'ai trouve le dossier et j'ai donc fait l'installation manuel. c'est la cata... aucun affichage, avec les volume+ et volume -.
je vais voir si je peux refaire une réinstalle.

edit 2 :
je lance une réinstalle d'origine. bye bye cyanogen.....
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #36
La mise à jour était sûrement buguée, d'ailleurs je ne fais pas très confiance à CMUpdate, on a toujours des mauvaises surprises avec ces bêtes là :)
 
timagadr

timagadr

Membre
Inscrit
22 Juillet 2011
Messages
182
Points
16
  • #37
Finalement, je suis de retour sur cette ROM.
Je trouve la réception wifi plus performante que sur la ROM officielle.
Le point négatif est sur la radio FM. Je ne trouve pas d'appli qui fonctionne.
Spirit radio de marche pas.
Une Idée ?
Merci.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #38
Merci pour le retour ;)

Il y a des chances que la radio ne soit pas supportée, malheureusement rien ne l'indique à la source. D'autres membres ont-ils ce souci ?
 
S

StriXBeat

Membre
Inscrit
15 Septembre 2013
Messages
1
Points
0
  • #39
Bonjour, mon bootloader est verrouillé : Bootloader unlock allowed: No. Ce n'est donc pas possible d'installer la rom ?
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #40
Non impossible en effet.
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #41
Salut
sur ce topic c'est écrit que le téléphone doit étre rooté mais pas obliger de déverrouiller le BL
mais ici c'est écrit que c'est obligé de déverrouiller les BL
donc faut faire quoi je comprend pas :/
[LIEN SUPPRIMÉ]
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #42
Si tu lis bien, tu verras à un moment "...si vous faites partis des chanceux dont le téléphone est compatible..."
As-tu accès au fastboot mode ???
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #43
sur flashtool oui j'ai accès a fastboot

mais c'est écrit dans quel parti sa j'ai pas vu
je vais relire un coup

EDIT : j'ai re lu le tuto et j'ai pas vu cette phrase

dans les commentaires il y en a un qui dit que son BL est verrouiller et Joe lui dit que c'est pas possible de l'installer du coup
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #44
Non c'est dans le lien que tu as mis que c'est écrit ^^
Pour le fastboot, je parlais de ton tél. volume + en branchant ton USB : as-tu une LED bleue.
Te fatigue pas de toute façon, on est sûr de nous... et puis on a même pas à être sûr dans tout les cas, c'est un FAIT et rien n'y fera :D
Il faut un débloqué. Et pour l'instant, il n'y a pas de méthode pour un Z acheté en boutique (opérateur je sous-entend).
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #45
oui c'est sa que je comprend pas sur le lien que j'ai mis c'est écrit que le BL n'a pas besoin d'être déverrouiller
Oui j'ai le fastboot sur mon tel
j'ai essayer pour la 1er fois ^^ la led est bleu et mon ordi me dit : Windows doit installer le pilote logiciel de votre S1Boot FastBoot.
Je sais pas si je doit l'installer ou pas

oui je l'ai acheter chez SFR
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #46
heu... roll ?? attends 2 min...
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #47
pourquoi attendre?? ^^
qu'est-ce qui va pas?
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #48
je demande qqch à un collègue.
mais c'était façon de parler tkt :D

Edit : T'as désimlocké ou pas ?

Edit bis : Bon après concertation, installe les drivers fastboot et suis le tuto du déverrouillage, on va bien voir.
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #49
ha d'accord xD

non je n'ai pas désimlocké
mon téléphone est d'origine, la seul chose que j'ai fait c'est mettre une rom nu, mais je suis vite revenu à une rom SFR avec flashtool

oui mais je voudrais éviter de déverrouiller mon BL justement (c'est bien sa qui fait perdre la garantie et qu'on peu pas remettre non? )
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #50
retourner là alors : *#*#7378423#*#*
et dis moi ce qu'il y a dans service info >> software info >> S1 boot version
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #51
alors dans S1 boot version c'est écrit :
1264-2309 S1_Boot_Lagan_1.1.1_1
sa veut dire quoi ? xD
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #52
tuto xperia 2011 a dit:
On va s'intéresser à ce qui est écrit ! :D (Vous pouvez arrêter d'appuyer sur la touche.)
A la ligne "LOADER VERSION:" vous avez affiché un code du genre "r4A069".
Si vous avez un "r" minuscule, votre bootloader est déverrouillé.
Si vous avez un "R" majuscule, votre bootloader est verrouillé.
Vous avez normalement un "r". Comme ici :
visiblement il y a quelques différence avec les 2011.
tu n'as pas une référence dans ce genre dans un des menus ??
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #53
Dans service info - configuration
J'ai trouver. Cette ligne :

Rooting status :
Bootloader unlock allowed : no
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #54
Ouais je sais...
Tout laisse croire que ton BL est bloqué, mais je comprend pas pourquoi tu aas la LED bleue quand tu fais vol + en branchant l'USB...
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #55
Ba oui j'ai jamais rien fait pour le déverrouiller
Et donc si j'ai bien compris c'est pas normal que la led soit bleu et que j'ai le fastboot alors c'est sa ?
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #56
Oui, après c'est pas lié directement. enfin je suis presque certain. Mais si tu n'as pas essayé de déverrouillé, il n'y a aucune raison que tu ais installé le fastboot...
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #57
il est peut-être d'origine le fastboot non
sa sert a quoi sa en fait?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #58
Le fastboot sert à déverrouiller le bootloader et installer des kernels custom. Les mobiles achetés en pack opérateur n'ont normalement pas de fastboot, ce qui explique que leur bootloader ne soit pas déverrouillable.

Mais je serais curieux de voir ce que donnerait une commande de déverrouillage sur ton téléphone :shock:
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #59
genre ya que a moi que sa arrive sa xD

mais je voudrais éviter de déverrouiller mon BL pour la garantie, c'est sa le problème

le root pas de problème, on peut toujours revenir en arrière. Mais le BL on peux pas, enfin je pense.

EDIT : j'ai réussi a rooté mon téléphone, pas de problème
j'ai donc continuer de suivre le tuto pour installer cyanogen, mais arriver a la ligne redémarrer en mode recovery impossible, appuyer plusieurs fois sur vol.haut pendant qu'il s'allume ne fait rien, comment je fait??

j'ai suivi ce tuto : [LIEN SUPPRIMÉ]
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #60
Sans bootloader déverrouillé il est impossible d'installer cyanogenmod !

Tu peux sauvegarder ta TA (contenant le bootloader) avant le déverrouillage. En la restaurant tu récupères la garantie:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #61
a bon je savais pas sa

Merci pour le lien

mais tu es sur que il n'y a aucun risque et que je pourrais toujours reverrouiller mon BL et retrouver ma garantie?
et si un jour sony fait un truk pour empécher de réinstaller notre sauvegarde de TA ??
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #62
C'est écrit sur mon tuto ^^

tm-alonso a dit:
mais tu es sur que il n'y a aucun risque et que je pourrais toujours reverrouiller mon BL et retrouver ma garantie?
Le cas de ton tel est bizarre, mais il ne devrait y avoir aucun risque. Au pire l'invité de commandes va te dire que le bootloader n'est pas déverrouillable.

tm-alonso a dit:
et si un jour sony fait un truk pour empécher de réinstaller notre sauvegarde de TA ??
Ça se saurait :)
Et les développeurs savent avoir une longueur d'avance !
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #63
ha ba tant mieux que les dévellopeur savent résoudre sa ^^

bon j'ai fait 2 sauvegardes de mon TA
avec le tuto que tu m'as donner et avec flashtool

le zip de mon backup fait 134ko avec 3 fichier dedans : TA.blk TA.img et TA.md5
c'est bien sa ?

avec flashtool j'ai un fichier .fta de 144Ko

j'ai fait 2 sauvegardes pour être sur ^^

par contre en voulant déverrouiller mon BL j'ai vu ce lien : sony-et-android-pour-les-nuls-t25364.html#p362398
et d'après ce tuto mon BL n'est pas déverrouillable, j'ai Bootloader unlock allowed: No

donc d'après toi je tente quand même, vu que j'ai accès au fastboot quand même ou alors c'est mort et j'abandonne??
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #64
Oui c'est bizarre qu'il t'affiche ça mais si tu tiens vraiment à tester CM, déverrouille le bootloader. A ta place je le ferais car il ne devrait pas y avoir de risques, au pire des cas un simple message d'erreur sans conséquences pour le mobile.

tm-alonso a dit:
le zip de mon backup fait 134ko avec 3 fichier dedans : TA.blk TA.img et TA.md5
c'est bien sa ?
Oui :)
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #65
bon ba si j'ai bien sauvegarder et qu'il n'y a pas de risque je vais essayer de déverrouiller mon BL

par contre je le ferais ce soir parce que j'ai lu vite fait le tuto et sa à l'air chaud avec toute les étapes :eek:, donc je préfère le faire quand j'aurais vraiment le temps (je m’en vais bientôt là :/ )

je te tiens au courant quand j'attaque ce soir, et merci de ton aide

EDIT : le meilleur recovery à installer c'est quoi ?

EDIT 2 : me re voilà, Sony demande notre IMEI, ils ne s'en servent pas pour mettre notre téléphone dans une liste de téléphone qui n'est plus garantie?

EDIT 3 : je pense que mon BL n'est pas déverrouillable. j'ai eu sa dans l'invite de commande :

D:\Xpéria Z\Unlock SE xperia bootloaders\fastboot_with_Android_USB_file\fastboot
>fastboot.exe -i 0x0fce getvar version
version: 0.5
finished. total time: 0.003s

D:\Xpéria Z\Unlock SE xperia bootloaders\fastboot_with_Android_USB_file\fastboot
>fastboot.exe -i 0x0fce oem unlock 0xMONCODE
...
FAILED (remote: Command not allowed)
finished. total time: 0.003s

D:\Xpéria Z\Unlock SE xperia bootloaders\fastboot_with_Android_USB_file\fastboot
>

J'ai enlever ma carte SD + SIM et brancher en fastboot avec lumière bleu et les drivers installer comme expliqué dans le tuto
j'abandonne maintenant pour cyanogen?? mad1

EDIT PIAF : et si je met une rom nu sa change quelque chose ou pas? j'ai une rom SFR là.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #66
Re,

Normalement l'imei n'est utilisé que pour générer le code de déblocage. Si tu as entré le bon code dans l'invité de commande et qu'il te sort ça, alors il n'y a rien à faire et tu peux oublier Cyanogen pour le moment :|

Changer de rom stock n'y changera rien malheureusement.
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #67
ha bon ba tant pis alors
mon prochain téléphone j'essaierai de l'avoir en NU ^^

oui pas fait d'erreur pour le code, j'ai fait un copier coller

pfff snifff

sa existe des rom custom avec BL verrouiller?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #68
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #69
Merci j'avais trouver en cherchant sur le fofo ^^

j'ai réussi a installer eXistenZ Ultra v3 =)

c'est beau mais l'appareil photo ne va pas )=
 
A

alex8276

Membre
Inscrit
24 Octobre 2011
Messages
31
Points
0
  • #70
Bonjour,,
désolé si mes questions paraissent bête mais est ce que l'installation de cyanogen désimlock le téléphone ? Et seconde questions, le mode stamina est il toujours présent?

Meerci, bon week end a tous
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #71
non cyanogenmod ne désimlock pas le téléphone
pour le mode stamina je ne sais pas ^^
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #72
Salut,

Le mode stamina est seulement présent sous les roms stock et les roms basées sur les firmwares stock. Donc pas de stamina sous CM ^^
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #73
Merci pour l'info Joe =)

donc sur rom custom l'autonomie est moins bonne ou sa change rien?
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #74
Il s'agit-là des roms customs A BL OUVERT, comme CM.
Il existe des roms customs basée sur le firmware officiel, et heureusement d'ailleurs !!
ce sont les plus stable en général :D
Et donc non, roms custom ou pas ne change pas l'autonomie, c'est la perte du mode stamina qui change le donne.
Et on parle bien d'économie de la batterie et non pas une meilleure autonomie, la nuance est étroite j'en conviens, mais bon, je tenais à le dire.
Au final, ton tél peut se passer d'une prise un peu plus longtemps, c'est le résultat qui compte ! :D
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #75
oui d'accord avec toi c'est une meilleur éconmie de la batterie qui le fait duré plus longtemps
mais c'est bien quand on ce sert pas beaucoup de son tel dans la journée mais si on s'en sert souvent sa décent assez vite quand même
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #76
exact. En fait, Une réelle optimisation consiste à réduire la conso en activité alors que le Stamina réduit la conso en veille
Après c'est très efficace à ce que j'ai pu entendre !
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #77
oui c'est très efficace,
beaucoup qui n'ont pas d'xperia disent qu'il ne tienne pas la journée avec leur batterie
moi avec le stamina je tiens facilement la journée en jouant 1 peu en plus ^^
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #78
après une journée c'est pas top, perso sur mon ray optimisé, j'ai pu tenir 3 jours.
et ça faisait déjà 1 an que je l'avais, donc avec une batterie neuve...
J'espère que mon futur (Z ou Z1) pourra tenir 2 jours voir plus, au moins au début !!
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #79
perso j'ai jamais tenu 2 jours mais bon je m'en sert pas mal quand même et rien régler dessus pour économiser ^^
pis sa gêne pas de le charger la nuit pendant que je dort xD
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #80
Bien sûr que si, j'imagine que tu ne l'éteind pas (la nuit) ?
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #81
non je l'éteint jamais ^^
je le redémarre une fois par semaine environ
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #82
Salut,

Le stamina est très efficace mais il peut quand même y avoir une différence entre des roms custom n'ayant pas le mode stamina. Car la consommation de batterie vient aussi du nombre de processus lancés ou de la lourdeur du système. Et sur ce point on peut avoir des différences... sans parler des roms qui ont un kernel spécifique et donc des réglages différents au niveau du CPU :)
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #83
tm-alonso a dit:
non je l'éteint jamais ^^
je le redémarre une fois par semaine environ
Tu est juste en train de tuer ton tél, comme TOUT appareil équipé d'une batterie, laissé un secteur et la batterie si elle est pleine détruit littéralement l'autonomie de celle-ci. logique que tu tienne pas la journée en faisant ça... :ugeek:
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #84
ba j'ai toujours fait comme sa et mon ancien tel tenez largement 1 jours au bout de plus de 2 ans

mais au début que je l'avais je tenez aussi 1 jour donc sa a pas bouger pour l'instant
et si la batterie "meurt" go SAV tant pis ^^
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #85
les tél on évolués, mais bon, comme tu veux moi je te dis ça aussi par expérience.
C'est comme rester au soleil alors que t'as déjà des coups de soleil.
 
K

Klem xL

Membre
Inscrit
29 Septembre 2013
Messages
2
Points
0
  • #86
Bonjour,
Je suis nouveau sur ce forum et android ;)
J'ai un Xperia z (C6603) qui était sous une rom stock (acheté chez sony).
Un ami m'ayant parlé de la CyanogenMod ROM m'a convaincu de l'installer sur mon téléphone.
J'ai suivi votre tuto à la lettre mais quand je reboot après avoir installé la rom de pulser_g2 mon téléphone tombe en bootloop depuis 30minutes pour la seconde fois.

Merci de me sortir de cette galère :x de plus je ne peux pas remettre une rom d'origine avec flashtool car mon ordinateur détecte mais il n'apparait pas dans flashtool...

PS : J'ai bien rooté, débloqué mon BL, et flashé en suivant vos conseils :)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #87
Bonjour, bienvenue sur le forum :)

Sous quel firmware était le mobile avant l'installation ?
 
K

Klem xL

Membre
Inscrit
29 Septembre 2013
Messages
2
Points
0
  • #88
Il était sous JB 4.2.2 avec le 10.3.1.a.2.67
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #89
Re,

Si tu as bien suivi le tuto à la lettre et fait les wipes la rom aurait dû fonctionner. As-tu bien téléchargé la dernière version en date ? (la date est affichée sur la page de téléchargement)
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
196
Points
16
  • #90
INFO : quand tu parles de Xperia Z, de quel model exact parles tu?
 
icaras killer

icaras killer

Membre
Inscrit
20 Janvier 2012
Messages
232
Points
0
  • #91
SALUT SALUT ! me voila de retour et aussi pour vous dire que la fpx 241 est disponible , j’espère que je n'aurai pas de problème avec les mms , pas comme l'autre fois lol
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #92
akdesign67 a dit:
INFO : quand tu parles de Xperia Z, de quel model exact parles tu?

Ici tu es dans la partie Xperia Z
on parle donc de l'Xperia Z ^^

pas le Z1 ni le ZU ni le ZL ni le ZR ni la tablet Z

Juste le Z tout court, le premier quoi

Le C6603, le PM-0270-BV

celui là :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
196
Points
16
  • #93
probleme installation kernel

salut.
mon BL est unlock
tel rooté
pilotes flashboot installé
telephone reconnu
je suis bien en fastboot mode seulement, peu importe la methode choisie pour le flash du kernel j'ai ce message d'erreur :

Flashing, please wait...
sending 'boot' (9764 KB)...
OKAY [ 0.614s]
writing 'boot'...
FAILED (remote: Command not allowed)
finished. total time: 0.617s
Done. Please check log for errors.

et quand j'essaye avec flashtool, une fois que j'ai selectionné le boot.img j'ai ce message :

15/013/2013 05:13:50 - ERROR - (FastBootToolBoxJob.java:178) - This action can only be done in fastboot mode alors que juste au dessus j'ai : 15/013/2013 05:13:23 - INFO - (MainSWT.java:128) - Device connected in fastboot mode
une idée ?

Merci
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
196
Points
16
  • #94
tm-alonso a dit:
akdesign67 a dit:
INFO : quand tu parles de Xperia Z, de quel model exact parles tu?

Ici tu es dans la partie Xperia Z
on parle donc de l'Xperia Z ^^

pas le Z1 ni le ZU ni le ZL ni le ZR ni la tablet Z

Juste le Z tout court, le premier quoi

Le C6603, le PM-0270-BV

celui là :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


ok mais moi j'ai le C6616 XPERIA Z aussi, d'où ma question ;)
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 045
Points
38
  • #95
le Xperia Z C6616 :eek: connais pas lui
tu l'a eu où?

j'ai regarder sur internet est si je comprend bien c'est un modéle Américain o_O
il serais donc compatible avec la 4G 150Mb/s ??

je comprend pu rien là mdr
Joe seras peut-être mieux te répondre sur sa ;)

C6603 : bande LTE 1 5 et 8
C6616 : bande LTE 1 2 4 5 et 8
 
J

jordy54350

Membre
Inscrit
10 Mars 2012
Messages
53
Points
6
  • #96
Bonjour, deja merci pour le tuto, j'ai installé la rom parfaitement, par contre j'ai un seul petit probleme, c'est le bluetooth, j'utilise le bluetooth dans ma voiture pour passé les appels, mais a chaque fois le telephone m'indique: l'application 'partage bluetooth' s'est arreté, comment je peux faire pour réglé ca ?
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #97
essaye d'activer le bluetooth et redémarrer le tél pour voir...
sinon réinstalle la rom
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #98
Salut,

@ Akdesign: Tu as bien copié le log complet dans ton message ?
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
196
Points
16
  • #99
tm-alonso a dit:
le Xperia Z C6616 :eek: connais pas lui
tu l'a eu où?

j'ai regarder sur internet est si je comprend bien c'est un modéle Américain o_O
il serais donc compatible avec la 4G 150Mb/s ??

je comprend pu rien là mdr
Joe seras peut-être mieux te répondre sur sa ;)

C6603 : bande LTE 1 5 et 8
C6616 : bande LTE 1 2 4 5 et 8

oui il est LTE (équivalent pratiquement à la 4G francaise ( la 4g ici correspond au Hspa+)
 
akdesign67

akdesign67

Membre
Inscrit
15 Décembre 2011
Messages
196
Points
16
  • #100
Joe a dit:
Salut,

@ Akdesign: Tu as bien copié le log complet dans ton message ?


le LOG complet quand j'utilise Quickimg :

Flashing, please wait...
sending 'boot' (9764 KB)...
OKAY [ 0.613s]
writing 'boot'...
FAILED (remote: Command not allowed)
finished. total time: 0.616s
Done. Please check log for errors.
 
Haut Bas