[Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

  • Auteur de la discussion Alx31
  • Date de début
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #1
hr07.jpg


Bonjour à tous,


em6y.jpg

q5dg.jpg


Voici comment installer CyanogenMod 11, sur Xperia V


0a40.png






Merci à pour les screenshots! :wink:


7l9o.png
ql9z.png
mktr.png
sjak.png
vdjc.png
ixoy.png
8h30.png
om7p.png
93gd.png
tcit.png
9mef.png
xbw7.png
h1dl.png
bbh3.png
7n0i.png
0wic.png
8d22.png
30ju.png





[barre]__________________________________________________________________________________[/barre]​



Grâce à la fameuse Team FXP du forum XDA, CyanongenMod 11 est disponible pour le Xperia V "Tsubusa". Pour ceux qui ne connaissent pas CM, sachez que c'est tout simplement la rom la plus téléchargée du monde d'Android: elle offre des performances accrues, une interface personnalisable du launcher à la barre de notifications en passant par le lockscreen, la gestion des partitions Ext pour la carte SD, un lecteur de musique complet, Apollo, ou encore un égaliseur sonore avancé.

La version 11 de la rom, basée sur Android 4.4 "KitKat" (voir [LIEN SUPPRIMÉ]) offre en supplément de ses petites soeurs CyanogenMod 10,10.1 et 10.2 des raccourcis plus accessibles sur le lockscreen, la possibilité d'assigner à un bouton donné de l'appareil telle ou telle action prédéfinie, ou encore plus de possibilités de personnalisation dans le volet de notifications ainsi que le
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
...etc etc...

La rom paraît stable d'après les retours d'utilisateurs, mais je vous invite à partager les éventuels bugs que vous pourrez rencontrer après l'avoir flashée !




[barre]__________________________________________________________________________________[/barre]​




Attention: Toute manipulation peut s'avérer dangereuse pour le téléphone, mais suivre les instructions à la lettre permet de minimiser les risques. Phonandroid ne pourra pas être tenu responsable d'éventuels dommages subis par votre mobile durant cette opération.
Pensez à effectuer une sauvegarde avant de suivre ce tutoriel; car l'installation d'une rom fait perdre toutes vos données utilisateur



[barre]__________________________________________________________________________________[/barre]​




  • Avoir un Xperia V "Tsubusa" , le cable usb original , une charge à au moins 60% , un PC :lol:
  • Avoir déverrouillé son Bootloader
  • Avoir installé les pilotes du Tsubusa:
  • Faire une sauvegarde de ses données utilisateurs avec Titanium backup par exemple (requiert un accès root)
  • Installer Flashtool, ses pilotes; +Fastboot et Flashmode si ce n'est pas déjà fait:
  • Avoir un programme comme winrar ou winzip sur son PC

  • Avoir téléchargé la rom: (ils en sont à la fxp248 mais allez voir ce
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

    et prendre la rom correspondant votre appareil!! :arrow: Tsubusa pour savoir si une version plus récente est disponible en date ou vous téléchargerez.)




  • Avoir téléchargé les GoogleApps (optionnel mais si vous avez besoin du playstore ;) ):

    C'est un lien pour les Gapps ou plusieurs packs sont disponibles alors vu que la rom peut être mise à jour je vous conseille de prendre le pack le plus récent...et si vous faites une maj de la rom, verifiez que vous ayez le dernier pack.



[barre]__________________________________________________________________________________[/barre]​






Installation du kernel et de la rom

  • Copiez/collez la Rom et Gapps à la racine de votre carte sd (dans aucun dossier donc)

  • Extraire du fichier .zip de la rom téléchargée plus haut, le fichier boot.img

  • Installer le kernel (à savoir le fichier boot.img) en suivant



  • Dans le menu du ClockWorkMod, allez dans wipe data / factory reset et validez:


    • De la même manière, vous allez dans mounts and storage/format system vous validez, format data puis validez, format cache puis validez.



  • Ensuite, rendez-vous dans install zip from sdcard / chose zip to install, puis sélectionnez la rom; le fichier FXP[...]-cm-11-20131202-UNOFFICIAL-[...].zip, et validez l'installation: (biensûr le fichier du screenshot n'a pas le même nom c'est normal 8/ )

  • Pour installer les Gapps, faites la même opération avec le fichier approprié:

  • Une fois ces étapes terminées, vous pouvez enfin redémarrer le mobile à partir du menu principal, en sélectionnant reboot system now !
  • Enjoy :D


Le premier démarrage est toujours un peu long c'est normal.
N'hésitez pas à poster vos retours et questions!



Edit:

Pour activer la 4g/LTE sur votre mobile...

Ouvrez le compositeur de numéro, composez *#*#INFO#*#* (4636)

Vous aurez une fenêtre qui apparaîtra...si elle n'apparaît pas vous vous êtes sûrement trompé.

Faut changer les paramètres vous même car une valeur "overlay" dans le framework est manquante pour activer le LTE

kw9i.jpg




Source:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #2
Merci pour le tutoriel. ;)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #3
De rien =)
 
R

romaingbt

Membre
Inscrit
18 Décembre 2013
Messages
7
Points
0
  • #4
Bonsoir,

J'ai un petit soucis, j'avais installé TWRP plutot que le CWM, je pensais que ça marcherait aussi bien.

j'ai donc déverrouillé mon bootloader, installé TWRP, copié la FMX CM 11 sur ma carte sd à la racine, puis flashé le kernel via fastool.
C'est ici que ça coince, pour l'étape suivante, on rallume le mobile, on entre dans CWM (donc TWRP pour moi)
Au lancement du mobile je n'ai plus le SONY et XPERIA qui s'affiche mais le bonhomme bleu avec le FREEXPERIA, et là pour entrer dans le mode TWRP ça ne marche plus. écran noir après le bonhomme bleu, même en pressant 40 fois le bouton power à l'allumage.

Comment faire SVP? (une réponse rapide serait fort appréciée! :) )

Merci!
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #5
Salut, et bienvenue sur le forum :D

Essayes à l'allumage le bouton vol+ dès que le mobile est lancé si ça marche pas... vol- et pas power! tu as forcément un recovery installé :wink:
 
R

romaingbt

Membre
Inscrit
18 Décembre 2013
Messages
7
Points
0
  • #6
OUIIIIII je viens de trouver ça à l'instant, je vais beaucoup mieux d'un coup!
Une question, j'ai dezzipé la rom avant de la mettre sur la carte sd, et je viens de caler qu'il faut la laisser en zip...
j'ai WIPE tout ce qu'il fallait wipe bien sur avant de m'en rendre compte...

Question: puis-je éteindre mon téléphone sans OS d'installé, je pourrais le rallumer en mode recovery sans problème?

Merci !

[edit] car sur le xperia V faut le bouton vol + pour fastboot mode et le vol - pour flashmode et cliquer plein de fois sur power bouton quand SONY est affiché, pour rentrer en recovery mode (enfin, ça, c'était avant)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #7
mais tu as envoyé quoi sur la sd???
bref oui comme indiqué dans le tuto faut envoyer la rom ZIPPEE et les gapps sur la sd
Donc tu peux essayer de flasher un kernel compatible à la rom qui est encore présente sur le mobile pour pouvoir démarrer l'android
même après les wipes et un system format la rom est presente sur le mobile.
Ça veut dire si tu étais sous rom stock tu flash un kernel stock ou basé stock en mode fastboot
Si c'est trop compliqué pour toi juste reflashe en mode flashmode ( mobile éteint en branchant l usb vol- c'est en passant la même manip pour tout les xperia) une rom officielle ftf...dans la même section qu'ici et tu recommence la manip.
 
R

romaingbt

Membre
Inscrit
18 Décembre 2013
Messages
7
Points
0
  • #8
Eh bien c'est exactement ce que j'ai fait, puis j'ai remis la rom CM sur la sd ZIPPEE, puis j'ai reflashé le kernel qui va avec.
L'allumage donne le bonhomme bleu de Cyanogen, mais je n'arrive plus à entrer dans le mode TWRP ?
Il faut bien que je passe par là pour flasher ensuite la rom qui se trouve sur la carte SD non?

Merci de ton aide, j'apprécie :)

EDIT:
CAS N1: lorsque je rallume le tel, après le flash du kernel, en appuyant sur aucun bouton vol, la led s'allume violet pendant 3sec environ puis s'éteint, et l'écran reste sur le Bonhomme bleu.

CAS N2: Si j'allume le tel en restant appuyé sur le bouton Vol-, la led clignote une demi seconde verte, puis reste éteinte, et l'écran affiche le bonhomme bleu, et reste figé dessus.

CAS N3: Si j'allume le tel en restant appuyé sur le bouton Vol+, retour au cas N1

CAS N4: J'appuis sur tout les boutons en même temps et dans un ordre aléatoire, et ca fonctionne, et je me retrouve dans....devinez quoi.... le CWM qui me demande un fichier zip à installer.
En direct live, ça vient de finir l'installation de la rom CM 11, ca reboot, j'attend encore devant le petit bonhomme bleu....(celui là, il commence à me les briser... ) ^^

Stay tuned for some breaking news (hope not for breaking phone)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #9
pas de soucis

Je ne pense pas que tu aie le twrp avec cyanogen...c est le cwm qui est inclus dans le kernel fxp en général... mobile éteint, allume et vol+ jusqu'à obtention du recovery
mais pour l'avoir il faut avoir fastboot flashé le boot.img ;)
 
R

romaingbt

Membre
Inscrit
18 Décembre 2013
Messages
7
Points
0
  • #10
Je viens d'edit mon précedent post, jette un oeil ^^
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #11
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

romaingbt a dit:
Je viens d'edit mon précedent post, jette un oeil ^^

:lol:

oui je ne t'ai pas parlé de la led violette car je ne sais pas quels mobiles l'ont ou pas de cette couleur...mais c'est vol+ et faut pas rester appuyé mais seulement cliquer une fois pendant la led violette puis laisser cuire et le recovery apparaît...
Faut bien faire tous les wipes et faire les format system data et cache avant de flasher la rom...
 
R

romaingbt

Membre
Inscrit
18 Décembre 2013
Messages
7
Points
0
  • #12
Re!
C'est ce que j'ai fais :)
Je ne sais pas trop comment, mais j'ai réussi à l'installer à peu près correctement, sauf que...

La batterie se vide trop vite :O et les Gapps ne sont pas toutes installées correctement, et le playstore ne veut plus s'ouvrir. Enfin si, il s'ouvre, et se referme très vite après. j'ai vidé les preferences de l'app, effacé le cache, réinstallé... rien n'y fait :'( Je suis maudit pour cette version je crois bien. Ou alors je fais nimp ^^ plus plausible!

En plus, il me dit tout le temps "aucun APN n'est indiqué sur l'appareil" alors que si :(

a solution please? :)

{EDIT} problème du playstore résolu ! c'est juste que j'avais simplement pas les Gapps à la bonne version
Autre problème que je viens de capter: la 4G n'est pas dans les réseaux disponibles au choix dans les paramètres réseaux... alors que je viens d'activer ma ligne 4G il n'y a pas une semaine ^^
je pense que si je règle le truc d'apn, ça résolvera peut etre la 4G par la même occaz !
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #13
romaingbt a dit:
Re!
C'est ce que j'ai fais :)
Je ne sais pas trop comment, mais j'ai réussi à l'installer à peu près correctement, sauf que...

La batterie se vide trop vite :O et les Gapps ne sont pas toutes installées correctement, et le playstore ne veut plus s'ouvrir. Enfin si, il s'ouvre, et se referme très vite après. j'ai vidé les preferences de l'app, effacé le cache, réinstallé... rien n'y fait :'( Je suis maudit pour cette version je crois bien. Ou alors je fais nimp ^^ plus plausible!
En plus, il me dit tout le temps "aucun APN n'est indiqué sur l'appareil" alors que si :(

a solution please? :)


Y'a pas de soucis on va l'avoir


Bon si tu regardes le tuto à nouveau tu verras que j'ai modifié le lien des gapps donc:

A ce que je comprends rien ne marche? alors télécharges les nouvelles gapps envoie les sur la sd, efface les anciennes puis démarre en mode recovery
Fais un wipe data/factory reset puis un wipe cache partition
Flashe les nouvelles gapps

Reviens me dire si c'est bon svp

Pour les APN on verra après.
 
R

romaingbt

Membre
Inscrit
18 Décembre 2013
Messages
7
Points
0
  • #14
Oui j'ai redownload les gapps et tout juste avant ton message (j'avais edit mon post ) par contre j'ai pas fais la reset factory, mais ca marche nickel!
Reste toujours le soucis de l'APN, et du 4g, mais c'est pas très grave au final :)
Merci de toute ton aide!
Je vais voir le hobbit, je verrai la suite pour le tel demain!
Bonne soirée :)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #15
Malheureusement vas te falloir faire un wipe data/factory reset si on y arrive pas plus tard mais pour maintenant
vas dans la section de ton opérateur mobile puis réentre tes apn data et mms (si il y en a 2) puis enregistre les et reboot...
 
R

romaingbt

Membre
Inscrit
18 Décembre 2013
Messages
7
Points
0
  • #16
Salut! Pour les APN j'ai beau les rentrer correctement, ça ne les prends pas en compte. Alors qu'en plus, a la base elles y étaient déjà bien rentrées!
J'ai aussi un autre soucis, beaucoup plus important : la batterie se vide a vitesse grand V. Je dois le recharger deux Fois par jour...
Je pense réinstaller une autre rom. Qu'en penses tu?

Édit: je viens de wipe data factory reste. Je vais voir si ça change qqch.

Joyeux Noël à toi !
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #17
Je pense que oui jvais voir apres Noël si d'autre versions sont dispo car oui c'est possible que tu aies des soucis de drain de batterie...ça reste des nightlies
Flashes une autre rom en attendant je verrai sur leur thread si il y a des infos pour ton soucis...

merci et joyeuses fêtes à toi aussi ;)
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #18
Bonsoir,
Après avoir passer plusieurs heures à suivre les tutos, j'ai enfin installé CM11 (cm-11-20140102-NIGHTLY-tsubasa.zip). Merci à tous les auteurs.
Mon problème est que je ne trouve pas le moyen utiliser la 4G (forfait bouygues 2h 1go 14€99), avec la ROM d'origine ça marchait évidement.
J'ai bidouillé les APN sans succès.
J'ai remarqué que dans "type de réseau préféré", il n'est proposé que 2G et 3G.
Alors peut-on utiliser la 4G avec cyanogenmod? Et comment?

Merci.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #19
Salut,

J'ai vu dans cm11 oui à type de réseau il y a 4g dans les apn...je suis sous cm11 et ça passe en H+ j'ai pas encore la 4g encore un mois grr bref j'ai vu personne s'en plaindre donc c'est censé marcher.
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #20
OK merci,
Je vais continuer à chercher alors.
Je vous tiens au courant.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #21
Ok merci...si tu ne trouves rien j'irai poster sur xda si jamais...
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #22
Bon, j'ai abandonné KitKat et CM11, et j'ai donc remis JB avec CM10.2 et j'ai la 4g.
J'ai le choix dans "réseau préféré". Je reviendrai plus tard vers KitKat.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #23
Ok je vais quand même demander dans le thread savoir si tu es le seul ou si c'est normal...

Je te tiens au jus dès que j'ai une réponse...
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #24
Ne bataille pas trop, J'ai surement raté quelque chose.
Bonne nuit.
 
L

lambert54150

Membre
Inscrit
24 Décembre 2013
Messages
1
Points
0
  • #25
Bonjour a vous
je possede un xperia V LT25i non flashe avec une version android 4.1.2 et un numero de build 9.1.A.1.140
je trouve que la batterie tiens peu de temps
j'aimerais passé a une version supérieur au moins android 4.3 mais je ne suis pas sur de moi sur ce coup

de plus j'ai trouve sur le net la nouvelle version du xperia v

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


penses tu que ce firmware et possible d'etre stable et comment le telecharger?
merci d'avance
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #26
Salut et bienvenue sur le forum ;)

Primo tu as lu trop vite sur GSM arena c'est écrit que Sony va bientôt mettre à jour et non que c'était fait donc si tu trouves le firmware avant nous...donnes nous le lien :wink:

Secundo mauvaise section ici c'est CyanogenMod11 :lol: donc rien à voir avec une rom officielle 4.3...

quand elle sera dispo ça se passera ici

Cordialement.


@burning83

Je vais éditer le tuto j'ai trouvé comment activer la 4g/LTE...
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #27
Ah cool, merci beaucoup.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #28
De rien ;)

tiens nous au jus si ça marche!
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #29
Pas de problème. Et j'en profiterai pour t'envoyer des screenshots.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #30
Alors là nickel merci beaucoup :mrgreen:
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #31
J'ai réinstallé ce matin la dernière version en ligne de CM11, celle du 20140105, j'ai modifié les réglages et ça a marché nickel toute la journée.
Encore merci :amen:

J'ai fait des screenshots, je les poste ou je te les envoie(et comment)?
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #32
je t'envoies mon mail en privé mais il te faut 30msg pour répondre... :lol:

Power/vol- pour les screen

Et merci pour le retour ;)
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #33
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

J'ai pas compris la blague des 30msg. Je pourris le forum avec des messages qui servent a rien, c'est ça ? ;)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #34
Nan pas du tout...moi je peux t'envoyer/tu peux recevoir un mp
Mais il te faut 30 messages je crois pour que tu puisses avoir la possibilité d'envoyer/répondre à un mp :lol:
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #35
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

Ah ok :mrgreen:
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #36
Nickel mister les screenshots...je rajoutes ça demain au tuto :D

Merci !
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #37
Bonsoir a tous. Petit retour après une semaine de la même ROM, pas de mise a jour de nightly depuis. Et bien pas grand chose a dire. Pas de superflu, ça c'est bon. Tout marche, wifi, bluetooth, appel, SMS. Aucun problème avec la 4g apres le réglage expliqué dans le tuto. J'ai juste quelques redémarrage intempestif lors de session Candy crush.
Dans l'ensemble c'est stable.
Donc je recommande.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #38
Mdrr :lol: un autre accro aux bonbons

Merci pour ce retour :D
 
G

guilivore

Membre
Inscrit
6 Septembre 2012
Messages
4
Points
1
  • #39
Bonjour,
Avant tout je tiens a vous remerciez pour ce super travail, autant les modérateur hyper actif, que les forumeur ou les tuto-eurs.
Mon premier smartphone était l'xperia pro, ça a été un peu mon cobaye dans le domaine du traficotage. Grace a ce forum j'ai installer CM10 malgré les quelques bug j'en étais super content.
J'aimerai renouveler mon expérience avec mon xperia V, cependant j'aimerai savoir si CM11 est stable, et si certaine option comme la "couleur partiel" de l'appareil photo, ou bien le widget qui permet de voir les photos sont toujours d'actualités.

Merci d'avance pour vos retour.
Cordialement.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #40
Salut et bienvenue sur le fodo alors ;)

Heum de ce que j'en sais, car ma Carbon est basée sur cette cm11, les usagers se plaignent de redémarrages aléatoires peu fréquents mais par contre comme sur le T, certains ont des problèmes avec une "teinte bleutée" qui apparaît/disparaît aléatoirement aussi, mais évidemment faut tester car c'est pas tous les V qui sont touchés.

Meilleure solution, tu testes et nous fait un retour sur ton ressenti sur cette cm11 xD !
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #41
Bonjour,
J'ai l' Xperia V avec la CM11 depuis Janvier.
Je confirme les redémarrages intempensifs.
Je faisais les mises à jour de nightly sans aucun wipe, et ça a fini par beaucoup bugger (lag, obliger d’enlever la batterie).
Alors conseil, faire de temps en temps des wipe.
Sinon, pas de teinte bleue chez moi.
Et aussi, sur les dernières nightly au moins à partir du 20 mai, j'ai des problème de réseau, plus de signal. En ce moment, J'ai la nigntly du 16 Mai et je n'ai plus ce problème, à vérifier. Je tiendrai au courant, j'essaierai la dernière nightly ce week end.
Je vois pas de quoi tu parles pour la couleur partiel (je fais que des photos "normals") et il y a un widget pour la galerie photo (mais je l'utilise pas).
A part ça je suis bien content de CM11 dans l'ensemble.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #42
Salut
Merci pour ce retour complet!

T'as pas essayé ma Carbon du coup ? :p
 
M

Musclor13

Membre
Inscrit
9 Janvier 2014
Messages
4
Points
1
  • #43
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

Bonjour.
Moi Perso j'ai la version de cette capture d'écrant sur ma nexus 7 et parfois ça reboot.
nu4uveva.jpg

Est-ce que c'est bien une version stable (je l'ai installé avec le prog d'install du site officiel) et est-ce que ça veut vraiment dire moins de bug que les plus récentes?
J'ajoute que ça ne reboot que très rarement.
Au revoir et bonne nuit.
 
M

Musclor13

Membre
Inscrit
9 Janvier 2014
Messages
4
Points
1
  • #44
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

Aie petit hors-sujet... Le logiciel taptalk m'a envoyé au milieux du topic sans que je le sache (jamais utilisé ce soft avant) DSL.
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #45
Alx31 a dit:
Salut
Merci pour ce retour complet!

T'as pas essayé ma Carbon du coup ? :p

Non, on l'a trouve ou? je suis curieux.
 
G

guilivore

Membre
Inscrit
6 Septembre 2012
Messages
4
Points
1
  • #46
Merci pour vos retours extrêmement rapide :super:
Je vais surement attendre un peu avant de custom mon portable presque tout neuf.
Ça mérite réflexion.
En ce qui concerne la couleur partiel, je mettrai une photo pour te montrer de quoi je parle.
A bientot
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #47
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

Musclor13 a dit:
Bonjour.
Moi Perso j'ai la version de cette capture d'écrant sur ma nexus 7 et parfois ça reboot.

Est-ce que c'est bien une version stable (je l'ai installé avec le prog d'install du site officiel) et est-ce que ça veut vraiment dire moins de bug que les plus récentes?
J'ajoute que ça ne reboot que très rarement.
Au revoir et bonne nuit.


Salut

tu t'es donc trompé de section si j'ai bien compris...? t'as un n7 et un Xperia V ou....pas de V xD ?


burning83 a dit:
Alx31 a dit:
Salut
Merci pour ce retour complet!

T'as pas essayé ma Carbon du coup ? :p

Non, on l'a trouve ou? je suis curieux.

Tu la trouves ici dans la même section! ^^
 
M

Musclor13

Membre
Inscrit
9 Janvier 2014
Messages
4
Points
1
  • #48
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

En fait c'est ma première tablette et comme je viens d'utiliser Tapetalk pour la première fois hier soir et que j'ai vu en premier un topic Cianogen dans les news j'ai un peut crut que les infos me concernants étaient mis en premier (forums sur mon système, ma tab ou général sur l'un ou l'autre). C'est après avoir posté que j'ai vu qu'il semblait impossible de supprimer et qu'il y avait 3 autres pages avant...
Après effectivement j'ai vu qu'il y avait une catégorie Nexus 7 mais fallait chercher l'onglet suivant (moi qui croyais que le soft me mettait tout en vrac LOL).
Donc voilà. Je n'ai pas d'autre smartphone/tablette et même si j'arrive à me débrouiller en informatique... Je découvre des trucs :D .
Au revoir.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #49
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

Musclor13 a dit:
En fait c'est ma première tablette et comme je viens d'utiliser Tapetalk pour la première fois hier soir et que j'ai vu en premier un topic Cianogen dans les news j'ai un peut crut que les infos me concernants étaient mis en premier (forums sur mon système, ma tab ou général sur l'un ou l'autre). C'est après avoir posté que j'ai vu qu'il semblait impossible de supprimer et qu'il y avait 3 autres pages avant...
Après effectivement j'ai vu qu'il y avait une catégorie Nexus 7 mais fallait chercher l'onglet suivant (moi qui croyais que le soft me mettait tout en vrac LOL).
Donc voilà. Je n'ai pas d'autre smartphone/tablette et même si j'arrive à me débrouiller en informatique... Je découvre des trucs :D .
Au revoir.


Ok alors bonne navigation chez nous coool
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #50
Bon, la nighly du 22 est moisie, j'ai essayé la manip du *#*#INFO#*#* pour modifier les préférences réseau, mais il revient au réglage par défaut, et mon bouton Home ne marche plus.
J'ai remis celle du 16, elle marche (a part les reboot intempestif, surtout pendant Candy Crush).
Je vais surement essayer ta Carbon d'ici peu, quand j'aurai un peu de temps.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #51
Oui j'ai plus plusieurs mauvais retours aussi sur xda.

Je vais mettre les liens à jour pour Carbon car j'ai mis le dossier sur xda mais pas ici vu que personne ne la flashait...
Mais sur ma Carbon il y aura le même soucis de reseau puisque je suis basé sur cette fxp.
Sur Carbon faut flasher la dernière puis une fois installée il faut fastboot flasher le boot.img de l'avant dernier build...en attendant qu'ils réparent leur kernel.
 
I

IroAlexis

Membre
Inscrit
13 Mai 2014
Messages
1
Points
0
  • #52
Donc super tuto mais une chose à préciser avant de pouvoir accéder au menu ClockWordMod :
Il faut appuyer en même temps sur les boutons +, - et power pour accéder au menu montré dans les images. :contrac:

@+ :frime1:
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #53
IroAlexis a dit:
Donc super tuto mais une chose à préciser avant de pouvoir accéder au menu ClockWordMod :
Il faut appuyer en même temps sur les boutons +, - et power pour accéder au menu montré dans les images. :contrac:

@+ :frime1:


SALUT et bienvenue sur le fofo...


Le recovery on y accède en appuyant une fois sur vol+ lorsque la led est violette ou après que le mobile ait vibré pendant l'image du kernel...pas besoin d'appuyer sur tous les boutons je te l'assures ;)
 
M

Musclor13

Membre
Inscrit
9 Janvier 2014
Messages
4
Points
1
  • #54
Re: Re : [Tuto][Rom] CyanogenMod 11 (Android 4.4) Xperia V

Bonjour.
Je n'avais pas vu que je suivais encore ce topic.
Conseil de débutents à débutents (bon j'ai pas cet appareil je m'étais planté de topic): Faut essayé donc ce forum est pleins d'infos (à lire une fois en entier avant de faire pour certaines car j'ai déjà eut des surprises en faisant des bidouilles sur ma Nexus 7 en n'aidait de plusieurs sites mais c'est dit en gros et rouge souvant).
Teste la touche (vol +?) et si ça marche ce sera de l'energie de gagné après :D .
En tout cas chouette forum. Je me désabonne de ce topic dans quelques temps et je posterais ailleurs (nexus 7).
Au revoir et bonne soirée.
 
F

fizzpass

Membre
Inscrit
17 Juin 2014
Messages
14
Points
0
  • #55
Bonjour,

Je suis arrivé à l'étape où j'ai flashé le kernel.
Ca a marché, lorsque j'allume mon téléphone, je vois "Free Xperia" avec un bonhomme bleu foncé, mais rien ne se passe ensuite.
Savez-vous ce que j'ai mal fait ?

Merci d'avance pour votre aide !

EDIT : c'est bon, je ne savais pas que pour accéder au "menu du ClockWorkMod" il fallait cliquer plusieurs fois sur Volume+ au démarrage.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #56
Salut

Content pour toi que tu aies trouvé le tricks ;)
 
B

burning83

Membre
Inscrit
5 Août 2013
Messages
14
Points
0
  • #57
Salut Alx,
J'ai un soucis avec mon tél, après quelques investigations sur la toile, ça serait la batterie qui serait en cause.
A partir de 50% de batterie, il s'éteint direct, écran noir, très très souvent. Et ensuite, il se rallume seulement après plusieurs essais.
Alors, niveau garantie, est-ce que je peux le ramener dans au SAV du magasin dans l'état (cyanogen et tout ce qui va avec)?
Sinon, comment faire pour le remettre d'origine (avec rom sony, que j'ai du mal à trouver d'ailleurs).
Merci.
Burning83
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #58
Tu dois reverrouiller impérativement ton bootloader et une fois fait tu lance PCC et vois ce qu'il te dit; tu pourras peut-être flasher depuis ce dernier; sinon tu flashe n'importe-quel firmware via flashtool dispo dans la même section qu'ici et tu met à jour via pcc en suivant.
Et vois aussi si le problème persiste sous rom stock...important !
 
K

ketchou

Membre
Inscrit
18 Septembre 2014
Messages
12
Points
0
  • #59
Hello ! Déjà je m'excuse :
de déterrer le sujet, d'avoir un peu survolé le sujet, et en plus j'ai un galaxy S4.

Mais !

J'ai installé Cyanogenod 11 depuis peu, (d'ailleurs j'ai bien galéré avec de mauvais gapps, co**eries dans le recovery, ...) mais j'ai fini par y arrivé. Et la depuis que j'ai reçu un MMS j'ai le message "aucun apn n'est indiqué sur l'appareil". Vu qu'il en est question dans ce sujet, je voulais savoir si vous êtes arrivé à résoudre ce problème ?
J'ai tenté de reconfiguré l'apn mais tout était bon, là j'en suis a vouloir flashé une autre ROM.

Merci d'avance !
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #60
ketchou a dit:
Hello ! Déjà je m'excuse :
de déterrer le sujet, d'avoir un peu survolé le sujet, et en plus j'ai un galaxy S4.

Mais !

J'ai installé Cyanogenod 11 depuis peu, (d'ailleurs j'ai bien galéré avec de mauvais gapps, co**eries dans le recovery, ...) mais j'ai fini par y arrivé. Et la depuis que j'ai reçu un MMS j'ai le message "aucun apn n'est indiqué sur l'appareil". Vu qu'il en est question dans ce sujet, je voulais savoir si vous êtes arrivé à résoudre ce problème ?
J'ai tenté de reconfiguré l'apn mais tout était bon, là j'en suis a vouloir flashé une autre ROM.

Merci d'avance !


Salut

Mauvaise section évidemment

Même si la rom est la même et le soucis le même....je capte rien au Samsung et j'ai pas forcément envie de chercher :hehe: par contre on a plein de pros ici qui sont prêts à t'aider

J'ai juste besoin de savoir si c'est un 9500 9505 ou un advance avant de déplacer ton post à l'endroit approprié ...
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #61
Bonjour,
tout d'abord merci beaucoup pour le tuto.

Pour le téléchargement de la ROM, le tuto donne ce lien :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

or les dernières versions sont ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Sinon, si je veux faire une mise à jour, je dois tout refaire, ou juste install zip from sdcard ?
Réinstaller les Gapps aussi ?

MERCI.
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #62
Bonjour cher Nicoprink,

pour lez mises à jour il suffit de copier le zip de la rom sur ta carte SD, de booter en recovery et de flasher la rom, et enfin de rebooter. Inutile de réinstaller le kernel ou les gapps (mais je recommanderais de la faire en cas de mise à jour majeure).

Source :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


for update just flash rom zip from recovery
 
A

altest

Membre
Inscrit
16 Septembre 2012
Messages
1
Points
0
  • #63
bonsoir

ça ne marche pas chez moi, il y a le "free xperia" qui clignote non stp au reboot apres installation. :?
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #64
altest a dit:
bonsoir

ça ne marche pas chez moi, il y a le "free xperia" qui clignote non stp au reboot apres installation. :?


Bonsoir quelle version de la rom ?

C'est ta première installation de ROM, tu pars de la ROM d'origine ?
 
D

deedat

Membre
Inscrit
6 Décembre 2014
Messages
1
Points
0
  • #65
bonjour là j'ai un énorme problème ! :pleur4:

lorsque je voulais installer le rom avec TWRP j'ai malheureusement supprimer le système de mon xperia V et biensure le rom ne s'installe pas.
Alors je me retrouve avec un xpéria sans système qui lors du démarrage reste blocker sur le logo " SONY " .
donc j'aimerai savoir si il y as moyent de le réparer. j'attend des réponce en Urgence

( OUI, je sais que je suis idiot d'avoir fais ça alors c pas la peine de m'enfoncer s'il vous plaît ) :pleur4:
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #66
Tu n'es pas "sans système" ...tu n'as qu'à fastboot flasher le boot.img et redémarrer en recovery...jvois pas le soucis.
 
Haut Bas