[Tuto] Installer fastboot et ses drivers pour un Xperia

M

MarioDasher

Membre
Inscrit
30 Janvier 2016
Messages
7
Points
0
Bonsoir à tous

Cela fait maintenant plusieurs longues heures que je passe sur mon ordinateur à télécharger ADB et S1Boot

En fait j'ai un Xperia T et je voudrais simplement le mettre à jour

J'ai donc installé Sony PC Companion et quand je dois faire la mise à jour, mon ordi ne trouve pas S1Boot Donwload ni ADB Manager

J'ai quelques questions

Mon but est d'installer Android 4.4 sur mon Xperia T

Je ne sais meme si j'arrivais à faire la mise à jour du téléphone, si j'aurais Android 4.4

Sinon comment puis-je faire ?

Si quelqu'un pourrait et voudrait m'aider ce serait vraiment super génial

Je voulais vous laisser mon numéro de téléphone mais je ne pense pas qu'on ai le droit

Merci beaucoup pour vos réponses

Mario

Ps : je n'ai pas beaucoup de notions en informatique !
 
J

jessydan38

Membre
Inscrit
27 Juillet 2016
Messages
1
Points
0
J'ai un Xperia Sp et j'aimerai le passer sous android Kit Kat, mais FlashTool ne marche pas ça me met tout le temps "Google Inc (Win USB)... L'installation a échoué.
Et je sais pas si c'est normal mais quand je branche mon portable en appuyant sur la touche volume + la led bleu s'allume reste 5 secondes et puis j'ai le logo Sony.*
Mais ça n'installe rien sur mon ordinateur..
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
0
Déjà bonjour ;)

As-tu vérifié si ton bootloader est déverrouillable ? Sous quel OS tourne ton PC ?
 
J

jux6962

Membre
Inscrit
3 Août 2016
Messages
3
Points
1
Bonsoir,

Je ne parvient pas à installer les drivers fastboot puisque l'image d'explication pour la marche à suivre dans le gestionnaire de périphérique n'est plus disponible

merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
0
Salut,

La led de ton téléphone (s'il en a une) s'allume-t-elle bien en bleu lorsque tu le connectes en mode fastboot ? Est-ce que ton ordinateur réagit à la connexion du mobile ?

As-tu essayé un autre port USB ? Sous quelle version de Windows est ton PC ?

Le nombre de questions devrait être suffisant pour commencer un diagnostic du problème :lol:
 
R

Ryujaz

Membre
Inscrit
9 Juillet 2016
Messages
1
Points
0
Salut, j'ai un vieux Xperia Neo mt15i, j'ai un peu trop bidouiller sans vraiment comprendre se que je faisais pour le mettre à jour, au début tout allait bien mais au bout d'une semaine, le téléphone à simplement planté et charge à l’infini au démarrage.


J'ai beau tenter plein de tuto pour réinstaller karnel pour le remettre d'origine mais impossible. Maintenir la touche volume bas au démarrage ne fait plus rien.
Par contre une fois sur 10 j'arrive sur un menu "Cyanogen Recovery", mais rien à faire même de là le wipe date/factory reset ne fonctionne pas.

Je sais que c'est un peu flou mais je ne mis connais pas vraiment en téléphone. Dés idées?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
0
Bonjour,

As-tu toujours accès aux modes Flash et Fastboot ? Tu as essayé de réinstaller un firmware entier avec wipe data dans FlashTool ?
 
X

xBabo81

Membre
Inscrit
13 Septembre 2017
Messages
1
Points
0
Bonjour ! :)

J'ai suivi la méthode 1 mais elle n'a pas fonctionné, je me suis donc lancé dans la seconde méthode mais l'image qui était upload sur un site n'existe plus, donc quand je suis dans la partie "Périphériques et Imprimantes" sous Windows 7 (10 réellement) je ne sais pas qu'est-ce qu'il faut que je fasse.

Effectivement, le sujet est un peu vieux donc les liens ne fonctionnent pas tous ;)

Merci de ton aide !
 
Haut Bas