[Tuto] Installer fastboot et ses drivers pour un Xperia

D

daoud54

Membre
Inscrit
30 Octobre 2014
Messages
1
Points
0
Bonjour, je n'arrive pas a demarer mon sony xperia sp en flashboot au demarage du telephone ?? aidez moi svp
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 752
Points
0
Salut,

Tu n'arrive pas à passer en mode "FastBoot" ?
As tu bien installé les drivers Fastboot ?
As tu acheté ton mobile en pack opérateur ?
 
B

bizulk

Membre
Inscrit
11 Janvier 2015
Messages
9
Points
0
Bonjour,
Je souhaitais installer un kernel custom.
J'ai un C5303 build en .205
J'ai réussi à le rooter, à installer un CWM (pour bootloader non verrouillé)
Mais pour le kernel il me fallait déverrouillé le bootloader. j'ai vérifié que le mien était déverrouillable.

J'ai suivi l'étape principale mais j'ai eu une erreur d'affichée après avoir lancé
fastboot -i 0x0fce oem getvar version
< wainting for device >
FAILED (remote : oem unlock 0xFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF)
finished. total time : 0.009s

Et voilà maintenant mon téléphone boucle en redémarrage.
Que dois-je faire ?
Aurai-je du débloquer le bootloader en premier ?
Merci de m'aider.
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Salut,

Quel tuto as-tu suivi pour installer le cmw?

Quand tu dis "J'ai suivi l'étape principale " là aussi tu parles de quel tuto? Parce que ici c'est juste pour installer les drivers Fastboot.

Quoi qu'il en soit essaye de reprendre ton mobile en reflashant un firmware officiel avec Flashtool.
 
B

bizulk

Membre
Inscrit
11 Janvier 2015
Messages
9
Points
0
Désolé j'ai posté dans la mauvaise section :roll: (c'était tard). j'ai reposté avec les précisions
 
F

Frozzen

Membre
Inscrit
18 Août 2014
Messages
13
Points
0
Bonsoir je suis donc vôtre tuto mais le soucis est à l'étape du branchement je maintiens effevtivement bien le bouton volume la led s'allume bleu mais mon pc ne trouve pas l'appareil s1 fastboot
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
Salut,

Sous quel OS tourne ton PC ? Est-ce que tu as essayé de changer de port USB ?
 
M

MuSlash

Membre
Inscrit
29 Mai 2014
Messages
21
Points
0
Bonsoir, où devrai-je dire Bonjour!
j'ai déverrouillé le bootLoader de mon Xperia V. J'ai installé le TWRP mais mon téléphone redémarre en boucle après le logo Sony. La Led devient rose, on peut lancé le menu du TWRP. Mais le système ne se lance plus! :'( J'ai essayé l'outil de réparation sur PC Companion mais j'ai un message d'erreur (votre smartphone contient un système modifié)
Que dois-je faire??
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Salut,

Avec un bootloader de déverrouillé PC Compagnon ne fonctionne plus alors tu peux reflacher le firmware avec Flashtool en suivant ce tuto.



La version de ton firmware n'est sûrement pas proposé dans liste alors tu peux le télécharger directement avec Flashtool en cliquant sur "Devices" puis "Check Update".
 
M

MuSlash

Membre
Inscrit
29 Mai 2014
Messages
21
Points
0
Merci pour ta réponse, :smile:
j'ai essayé de flasher seulement un Kernel qu j'ai trouvé. ça a marché et mon téléphone fonctionne à nouveau, mais j'ai toujours le problème qui m'avait poussé à installer TWRP ( mon téléphone ne reconnait plus la mémoire "interne et externe" ) j'ai un message d'erreur du genre: mémoire indisponible, n'est pas montée.
Est-ce que flasher à nouveau le firmware va régler ce problème?
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Le fait de reflasher le firmware va remettre le système à neuf donc il y à de grande chance de régler tes soucis mais il faut bien cocher les wipes qui entraînera la perte totale des données.
 
M

MuSlash

Membre
Inscrit
29 Mai 2014
Messages
21
Points
0
Did57350 a dit:
Le fait de reflasher le firmware va remettre le système à neuf donc il y à de grande chance de régler tes soucis mais il faut bien cocher les wipes qui entraînera la perte totale des données.
bonsoir,
j'ai suivi ton tuto et j'ai reflashé mon firmware. ça a marché nickel, j'ai fait le wipe et tout :smile: Mais mon problème y est toujours, impossible d'accéder à la mémoire. Je suis perdu maintenant :pleur4: impossible d'écouter de la musique, de prendre des photos.
Que dois-je faire alors?
Merci pour votre aide :)
 
J

jjwilfried

Membre
Inscrit
15 Septembre 2015
Messages
1
Points
0
bonjour,
j'ai télécharger et installer fastboot sur mon ordi , mais je ne retrouve l'exe nul part .
 
dark-moon

dark-moon

Membre
Inscrit
19 Octobre 2013
Messages
98
Points
6
bonsoir oui il est tard mdr et c le jour de noel j'ai un soucis pour installer le bootloader je suis sous linux comment je fait tu peu m'expliquer stp ???
 
dark-moon

dark-moon

Membre
Inscrit
19 Octobre 2013
Messages
98
Points
6
le fastboot pardon enfaite j'aimerais installer une rom custom sur mon xperia sp il est rooter mai la je galere grave donc si vous pouvez m'aider sa serais cool merci d'avance
 

Haut Bas