[Tuto] Installation du recovery sur Huawei U8350

  • Auteur de la discussion Anonymous
  • Date de début
A

Anonymous

  • #1
Veuillez vérifier que vos drivers ADB (ou ce de votre téléphone) sont bien installer avant d'effectuer ces manipulations

TUTOS POUR INSTALLER LE RECOVERY SUR LE HUAWEI BOULDER U8350​

Installer recovery sur Huawei Boulder U8350

Avertissement : Cette opération comporte des risques. Phonandroid ne peut être tenu responsable des éventuels problèmes rencontrés.

Qu'est-ce que le recovery? Pourquoi installer le recovery?

Le recovery permet leflashage de Rom Custom. Et vous pourrez ainsi flasher toutes types de Rom

Installer le recovery doit être fait avec précaution!

-------------------------------------------------------------------------

Pré-requis :

  • Télécharger le recovery
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
  • Démarrer en mode fastboot: Volume Down + Bouton raccrocher Rouge + Power.
  • Démarrer en mode recovery: Volume haut + Bouton repondre vert + Power.
  • Avoir installer android-sdk (logiciel windows)
  • Avoir mis le fichier recovery.img télécharger précédemment dans C:\Program Files\Android\android-sdk\platform-tools

Installation :

Sur votre clavier, faîte
touche-windows.jpg
+ R. Entrez cmd, et une commande windows s'ouvre.

Entrer dans l'ordre ces commandes:
  1. cd..
  2. cd..
  3. cd program files
  4. cd android
  5. cd android-sdk
  6. cd platform-tools

Démarrer ensuite votre téléphone en mode fastboot, et brancher le à l'ordinateur

Entrer ses commandes à la suite des autres:
  1. fastboot flash recovery recovery.img
    Patientez..
  2. fastboot reboot

Votre recovery est installer.

:D

Dernière MAJ: 26 Avril 2012
 
D

djdje

Membre
Inscrit
12 Avril 2012
Messages
24
Points
0
  • #2
Bonjour ! voila j'ai par rapidité installer le mauvais recovery pour mon u8350 comment fait on pour downgrade .merci
Car d’après certain site sur le huawei seul la version V2 fonctionne pour faire un backup
en tous cas merci de vos reponse ^^.
Si cela peux vous aider j'ai ceci comme message d'erreur lors du backup :"E:"Failed to verify whole-file signature"
je suis en V3 et non V2 de recovery
je vous met un lien en anglais , je suis mais alors nul an anglais ^^

jesper avoir donné suffisamment d'info
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #3
djdje a dit:
Bonjour ! voila j'ai par rapidité installer le mauvais recovery pour mon u8350 comment fait on pour downgrade .merci
Car d’après certain site sur le huawei seul la version V2 fonctionne pour faire un backup
en tous cas merci de vos reponse ^^.
Si cela peux vous aider j'ai ceci comme message d'erreur lors du backup :"E:"Failed to verify whole-file signature"
je suis en V3 et non V2 de recovery
je vous met un lien en anglais , je suis mais alors nul an anglais ^^

jesper avoir donné suffisamment d'info

Tu peut refaire la meme manipulation avec le recovery que je te donne
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Ou sinon tu as Rom Manager pour l'utiliser tu doit faire "Flasher la recovery ClockWorkMod ensuite un modele s'affiche ( Le Huawei U8160 ) Tu appui dessus et tu le laisse s'installer" Je vait te upload l'apk Car celle ci est payante pour pouvoir le faire.
Rom manager :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Rom mangager License :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


J'espere t'avoir aider ;)
 
D

djdje

Membre
Inscrit
12 Avril 2012
Messages
24
Points
0
  • #4
Merci beaucoup la technique par rom manager n'a pas fonctionner mon téléphone rester bloquer sur l’écran de démarrage huawei, j'ai refait avec freeboot et sa a fonctionner .
Rapide et efficace ^^ bravo
 
A

Anonymous

  • #5
le recovery du tuto fonctionne aussi ;)
 
D

djdje

Membre
Inscrit
12 Avril 2012
Messages
24
Points
0
  • #6
petite question^^ en plus:
eux pour supprimer les appli bouygue , j'ai essayé avec titanium backup mais il me dit aucun apk pour ces appli quand je clic sur désinstalle.
je parle de portail et appli de chez bouygue
 
A

Anonymous

  • #7
essaye desinstallateur pro. root obligatoire pour l'utiliser.
 
D

djdje

Membre
Inscrit
12 Avril 2012
Messages
24
Points
0
  • #8
Root desinstaleur pro? car j'ai essayer version normal il a rien voulu faire xD
 
A

Anonymous

  • #9
ah.

il fonctionne chez moi pourtant:(
 
D

djdje

Membre
Inscrit
12 Avril 2012
Messages
24
Points
0
  • #10
ta réussi a virer le portail de bouygue? car moi il me dit il s'agit pas d'un .apk donc impossible xD
 
A

Anonymous

  • #11
j'avais réussis a virer la surcouche orange
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #12
Mais les 2 appli bouygues ne sont pas encombrante elle ne prennent vraiment pas beaucoup de place moi je l'ai laisser et elle sont lié a ma Micro sd en faisant un partition de 512mo pour mettre toute mes appli dessus ^^

Envoyé depuis mon U8350 avec Tapatalk
 
B

bilou85

Membre
Inscrit
10 Avril 2012
Messages
12
Points
0
  • #13
Bonjour, l'invite de commande me dit que " fastboot" n'est pas reconnu en tant que commande externe ou interne du programme
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #14
bilou85 a dit:
Bonjour, l'invite de commande me dit que " fastboot" n'est pas reconnu en tant que commande externe ou interne du programme

Bonjour,
Tu doit d'abord démarrer ton mobile en fastboot avec cette manip : Volume Down + Bouton raccrocher Rouge + Power
Normalement ton mobile reste figer sur HUAWEI

Ensuite tu pourra faire la commande du Fastboot
 
A

Anonymous

  • #15
bien suivre le tuto, les manipulation pour démarrer en fastboot ou recovery sont indiquées
 
B

bilou85

Membre
Inscrit
10 Avril 2012
Messages
12
Points
0
  • #16
Merci, c'est bon pour le recovery mais maintenant c'est a l'installation que j'ai un probleme
 
A

Anonymous

  • #17
tu rencontre quel problème?
 
B

bilou85

Membre
Inscrit
10 Avril 2012
Messages
12
Points
0
  • #18
Celui que j'ai signaler sur la page du ROM, avec le recovery
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #19
Moi pareille ca veux pas marcher regarder :
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #20
webgrafx a dit:
Moi pareille ca veux pas marcher regarder :

Au lieu de Platforms-tools tu tape Tools et tu met le recovery dans le dossier tools
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #21
Toujours pareille :/

Le recovery c'est juste ce fichier la recovery.img ?
 
A

Anonymous

  • #22
le fichier recovery.img tu le met dans C:\Program Files\Android\android-sdk\platform-tools
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #23
webgrafx a dit:
Toujours pareille :/

Le recovery c'est juste ce fichier la recovery.img ?
Essaye comme sa :

Demarre ton mobile en Fastboot puis avec le sdk tu fait :
cd..
cd..
cd program files
cd android
cd android-sdk
cd tools

ensuite tu tape
fastboot boot recovery.img
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #24
zajeje51 a dit:
le fichier recovery.img tu le met dans C:\Program Files\Android\android-sdk\platform-tools

Oui C:\Program Files (x86)\Android\android-sdk\tools\voilas ou est mon recovery
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #25
azerty95400 a dit:
webgrafx a dit:
Toujours pareille :/

Le recovery c'est juste ce fichier la recovery.img ?
Essaye comme sa :

Demarre ton mobile en Fastboot puis avec le sdk tu fait :
cd..
cd..
cd program files
cd android
cd android-sdk
cd tools

ensuite tu tape
fastboot boot recovery.img

J'ai la derniere version du sdk android , vous auriez une plus ancienne à me donner pour essayez ?

Je viens de tester pareille :/
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #26
Tu a demarrer ton mobile en Fastboot?
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #27
Oui il est static sur le logo HUAWEI
 
A

Anonymous

  • #28
donc normalement cela fonctionne.

A moins que tu n'ais pas installer les driver d'android-SDK
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #29
J'ai installer comme driver (android 1.0)
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #30
webgrafx a dit:
J'ai installer comme driver (android 1.0)

Je comprend pas tu as tout bien fait mais sa fonctionne pas :/
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #31
J'ai du nouveau , j'ai réinstaller le sdk tout neuf dans un répertoire que j'ai choisi moi même étant sous windows7x64.
A priori pour moi je pense que sa à dus marcher sauf que j'arrive pas à rentrer dedans maintenant :

screen :

J'ai beau faire un demarrage avec touche (verte + volume bas + power ) je ne peux pas rentrer en mode recovery il boot sur android
 
A

Anonymous

  • #32
tu as mis .ing d'après ton screen dans les commandes. or, c'est. img donc il n'a pas installer
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #33
regarde bien c'est bien un m pas un n
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #34
je te jure que non entoure moi l'erreur sur le screen car à moin qu'elle m'échappe pas erreur chez moi
 
A

Anonymous

  • #35
en zommant le n est devenu m. c'est bon.

quand tu as donner la destination "platfoorm-tools" tape "adb reboot reovery" ou "adb reboot from recovery"
 
webgrafx

webgrafx

Membre
Inscrit
14 Mars 2012
Messages
37
Points
6
  • #36
zajeje51 a dit:
en zommant le n est devenu m. c'est bon.

quand tu as donner la destination "platfoorm-tools" tape "adb reboot reovery" ou "adb reboot from recovery"

Pour les 2 alternative il me met le chemin acces spécifié est introuvable
 
A

Anonymous

  • #37
ton recovery n'est donc pas installer.:(

je réfléchi a une solution. mais c'est bizzarre. essaye encore une fois et démarre en mode fastboot lorsque tu met le recovery
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #38
Pour demarrer en recovery c'est la touche volume haut, bouton vert et power

Envoyé depuis mon U8350 avec Tapatalk
 
A

Anonymous

  • #39
c'est marquer dans Le tuto azerty. suffit juste de lire correctement.;)
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #40
zajeje51 a dit:
c'est marquer dans Le tuto azerty. suffit juste de lire correctement.;)

Sur le Tuto c'est marquer Volume Down bouton vert et power pas volume Haut, bouton vert et Power ;)
 
A

Anonymous

  • #41
pourtant tu me l'avais donner. je vais rectifié
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #42
zajeje51 a dit:
pourtant tu me l'avais donner. je vais rectifié

Ben j'ai du me tromper Dsl ^^'
 
N

nathan17

Membre
Inscrit
16 Mai 2012
Messages
2
Points
0
  • #43
Bon désolé si le dernier post date d'un mois mais j'ai eu le même problème que certain ( commande windows incorrect ).
J'ai résolue le problème en réinstallant une version de android-sdk 2.3
Voilà si sa peut aider des personnes ;)
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #44
nathan17 a dit:
Bon désolé si le dernier post date d'un mois mais j'ai eu le même problème que certain ( commande windows incorrect ).
J'ai résolue le problème en réinstallant une version de android-sdk 2.3
Voilà si sa peut aider des personnes ;)

Sa fait rien même si sa date de y a 1 mois au moins on sais que il y a une autre solution a ce problème :).
 
N

noc

Membre
Inscrit
28 Avril 2012
Messages
44
Points
0
  • #45
Vous êtes sur que le tuto fonctionne en tapant "cd.." j'ai ceci :

'cd..' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #46
noc a dit:
Vous êtes sur que le tuto fonctionne en tapant "cd.." j'ai ceci :

'cd..' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.

Tu peut le faire autrement pour l'installer avec Rom Manager dispo sur le market

Essayer cette méthode : flasher-la-recovery-methode-rapide-t19392.html
 
N

noc

Membre
Inscrit
28 Avril 2012
Messages
44
Points
0
  • #47
Super sa marche merci ;)

Par contre j'ai fait redémarrer en mode recovery et sa fait maintenant 5 min que mon téléphone reste bloquer sur le logo Huawei de démarrage !
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #48
noc a dit:
Super sa marche merci ;)

Par contre j'ai fait redémarrer en mode recovery et sa fait maintenant 5 min que mon téléphone reste bloquer sur le logo Huawei de démarrage !


Bizarre retire la batterie puis replace la et demarre le en recovery avec les Touche : Bouton Vert + Volume Haut + Power. Si je ne me trompe pas. Ou sinon tu installe terminal emulator dispo lui aussi sur le market et tu tape : reboot recovery puis entrée. Voila tu as c'est 2 autre methode
 
N

noc

Membre
Inscrit
28 Avril 2012
Messages
44
Points
0
  • #49
J'ai relance l’installation du recovery et sa fonctionne .

Merci
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #50
D'accord.
 
A

Anonymous

  • #51
cd.. permet de reculer dans les dossiers. ça doit fonctionner car tous les windows ont cette commande.

Après, si c'est marquer que: C:/, tu n'a pas besoin de mettre cd.., tu met juste "cd program files" ..........
 
N

noc

Membre
Inscrit
28 Avril 2012
Messages
44
Points
0
  • #52
Pour moi c'est marquer "c:\Users\David>"

Quand je tape "cd.." sa ne fonctionne pas et quand j'écrit "cd pogram files" non plus...
 
N

noc

Membre
Inscrit
28 Avril 2012
Messages
44
Points
0
  • #54
Oui merci je l'ai fait il y a quelques jours déjà, c'était juste pour répondre a Fandegag
 
A

Anonymous

  • #55
Ah ok Ben tu peut mettre que c'est reglé quand meme ?
 
C

cyrillem

Membre
Inscrit
21 Novembre 2011
Messages
10
Points
1
  • #56
bonjour j'arrive un peu après la bataille mais bon....

J'ai donc installé le recovery, cela foonctionne SAUF que dans le menu du recovery, il n'y a rien pour faire une sauvegarde de la ROM. Il est d'ailleurs TRES succinct ce recovery
Comment faire un backup du coup ?

Merci

Pour info, voici ce que j'ai :

Android sqystem recovery (3e)
reboot
apply sdcard....
wipe data...
wipe cache...
touchscreen irmware update

et c'est tout !!!
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #57
Salut,

D'après ce que tu a marqué tu a encore le recovery d'origine il n'as donc pas était flasher.

As tu essayer la méthode avec rom manager ?
 
C

cyrillem

Membre
Inscrit
21 Novembre 2011
Messages
10
Points
1
  • #58
Salut,

Oui j'ai essayé cette méthode je ne sais pus combien de fois, cela télécharge puis met à jour
j'indique de redémarrer en recovery et ca reste bloqué sur le logo huawei
obligé d'enlever la batterie pour redémarrer

j'ai vraiment essayé plein de choses...
C'est embêtant car j'aimerais backuper avant de flasher la Sarah


Bon j'ai trouvé : le mode déboguage était plus activé

Merci pour ton aide , je passe en mode flash de ma rom ;-)
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #59
Ah d'accord sa explique tout :)
De rien. Je suis la en cas de besoin ^^
 
O

OperaByNight

Membre
Inscrit
11 Avril 2013
Messages
1
Points
0
  • #60
Ca ne marche pas !!
 
A

alexander1996

Membre
Inscrit
9 Avril 2013
Messages
3
Points
0
  • #61
bonjour, je voudrais savoir si j'install le recovery, est-ce que je vais perdre ma rom free (officiel) ?
Merci de vos réponses
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #62
Salut,

En installant le Recovery tu ne va rien perdre, tu pourra au contraire sauvegarder ta Rom Free sur ta micro SD pour que tu puisse faire un retour en arrière si tu rencontre des problème dans le futur :)
 
A

alexander1996

Membre
Inscrit
9 Avril 2013
Messages
3
Points
0
  • #63
Merci et jai un probleme en ce moment pour installer le recovery.
a la fin sa met 'waiting for device'
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #64
Il fait que tu installe le pilotes du fastboot, ou sinon fait la méthode avec Rom manager elle fonctionne aussi.
 
A

alexander1996

Membre
Inscrit
9 Avril 2013
Messages
3
Points
0
  • #65
merci jai utiliser la manière avec rom manager et sa fonctionner a merveille :)
Bonne soiré
 
rahul94

rahul94

Membre
Inscrit
18 Juin 2011
Messages
764
Points
16
  • #66
De rien. Bonne soirée à toi aussi
 
E

Esdeve

Membre
Inscrit
12 Mai 2013
Messages
2
Points
1
  • #67
Salut. J'ai un problème non mentionné sur le tuto.
Normal puisqu'il se trouve en amont de ce qu'il traite.
Je suis bien root, je suis bien en fastboot, j'ai le rom manager premium, et le recovery.img bien au chaud dans /platform-tools.
Le seul "détail" et non des moindres, c'est qu'après avoir raccordé le téléphone au pc, je n'ai pas pu installer les drivers android 1.0 que j'ai normalement dans le répertoire cité sur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, après téléchargement via l'sdk manager :
Le hic, c'est que l'assistant matériel de windows me dit "Le materiel n'a pas été installé car l'assistant ne trouve pas le logiciel nécessaire". Pareil pour le driver donné ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, ou nimporte quel autre j'imagine.
Svp, où est-ce que ça coince ? Ou si qqn peut me mettre en ligne ces drivers ?

Autre question, la "méthode rapide" donnée ici parle du Huawei U8160, choix que je peux prendre avec rom manager, qui ne reconnais pas le 8350. Ce n'est pas un problème ?
 
M

morice69

Membre
Inscrit
31 Décembre 2013
Messages
6
Points
0
  • #68
Esdeve a dit:
Salut. J'ai un problème non mentionné sur le tuto.
Normal puisqu'il se trouve en amont de ce qu'il traite.
Je suis bien root, je suis bien en fastboot, j'ai le rom manager premium, et le recovery.img bien au chaud dans /platform-tools.
Le seul "détail" et non des moindres, c'est qu'après avoir raccordé le téléphone au pc, je n'ai pas pu installer les drivers android 1.0 que j'ai normalement dans le répertoire cité sur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, après téléchargement via l'sdk manager :
Le hic, c'est que l'assistant matériel de windows me dit "Le materiel n'a pas été installé car l'assistant ne trouve pas le logiciel nécessaire". Pareil pour le driver donné ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, ou nimporte quel autre j'imagine.
Svp, où est-ce que ça coince ? Ou si qqn peut me mettre en ligne ces drivers ?

Autre question, la "méthode rapide" donnée ici parle du Huawei U8160, choix que je peux prendre avec rom manager, qui ne reconnais pas le 8350. Ce n'est pas un problème ?

Bonjour, j'ai le meme probleme et quand je passe a fastboot, il reste planté sur < Waiting for device >
Pourtant tous les pilotes sont installés car le telephone est rooté!

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
S

samiver972

Membre
Inscrit
26 Septembre 2012
Messages
1
Points
0
  • #69
Alors moi sa me met erreur pendant le flash du recovery avec rom manager et avec le pc sa reste bloqué sur waiting... donc que faire ?
 
Haut Bas