[Tuto] Désactiver l'accès rapide "What's New" sur votre Xperia non root

  • Auteur de la discussion morfredus
  • Date de début
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #1

Comment désactiver l'accès rapide (conjoint à Google Now) à l'application "What's New" sur votre Sony Xperia


************************************************************************************************************************************

Avertissement : Cette opération comporte des risques. Ni Phonandroid ni moi ne peuvent être tenus responsables d'éventuels problèmes rencontrés

************************************************************************************************************************************


  • Avoir un Sony Xpera Z, Z1, Z1C, Z2, Z3, Z3C (Liste non exhaustive)
  • Avoir ADB d'installé sur votre PC ()
  • Avoir activé le débogage USB (Paramètres / à propos du téléphone et tapoter 7 fois sur le numéro de build, Le menu "Options pour les développeurs" est visible dans les réglages)


  • Branchez votre téléphone au PC à l'aide de votre câble USB
  • Ouvrez une fenêtre DOS
  • Tapez les commandes suivantes pour Lollipop:
    Code:
    S'il vous plaît, Connexion ou S'inscrire to view codes content!
  • Tapez les commandes suivantes pour Kitkat:
    Code:
    S'il vous plaît, Connexion ou S'inscrire to view codes content!
avant / après

Vous pouvez évidemment inverser le processus en tapant la commande suivante:

Pour Lollipop
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
Pour kitkat
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Cette astuce est valable d'autres applications.
Si vous souhaitez désactiver les mini-applis Sony par exemple, tapez:
Pour Lollipop:
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
Pour kitkat:
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!


Vos retours sont les bienvenus :D
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 970
Points
113
  • #2
Salut Fred

Merci pour le partage :super:
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #3
Avec plaisir Tardis, je reviens doucement ^^
Les vacances ne sont pas encore terminées.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 970
Points
113
  • #4
Profites-en bien, c'est terrible quand ça se termine :pleur4:
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #5
Bonjour
Je confirme le fonctionnement sur Xperia Z3 Compact (D5803)
 
J

jackajmm

Membre
Inscrit
10 Octobre 2015
Messages
15
Points
1
  • #6
Hello,

Petite question de néophyte :

j'ai installé adb, activé débogage usb, mais quand j'ouvre une invite de commande (sur windows 10), et que je colle le code, ça me dit : device not found"...

J'ai vraiment envie de dégager ces minis appli qui me soulent...

Merci d'avance.

EDIT : je suis sous Xperia Z3 Compact.
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #7
Salut.
Tu n'a pas du autoriser ton PC depuis ton téléphone.
Dans les options pour développeur, tape sur "Révoquer les autorisations relatives au débogage USB"

Ensuite rebranche ton téléphone sur ton PC en l'ayant déverrouillé avant, un popup s'affiche sur ton smartphone:

autorise ton PC (coche toujours) et recommence le tuto.
 
J

jackajmm

Membre
Inscrit
10 Octobre 2015
Messages
15
Points
1
  • #8
Merci de ta réponse.

J'ai retenté, et là, ça me met : unknow command "block" puis tout une liste de trucs ensuite...

C'est sur que c'est moi qui ne fait pas bien, mais je ne sais pas où je me plante :?
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #9
Si tu as cette erreur, c'est que tu n'est pas entré dans le shell d'adb.
Tu peux faire une capture d'écran ?
 
J

jackajmm

Membre
Inscrit
10 Octobre 2015
Messages
15
Points
1
  • #10
Merci de ta réponse cher frednoak.

J'ai retenté, en vain :-|

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #11
Et si tu execute la commande dans le dossier ou est installé ADB ?
 
J

jackajmm

Membre
Inscrit
10 Octobre 2015
Messages
15
Points
1
  • #12
Grrrrr, toujours pas ! Je ne sais pas ce que je fais de mal !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #13
Bah alors la !
C'est bien la dernière version d'ADB ?
 
J

jackajmm

Membre
Inscrit
10 Octobre 2015
Messages
15
Points
1
  • #14
frednoak a dit:
Bah alors la !
C'est bien la dernière version d'ADB ?

J'imagine : 1.4.2

8|
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #15
ok, remplace "block" par "hide"
en fait block est pour KitKat, hide pour Lollipop
 
J

jackajmm

Membre
Inscrit
10 Octobre 2015
Messages
15
Points
1
  • #16
morfredus, tu es au top !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Un grand merci :super:
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #17
Il m'a juste fallu un peu de temps pour percuter...
J'ai mis le tuto à jour du coup ;)
 
L

LeVolatile

Membre
Inscrit
27 Septembre 2017
Messages
1
Points
0
  • #18
Bonjour,

Merci pour ce tutoriel très bien expliqué. Cependant, j'ai un Xperia Z2 qui a été réinitialisé et le système s'est mis à jour à la version 6.0.1, Mashmallow. Alors le truc que vous proposez ici ne marche pas avec cette mise à jour. Chose étrange, sur le terminal de Windows 7, après avoir entré la commande
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
j’obtiens cette réponse:
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
Après redémarrage du téléphone, cette application de merde est toujours visible. Le fait de voir une application dont je ne me sert jamais et dont je ne veux pas surtout et occuper la moitié de l'écran, commence à m'irriter de plus en plus.

Merci de bien vouloir mettre à jour ce tutoriel, afin que les utilisateurs de Mashmallow aussi, puissent en profiter. Après tout, il est sorti depuis mai 2016, d'après mes recherches.

Merci d'avance pour votre aide.
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #19
LeVolatile a dit:
Bonjour,

Merci de bien vouloir mettre à jour ce tutoriel, afin que les utilisateurs de Mashmallow aussi, puissent en profiter. Après tout, il est sorti depuis mai 2016, d'après mes recherches.

Merci d'avance pour votre aide.
Bonjour.
M'aurais tu pris pour un SAV ? est-tu en train de dire qu'il est scandaleux que le tuto n'ai pas été remis a jour depuis la sortie de Marshmallow ?

J'ai peur d'avoir mal compris le sens de ton propos....

Sinon, vu le retour que tu as après avoir entré la commande, l'application est normalement bien désactivée.
Il n'est pas impossible que sous Marshmallow une seconde application intervienne, et je ne connais pas son nom, n'ayant plus de Sony je ne peux pas
farfouiller pour trouver la coupable.
 
Haut Bas