[Tuto] Débriquer un Xperia après une mise à jour OTA ratée

B

benidirifaouzi

Membre
Inscrit
20 Juin 2015
Messages
15
Points
0
avant de lui faire installer le kernel .. le smartphone s'allume mais bloc au démarrage sur le logo de xperia . après j'ai trouvez une solution sur le net pour le faire éteindre ( appuyer sur volume up+power 10 s) . mais cette manière ne marche plus après . je peut pas l’éteindre. c'est pour ça que je croit que c'est le problème de la touche d'alimentation .
 
B

benidirifaouzi

Membre
Inscrit
20 Juin 2015
Messages
15
Points
0
le smartphone maintenant est reconnue comme ça (debbugging on/off ) et il charge plus!!!!!!!!!
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
La batterie est bien chargé?
 
B

benidirifaouzi

Membre
Inscrit
20 Juin 2015
Messages
15
Points
0
c'est aussi un probleme . par ce que avant le portable charge quand je le met au chargeur mais maintenat il marche plus. je les laisser plus d'un demi jours sans succes . la led ne cligniote pas ni en rouge ni en vert ni en oronge ....
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Essaies de flasher le kernel d'un firmware officiel puis sans l'allumer mets ton mobile en charge et reflashes le firmware complet.
 
D

diabediakho

Membre
Inscrit
26 Octobre 2015
Messages
1
Points
1
moi sa me met Error flashing . Aborted
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
Tout d'abord bonjour ;)

Tu as quoi comme téléphone ?
 
Haut Bas