[Tuto] Débriquer un Xperia après une mise à jour OTA ratée

D

desperatephonegirl

Membre
Inscrit
14 Avril 2014
Messages
6
Points
0
oué je vais aller chez un réparateur, je suis en indonésie là donc on verra ce que ca donne !!

merci beaucoup en tout cas pour ton aide.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 551
Points
38
Avec plaisir, bonne chance ;)
 
Oops

Oops

Membre
Inscrit
1 Octobre 2011
Messages
614
Points
16
Ton tuto à sauvé mon xpéria neo!!!! :amen: Merci :super:
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 551
Points
38
Ca me déçoit venant de toi, plus de deux ans de fidélité à Phonandroid et une erreur pareille :D

Content que ça t'ait aidé ^^
 
Oops

Oops

Membre
Inscrit
1 Octobre 2011
Messages
614
Points
16
lol
En faite, j'avais lu qu'une fois le bootloader déverrouillé, on ne pouvait plus faire de maj ota. Et puis, est arrivé ce message persistant de demande de maj qui m'a cassé les pieds toute la journée. J'ai craqué et appuyé sur oui, espérant... Non... M'attendant à voir un message d'erreur. Et là... C'est le drame !! :p
La suite, tu la connais. Merci encore. ;)
 
G

gbwako1990

Membre
Inscrit
10 Août 2014
Messages
14
Points
0
bonjour et un grand merci pour ce tuto.mais moi j' ai un xperia r800i il ne s' allume plus et vibre 2 seconde au demarrage et puis plus rien.lorsque je le connect au pc le voyant vert s'allume. j'ai essayer le tutoFlashTool_ 0 .2 .9 .
mais aucun changement s'ils vous plais aidez moi.je crois que se probleme est specifique au xperia r800i.merci de m'aider
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 551
Points
38
Salut, bienvenue parmi nous

Comment le mobile s'est-il brické exactement ?
 
G

gbwako1990

Membre
Inscrit
10 Août 2014
Messages
14
Points
0
slt joe et merci.en faite j'avais laisser le telephone a mon petit frere et je lui ai demander si il a essayer de faire une mise a jour mais il ma dit non.lorsque je connect le tel au pc il se met directement en mode flash.quand j'essai de l'allumer il vibre seulement et puis si j'essai de le connecter au pc il ne s'arrete pas de se connecter et se deconnecter ceci c kan je le connect apres avoir appuyez power.bon aussi avant hier alors que je venais de le flasher(flashtools a afficher un message sur simlock.ta) pc companion a demarrer et le telephone ct allumer pour et quelque seconde apres cet eteint en laissant le voyant rouge.jai charger la battrie et essayer sans succes retour a la case depart.excuser moi svp pour la reponse tardive et aidez moi
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 551
Points
38
Re,

Donc le problème est apparu alors que le tel était avec ton frère ? Peux-tu lui demander ce qu'il a fait exactement ? Ca nous avancerait pour la résolution du problème. Aussi sais-tu si le bootloader du téléphone est déverrouillé ?

Avec FlashTool quel firmware as-tu essayé de flasher ?

PS: attention aux abréviations, merci.
 
G

gbwako1990

Membre
Inscrit
10 Août 2014
Messages
14
Points
0
merci encore. mon petit frere di que lui meme ne sait pas ce qui c'est exactement passer.j'ai flasher le firmware 4.0.2.A.0.62 customised (1253-4457).je crois que le bootloader est deverouiller. et quand j'allume le telephone et que je le connect au pc flashtool me donne ce message:Device connected with usb debugging off
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 551
Points
38
D'accord, tu as essayé de suivre mon tutoriel en page 1 ?
 
G

gbwako1990

Membre
Inscrit
10 Août 2014
Messages
14
Points
0
oui j'ai essayer le tuto de la page 1 toujours rien
 
G

gbwako1990

Membre
Inscrit
10 Août 2014
Messages
14
Points
0
bonjour si c'est de ce tuto (Installer ou
réinstaller un
firmware /
kernel officiel
sur un Xperia
Play) dont vous parler je ne l'ai pas encore essayer
 
Oops

Oops

Membre
Inscrit
1 Octobre 2011
Messages
614
Points
16
Non je pense qu'il parlait du tuto du topic dans lequel on est : [Tuto] Débriquer un Xperia après une mise à jour OTA ratée.

Si tu l'as essayé, dis nous où ça bloque.
 
G

gbwako1990

Membre
Inscrit
10 Août 2014
Messages
14
Points
0
je l'ai fait et tous c'est normalement derouler. j'ai debrancher le telephone enlever la batterie j'ai attendu et quand j'ai remis la batterie toujours le meme probleme il vibre seulement
 
Oops

Oops

Membre
Inscrit
1 Octobre 2011
Messages
614
Points
16
As tu, comme le tuto le conseil, réinstallé un firmware officiel juste après avoir fini ce tuto de debrikage?
 
G

gbwako1990

Membre
Inscrit
10 Août 2014
Messages
14
Points
0
non je ne pense pas l'avoir fait s'il te plait peut tu me laisser le lien pour ce tuto et aussi bien m'expliquer comment reintaller le firmware officiel si tu peu aussi me laisser les liens. car je ne suis qu'novice.merci encore pour ta reponse.
ou trouver le firmware officiel?
 
Oops

Oops

Membre
Inscrit
1 Octobre 2011
Messages
614
Points
16
Encore un tuto de Joe, tu ne sera pas dépaysé :p : . utilise la méthode Flashtools que tu as déjà. tu y trouvera aussi les liens pour les firmwares.

Après ça, pense que tu n'aura plus de root, ni de CWM recovery.
donc éventuellement :
pour le root

Ensuite, reste tu en firmware officiel ou installe tu un custom firmware?
 
G

gbwako1990

Membre
Inscrit
10 Août 2014
Messages
14
Points
0
ok si je comprends bien je flash d'abord avec le premier tuto de joe et ensuite je commence avec ce que tu viens de me donner?merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 551
Points
38
Salut,

Ce que Oops propose c'est qu'après avoir suivi le tuto en page 1 de ce topic (Débricker un Xperia) tu effectues les manipes du tutoriel suivant, donc que tu réinstalles ton firmware:

Après éventuellement si le mobile remarche et que tu veux rooter ton téléphone tu peux suivre ce tuto: mais pour le moment on met ça de côté :)

PS: pense à éditer tes messages au lieu d'en poster deux à la suite ;)
 
Haut Bas