[TUTO] [5.0.1] [6.0.1] [7.x] Installer le Framework Xposed sur votre Samsung

  • Auteur de la discussion Tardis
  • Date de début
T

Tardis

  • #1


Comment installer Xposed framework sur votre Samsung en 5.1.1, 6.0.x. ou 7.x.

Pour Tout mobile sous rom Odex ou Deodex


Attention, cette manipulation mettra votre E-fuse Knox à 0x1, ce qui entraînera la perte de votre garantie logicielle. Cette opération est irréversible.
profitez-en aussi pour faire toutes vos sauvegardes
Avertissement : Cette opération comporte des risques. Phonandroid ne peut être tenu responsable des éventuels problèmes rencontrés.

===============================================================================================================================


REMERCIEMENTS

Un grand merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
,
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
ainsi que
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour leur travail sur Xposed



PRE-REQUIS

Un PC avec Odin (disponible
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
)

Un mobile Samsung sous rom 5.1.1, 6.0.1. Ou 7.x

Note : Xposed ne nécessite plus de rom déodéxée pour tourner. Vous pouvez donc l'installer sur votre rom STOCK

Votre appareil doit être root

Votre appareil doit posséder un recovery custom (Préférez le dernier TeamWin Recovery Project ou le dernier PhilZ disponible) ou
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Avoir mis absolument le verrou de réactivation sur off (Paramètre / général / sécurité et décocher "Ver. de réactivation") ou être passé en FRP lock en Off (voir ce [LIEN SUPPRIMÉ])

Avoir un minimum de batterie à 90%

Le
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
D'Xposed Installer 3.1.4

Pour Lollipop ou Marshmallow, le
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
modifié par Wanam :
- sdk 22 VXX arm pour Lollipop 5.1.1 pour les Samsung à processeurs ARM 32 bits (S5, S4, Note 4 ...)
- sdk 22 VXX arm 64 pour Lollipop 5.1.1 pour les Samsung à processeurs ARM 64 bits (S6, S7, Note 5, ...)
- sdk 23 VXX arm pour Marshmallow 6.0.1 pour les Samsung à processeurs ARM 32 bits (S5, S4? ...)
- sdk 23 VXX arm 64 pour Marshmallow 6.0.1 pour les Samsung à processeurs ARM 64 bits (S6, S7, Note 5, ...)
- sdk 23 VXX-Alt pour Marshmallow 6.0.1 pour les Note 4 et Edge (toutes déclinaisons : N910C, N910F, N915FY, ...)
Pour Nougat, le fichier d'activation d'Xposed de Rovo89 :
-
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

-
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




Nota : En cas de bootloop, ou si une autre version d'Xposed est déjà présente sur votre mobile, pensez à la désinstaller en flashant via recovery le fichier
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.



INSTALLATION AVEC RECOVERY CUSTOM

1) Installer le fichier
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
sur votre mobile.

2) Pour flasher Xposed, suivez cette procédure :
1°) Copiez/collez le fichier xposed-vxx-sdkXX-tw-arm XX-custom-build-by-wanam-xxxxxxxx.zip et Xposed_uninstaller à la racine de votre Sd card.
2°) Éteignez votre mobile.
3°) Appuyez simultanément sur les touches Volume Haut + Home + Power pour redémarrer en recovery.
4°) Sélectionnez ensuite install zip from sdcard dans le menu Recovery.
5°) Puis, sélectionnez Choose zip from sdcard.
6°) Choisissez le fichier .zip pour l'activation d'Xposed et validez sur Yes, puis faîtes la même chose avec le fichier d'activation d'Xposed.
7°) Enfin, sélectionnez Reboot System Now lorsque vous avez terminé
8°) Votre mobile va redémarrer. Soyez patient au premier redémarrage. cela peut durer de 8 à 20 minutes avant la mise à jour des applications


3) Voilà, au bout de quelques longues minutes, vous avez enfin installé Xposed sur votre mobile Samsung.
Pensez à activer vos modules pour qu'ils soient opérationnels. Voici quelques captures qui vont vous le confirmer :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




INSTALLATION AVEC FLASHFIRE


1°) Ouvrez FlashFire

2°) cliquez sur "+" puis sur "Flash ZIP or OTA"

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


3°) Sélectionnez le fichier zip à flasher :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



4°) Sur l'écran des options, veillez à décocher les cases "Auto-Mount", "Mount / system read/write" et "Restore boot and recovery images"

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



5°) Sélectionnez "Flash" puis patienter jusqu'au redémarrage complet de l'appareil (comptez entre 8 et 20 minutes)

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Au redémarrage, vous aurez donc flashé Xposed sur votre appareil.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




Source :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
A

Anonymous

  • #2
Re: Re : [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Hello camarade et merci pour le tutoriel [emoji106]
 
M

Membre supprimé 438334

  • #3
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Hello les gars

Merci pour le tuto Doc [emoji6]
 
T

Tardis

  • #4
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Avec plaisir les gars ;)
N'hesitez pas à le copier, il est fait pour ça :wink:
 
C

CorentinFC

Membre
Inscrit
7 Mars 2016
Messages
20
Points
0
  • #5
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Merci pour ce tutoriel , j'ai enfin pu mettre la nouvelle version d'Xposed sur mon SM G928F avec succès ^^
 
T

Tardis

  • #6
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Avec plaisir :wink:
La méthode est la même pour tous les Samsung en 5.1.1 ou en 6.0.1
Je ne l'ai pas mis, mais la manip peut aussi fonctionner sans Recovery custom, mais avec Flashify (en l'absence de recovery compatible).
 
G

GreenWhiteRed

Membre
Inscrit
13 Septembre 2015
Messages
169
Points
0
  • #7
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour je suis débutant dans le domaine. Je viens de Root mon S6 et j'aimerais installer xposed mais je n'arrive à comprendre la totalité du tuto notamment comment utiliser et telecharger TWRP ainsi que la première phrase : copier coller le fichier à la racine de votre SD card" comment faire ? Merci à vous
 
M

Membre supprimé 438334

  • #8
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Hello

@GreenWhiteRed , je t'ai repondu de l'autre coté pour le twrp :wink:

Dés que ton twrp est installé , comme tu es en 6.0.1 tu prends ce fichier >>>>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et celui-ci ( uninstaller en cas de soucis )
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Tu les mets sur ton mobile ( mémoire interne ou autre ) puis tu redémarre dans twrp et tu les flash

PS : Pour redemarrer dans twrp , tu peux installer cette appli ou mobile éteint , appuis sur vol haut + home + power sans lacher jusqu'au recovery , puis tu flash le zip

Le redémarrage aprés le flash de xposed est trés long , ne pas t'inquiter si ca dure un moment ! ( 10 à 15 minutes maximum )
 
G

GreenWhiteRed

Membre
Inscrit
13 Septembre 2015
Messages
169
Points
0
  • #9
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

coyote950 a dit:
Hello

@GreenWhiteRed , je t'ai repondu de l'autre coté pour le twrp :wink:

Dés que ton twrp est installé , comme tu es en 6.0.1 tu prends ce fichier >>>>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et celui-ci ( uninstaller en cas de soucis )
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Tu les mets sur ton mobile ( mémoire interne ou autre ) puis tu redémarre dans twrp et tu les flash

PS : Pour redemarrer dans twrp , tu peux installer cette appli ou mobile éteint , appuis sur vol haut + home + power sans lacher jusqu'au recovery , puis tu flash le zip

Le redémarrage aprés le flash de xposed est trés long , ne pas t'inquiter si ca dure un moment ! ( 10 à 15 minutes maximum )
Merci pour cette explication détaillée ! Lorsque tu me dis de mettre ces fichiers dans ma mémoire interne cela veut dire que je les telecharge avec mon ordi puis que je les transfert avec un câble usb sur mon S6?
 
M

Membre supprimé 438334

  • #10
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Oui c'est ça , ou si tu les télécharges directement depuis ton mobile , il seront dans le dossier download .
 
G

GreenWhiteRed

Membre
Inscrit
13 Septembre 2015
Messages
169
Points
0
  • #11
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

coyote950 a dit:
Oui c'est ça , ou si tu les télécharges directement depuis ton mobile , il seront dans le dossier download .
Ah il est possible de les telecharger directement sur tel cool

Par contre je viens de flasher le TWRP mais je ne trouve rien dans le menu (pas d'application TWRP)


J'ai un gros soucis avec tous les liens aucun ne veut s'ouvrir ça me met page Web inaccessible à chaque fois... y-a-t-il une chose à modifier dans les réglages?
 
M

Membre supprimé 438334

  • #12
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Non ce n'est pas une appli twrp , c'est le recovery custom . Il est accessible de la façon que je t'ai dis post#8 de ce même sujet .

Donc tu télécharges les 2 fichiers xposed que je t'ai mis en lien , tu redémarres dans le recovery custom ( twrp ) et tu flash le xposed ( pas le uninstaller, celui-ci c'est en cas de problème)

Édit: Télécharges les depuis ton pc
 
G

GreenWhiteRed

Membre
Inscrit
13 Septembre 2015
Messages
169
Points
0
  • #13
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

J'essaye tout ça et je te dis ! Merci encore
 
M

Membre supprimé 438334

  • #14
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Ok pas soucis [emoji6]
 
G

GreenWhiteRed

Membre
Inscrit
13 Septembre 2015
Messages
169
Points
0
  • #15
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bon j'ai encore un soucis, je tente d'allumer mon téléphone en mode recovery mais il reste bloqué sur l'affiche Samsung Galaxy S6 en blanc sur fond noir, en haut il est écrit en petit recovery is not seandroid enforcing.

Que faire merci?
 
M

Membre supprimé 438334

  • #16
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Regardes sur le sujet en question stp ( tuto du twrp ) , dans les commentaires utilisateurs si tu trouves la réponse, pour ne pas faire de hors sujet ici , merci
 
G

GreenWhiteRed

Membre
Inscrit
13 Septembre 2015
Messages
169
Points
0
  • #17
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

coyote950 a dit:
Regardes sur le sujet en question stp ( tuto du twrp ) , dans les commentaires utilisateurs si tu trouves la réponse, pour ne pas faire de hors sujet ici , merci

Je commence à stresser là, sachant que je ne m'y connais pas, il faut que je réinstalle une rom stock?

En gros je réinstalle la derniere maj android 6.0.1.
 
M

Membre supprimé 438334

  • #18
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Tu peux oui . Appuis sur vol bas + home + power jusqu'au 1er écran bleu puis vol haut pour entrer dans le mode download et flash ton firmware.

Je ne peux plus t'assister poir l'instant, je dois partir .

Flash au propre pour récupérer ton Phone avant tout
 
G

GreenWhiteRed

Membre
Inscrit
13 Septembre 2015
Messages
169
Points
0
  • #19
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

coyote950 a dit:
Tu peux oui . Appuis sur vol bas + home + power jusqu'au 1er écran bleu puis vol haut pour entrer dans le mode download et flash ton firmware.

Je ne peux plus t'assister poir l'instant, je dois partir .

Flash au propre pour récupérer ton Phone avant tout


Bon heureusement j'ai réussi à tout réinstaller par contre le root est parti lol
 
C

crazymarv92

Membre
Inscrit
21 Mai 2013
Messages
347
Points
16
  • #20
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour
Pour le a5 2016 je dois prendre quel fichier ?
Merci
 
T

Tardis

  • #21
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

crazymarv92 a dit:
Bonjour
Pour le a5 2016 je dois prendre quel fichier ?
Merci
Bonjour

Dans quelle version est-il?
 
Hichameh

Hichameh

Membre
Inscrit
9 Octobre 2013
Messages
23
Points
1
  • #22
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Merci pour ce tuto bien expliqué :)
Pour moi tout s'est déroulé à merveille mais je voudrais m'assurer que il fonctionne et que je l'ai bien installé, que dois je faire ?

Edit : Salut les gars j'ai un énorme souci...
J'ai suivi le tuto et j'ai tout installer mais quand je télécharge un module et que je redémarre il ne fonctionne pas et j'ai testé trois modules à savoir snapprefs, systèm blurred ui et xvolume et aucun ne marche !! Quitter dois je faire ? Merci d'avance
 
T

Tardis

  • #23
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Tu as pensé à les activer dans le menu Modules d'Xposed?
 
Hichameh

Hichameh

Membre
Inscrit
9 Octobre 2013
Messages
23
Points
1
  • #24
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Oui bien sûr, ils sont activé, pis j'ai fait un redémarrage doux et rien même avec une redémarrage normal ça ne fonctionne pas
Je tourne sur un s5 new sous marshmallow Rom stock et j'ai utilisé le sdk23 32 bits pr l'installation
Je peux screen mon xposed installer pour que vous vérifiée si c'est bien installé ?
 
T

Tardis

  • #25
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Que dit justement Xposed suite à l'installation?
 
Hichameh

Hichameh

Membre
Inscrit
9 Octobre 2013
Messages
23
Points
1
  • #26
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Dans framework ya écrit xposed framework version 86.0 (custom build by wanam / 20160709 ) is active

Après les boutons installer mettre à jour sont gris je peux pas appuyer dessus

Si non juste après l'installation avec twrp je me rappelle plus ce qui avait écrit mais j'ai rien remarqué d'alertant ni de problème...
 
T

Tardis

  • #27
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Juste une question bête : les fameux modules sont compatibles MM?
 
Hichameh

Hichameh

Membre
Inscrit
9 Octobre 2013
Messages
23
Points
1
  • #28
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Je sais pas trop pr snappref mais tt les autres modules j'ai vérifié et c'est compatible donc voilà je sais pas si c'est ma Rom stock qui convient ou bien autre chose ...

Edit : Je vien de me poser une question; quand j'ai telecharger le sdk d'activation j'ai pris celui de 32 bits marshmallow car il y'avait écrit entre parenthèse s5 sauf que j'ai un s5 neo qui n'as pas le meme processeur et je pense que c'est justement un 64 bit, comment je peut m'en assurer svp ? Merci d'avance pour vos réponses

Edit 2 : C'est j'ai réglé mon problème, je remercie qnd même tardis de tes répréponset d'avoir pris le temps de m'aider :)
 
T

Tardis

  • #29
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

C'est sur que si tu te trompes de modèle, ça ne peut pas marcher!
 
A

AkRoyce

Membre
Inscrit
3 Août 2016
Messages
12
Points
1
  • #30
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Merci tassure à mort mec ca marche nickel,

Quel mods sont intéressant a installer ? Les indispensables
 
vince572

vince572

Membre
Inscrit
16 Novembre 2013
Messages
58
Points
8
  • #31
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Salut ! Pour un s7 edge c'est bien celui-ci qu'il faut prendre ? xposed-v86.0-sdk23-arm64-custom-build-by-wanam-20160709.zip
Processeur exynos 8890 arm64_v8a.
marshmallow 6.0.1
Concernant le frp c'est simplement l'activation du déverrouillage oem ?
Merci d'avance.
 
T

Tardis

  • #32
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Salut

Oui, ce sera le bon fichier. Pour le frp (ou oem ou verrouillage de réactivation selon les modèles), il doit normalement être sur off puisque le mobile est root. Dans le doute, je préfère le signaler :wink:
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #33
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour @tous

Pour l' A5 2016 prendre la version sdk22 ou 23 arm
 
T

Tardis

  • #34
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Salut Renaud et merci pour l'info :super:
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #35
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Salut Doc,

Avec plaisir :smile:
 
J

jjl30

Membre
Inscrit
21 Août 2013
Messages
6
Points
1
  • #36
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

bonjour,
j'essaie d'installer xposed sur mon galaxy A5 (2015). et lors du recovery à l'install, j'ai en rouge "footer is wrong" et "signature verification failled.
Je tourne sur android 6.0.1 (rom stok et root) j'ai essayé le sdk23 et le 21 toujours pareil.
Quelle solution pour une instal réussie.
Merci.
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #37
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour,

Tu as essayé quelle version sdk23.arm ?
 
J

jjl30

Membre
Inscrit
21 Août 2013
Messages
6
Points
1
  • #38
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

bonjour,
la sdk 21 la sdk 23 en 32 bits; Je me demande si cela ne serait pas du 64 bits.

Je viens d'essayer la 64 bits et idem!

sdk 23 vxx arm pour m...6.0.1

Quand je veux faire xposed uninstaller pour reprendre à zéro, j'ai en rouge "failed whole-file signature"
 
T

Tardis

  • #39
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Salut

Tu as bien pris une des dernières versions (V86,1)?
 
J

jjl30

Membre
Inscrit
21 Août 2013
Messages
6
Points
1
  • #40
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour,

alors, j'ai pris les versions en en-tête du post et aussi la 85.1.
e vais chercher la 86.1. Si tu as un lien merci.

J'ai trouvé la 86.1 by romracer.
xposed-v86.1-sdk23-arm-systemless-by-romracer-20160928
xposed-v86.1-sdk23-arm-by-romracer-20160928

Je vais tester les deux.

Bon, toujours échec . Le problème est que je ne peux pas désinstaller pour reprendre à zéro.
Si quelqu'un sait merçi.
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #41
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Lien en dessous des versions 86.0
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
J

jjl30

Membre
Inscrit
21 Août 2013
Messages
6
Points
1
  • #42
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour,

xposed installé!
Le problème venait et c'est de ma faute. Je n'avais pas fait attention mais, je n'avais pas le bon recovery.
Donc install du 2.8.7.0 et le reste a suivi.
Merci à vous pour votre suivi et aide!
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #43
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Tu installé quelle version ?
Il faut toujours prendre l'uninstaller correspondant.
 
J

jjl30

Membre
Inscrit
21 Août 2013
Messages
6
Points
1
  • #44
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Re,

j'ai installé: xposed-v86.1-sdk23-arm-custom-build-by-wanam-20160904
et j'ai sur ma sd: xposed-unistaller-20160211

Par contre, je n'ai pas fait de désinstallation. Après avoir modifié le recovery j'ai lancé direct xposed-v86.1

Voilà! et tout fonctionne.
Tu me dis si ok ou pas!

ps: je voulais modifier mon profil pour ajouter le A5, mais je n'arrive pas à avoir la main quand je clique dessus.
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #45
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Merci à toi, cela pourrait être utile à d'autres :super:
 
giuse.exe

giuse.exe

Membre
Inscrit
19 Juin 2011
Messages
382
Points
16
  • #46
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour à tous ,

Je possède un Galaxy S6 Edge + SM-G928F sur Android 6.0.1 Rooté avec TWRP, pourriez vous me confirmer que c'est bien ce fichier que je dois prendre ?

Dans le tuto : sdk 23 VXX arm 64 pour Marshmallow 6.0.1 pour les Samsung à processeurs ARM 64 bits (S6, S7, Note 5, ...)

Sur l'hébergeur : xposed-v86.0-sdk23-arm64-custom-build-by-wanam-20160709.zip
 
M

Membre supprimé 438334

  • #47
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Salut

Oui c'est ça ( V86.1 il me semble )

Et prends le Uninstaller aussi
 
E

EssoModz

Membre
Inscrit
20 Octobre 2016
Messages
12
Points
0
  • #48
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

J'ai fais le tuto nickel mes tu dit penser a activer vos modules comment faire ?
 
A

Anonymous

  • #49
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonsoir. ? Tu ouvres l'application xposed, tu vas dans modules et tu appuies sur la petite case à droite et redémarres ton phone.
 
M

mario53

  • #50
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Comme cela n'a pas encore été évoqué dans le sujet, j'ai flashé Xposed avec "Flashfire" sur mon S7 edge sous "BPJG" et BPL2" sans soucis
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #51
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonsoir,

J'ai un Galaxy S7 Edge rooté qui fonctionne avec la dernière Rom officielle (G935FXXU1BPL2_G935FOXA1BPL2_XEF du 14/12/2016).

Je voudrais savoir si avec cette configuration (Rom officielle) je peux installer Xposed Framework ? Si oui, avec quel système je dois le flasher (J'ai installé TWRP et FlashFire) ?
Nota : J'ai lu sur ce Tuto qu'après Flash le redémarrage pouvait durer 10 à 15 minutes. Si quelqu'un l'a installé sur un S7 Edge, je suis preneur du temps que cela à mis pour relancer le système.

Merci pour votre aide.
Bonne fin de soirée.
 
M

Membre supprimé 438334

  • #52
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonsoir

C'est celui-là

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Effectivement le reboot va prendre un bon moment ( 10 à 15 minutes )

Ne pas oublier le xposed Uninstaller en cas de pépin
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Bonne nuit
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #53
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

coyote950 a dit:
Bonsoir

C'est celui-là

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Effectivement le reboot va prendre un bon moment ( 10 à 15 minutes )

Ne pas oublier le xposed Uninstaller en cas de pépin
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Bonne nuit

Merci pour tes infos. Je ferai un retour après installation.
Bonne nuit.
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #54
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour @coyote950,

Je viens de refaire l'installation de Xposed à partir de tes infos ... qui s'est passée sans pb.

Par contre lors de l'exécution de "Xposed Installer", dans le pavé "Framework" j'ai le message "Xposed n'est pas (encore) compatible avec Androïd SDK version 23 ou l'architecture de votre processeur (arm64_v8a)".

D'autre part le module "Amplify" n'est pas reconnu par Xposed (Non activé) alors que la case Amplify est cochée dans le pavé "Modules".

Voilà pour mes retours ! Je suis bien entendu intéressé par vos suggestions pour régler si possible ces pbs.

Bonne journée
 
M

mario53

  • #55
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Tu as redémarré ton téléphone ?
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #56
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

mario53 a dit:
Bonjour

Tu as redémarré ton téléphone ?

Bonjour @mario53.

Oui j'ai redémarré à plusieurs reprises mon S7 Edge après installation d'Xposed et toujours le même pb.
Pour info, le flash a été fait avec TWRP version 3.0.2-4.

Par contre je souhaiterais savoir si cette installation fonctionne correctement sur un S7 edge avec la dernière rom officielle (et pas avec une rom custom) ? Est ce quelqu'un qui se trouve dans la même configuration et installation d'Xposed pourrait me répondre ?

Bonne journée.
 
M

mario53

  • #57
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour
J'ai un S7 edge avec la rom BPL2 et j'ai flashé Xposed avec Flashfire, aucun soucis !

Pour réinstaller, tu dois d'abord flasher le zip "uninstall".
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #58
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

mario53 a dit:
Bonjour
J'ai un S7 edge avec la rom BPL2 et j'ai flashé Xposed avec Flashfire, aucun soucis !

Pour réinstaller, tu dois d'abord flasher le zip "uninstall".

Bonsoir @mario53,

J'ai fait dans l'ordre les flashs de désinstallation puis d'installation avec TWRP ... puis avec FlashFire ... puis avec Flashify et j'ai toujours le même message dans Xposed Installed "Xposed n'est pas (encore) compatible avec Androïd SDK version 23 ou l'architecture de votre processeur (arm64_v8a)". Lorsque j'exécute les apps BootManager et Amplify j'ai le message "Cette application n'est pas activée dans le 'framework Xposed' (ou vous n'avez pas redémarrer votre appareil). Appuyer sur OK pour ouvrir Xposed." ... alors que les cases correspondant à ces 2 applis sont cochées dans Xposed Installer. Je pense que je vais en rester là pour l'instant !

Par contre j'ai fait les mêmes installations sur mon S3 .... et tout fonctionne correctement.

Bonne soirée
 
M

mario53

  • #59
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Peut être que ton fichier zip est corrompu, essaye de le re télécharger;
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #60
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

mario53 a dit:
Peut être que ton fichier zip est corrompu, essaye de le re télécharger;
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Je pense que cela doit venir de la mise à jour de la dernière version d'AndroÏd du 14/12/2016 que j'ai faite via Odin sans Wipe data/Factory.
Je ferai donc une réinstallation complète de cette Rom avant de retenter l'installation d'Xposed Framework ... et je te ferai un retour.
Merci pour ton aide.
 
M

mario53

  • #61
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Marceldenice a dit:
mario53 a dit:
Peut être que ton fichier zip est corrompu, essaye de le re télécharger;
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Je pense que cela doit venir de la mise à jour de la dernière version d'AndroÏd du 14/12/2016 que j'ai faite via Odin sans Wipe data/Factory.
Je ferai donc une réinstallation complète de cette Rom avant de retenter l'installation d'Xposed Framework ... et je te ferai un retour.
Merci pour ton aide.

Bonjour

As-tu fais un wipe dalvik et cache après l'installation de la mise à jour ?
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #62
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

mario53 a dit:
Marceldenice a dit:
mario53 a dit:
Peut être que ton fichier zip est corrompu, essaye de le re télécharger;
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Je pense que cela doit venir de la mise à jour de la dernière version d'AndroÏd du 14/12/2016 que j'ai faite via Odin sans Wipe data/Factory.
Je ferai donc une réinstallation complète de cette Rom avant de retenter l'installation d'Xposed Framework ... et je te ferai un retour.
Merci pour ton aide.

Bonjour

As-tu fais un wipe dalvik et cache après l'installation de la mise à jour ?
Bonsoir,
J'ai bien fait le wipe dalvik cash après l'installation d'Xposed.
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #63
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Marceldenice a dit:
Bonjour @coyote950,

Je viens de refaire l'installation de Xposed à partir de tes infos ... qui s'est passée sans pb.

Par contre lors de l'exécution de "Xposed Installer", dans le pavé "Framework" j'ai le message "Xposed n'est pas (encore) compatible avec Androïd SDK version 23 ou l'architecture de votre processeur (arm64_v8a)".

D'autre part le module "Amplify" n'est pas reconnu par Xposed (Non activé) alors que la case Amplify est cochée dans le pavé "Modules".

Voilà pour mes retours ! Je suis bien entendu intéressé par vos suggestions pour régler si possible ces pbs.

Bonne journée

Bonjour,

J'ai toujours le même problème avec mon S7 Edge pour l'installation d'Xposed (Cf. post du 19 décembre) ! Vos suggestions seront les bienvenues.

Une remarque : Pour le téléchargement du module d'installation d'Xposed (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) il y a 2 téléchargements proposés portant le même nom mais de tailles différentes. Lequel faut-il prendre pour le flash avec TWRP ?

Merci pour votre aide
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #64
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

arm64.
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #65
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

kyo-ito a dit:
Bonjour

arm64.
Bonjour @kyo-ito,

J'ai fait une réinstallation complète d'Xposed sur mon S7 Edge et les 3 modules installés (Greenify, BootManager et Amplify) semblent fonctionner correctement pour l'instant.

Par contre dans l'app. "Xposed Installer" j'ai le message (En rouge) : "Il semble y avoir un problème connu ("Samsung TouchWiz ROM") avec votre ROM. Installer le Framework Xposed pourrait ne pas fonctionner ou provoquer des problèmes. Appuyer ici pour plus de détail.".
Je suis preneur d'infos sur ce message un peu inquiétant ! .... mais aussi de retours d'expériences sur d'autres modules d'Xposed que vous avez installés.

Joyeux Noël à tous.
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #66
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Merci pour le retour

C'est un simple message d'avertissement, il en est de même sur ma Tab S et mon S4.

Joyeux Noël à toi aussi Marceldenice
 
T

Tardis

  • #67
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

à tous : ajout dans le premier post de la procédure de flash via Flashfire pour ceux qui n'ont pas de recovery custom
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
466
Points
18
  • #68
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour à tous,

La version officielle de la Rom Nougat 7.0 est en cours de déploiement.

J'ai un Galaxy S7 Edge pour lequel je suis à la recherche d'infos "Nougat" pour télécharger et installer :
- TWRP et Root ;
- Xposed Framework qui à priori ne serait pas encore disponible pour cette version d'Androïd.

Merci pour vos infos.
 
M

mario53

  • #69
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Marceldenice a dit:
Bonjour à tous,

La version officielle de la Rom Nougat 7.0 est en cours de déploiement.

J'ai un Galaxy S7 Edge pour lequel je suis à la recherche d'infos "Nougat" pour télécharger et installer :
- TWRP et Root ;
- Xposed Framework qui à priori ne serait pas encore disponible pour cette version d'Androïd.

Merci pour vos infos.

Bonjour

Que veux tu de plus comme info si tu sais que ce n'est pas encore disponible ? La seul solution pour le moment, c'est la rom custom.
 
Lerc

Lerc

Membre
Inscrit
13 Novembre 2014
Messages
15
Points
0
  • #70
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjours tout le monde, pour mon a5(2016) 6.0.1 doit-je choisir cette version là?
xposed-v86.0-sdk22-arm-custom-build-by-wanam-20160709.zip

Lien du dl :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Merci pour vos réponses!
 
T

Tardis

  • #71
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Ton proc semble être un 64 bits (exynos 7580). Donc, tu devrais prendre la v22 64 bits ;)
 
Lerc

Lerc

Membre
Inscrit
13 Novembre 2014
Messages
15
Points
0
  • #72
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Tardis a dit:
Bonjour

Ton proc semble être un 64 bits (exynos 7580). Donc, tu devrais prendre la v22 64 bits ;)

Edit jai trouver ce que je chercher dans les com du sujet

Merci! :super:
 
T

Tardis

  • #73
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

C'etait bien la version 64 bits?
 
X

xXHunterHeadXx

Membre
Inscrit
9 Août 2015
Messages
20
Points
0
  • #74
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bjr pour un j7 2016 SM-J710F OU FN Je dois prendre lequel svp ?
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #75
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Théoriquement arm64.
 
X

xXHunterHeadXx

Membre
Inscrit
9 Août 2015
Messages
20
Points
0
  • #76
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Théoriquement...
Merci pour l'aide meme si je ne tenterais rien tant que je ne serais pas sur a 100% que c'est le bon.
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #77
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Rien n'est sûr de fonctionner à 100 %.
Pour Samsung avec un Processeur 64bits sous Marshmallow, il te faut prendre la version sdk23-arm64.
N'oublies pas l'uninstaller.
 
T

Tardis

  • #78
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Salut

Au pire, si au bout de 20 minutes, il est toujours en bootloop, tu pourras flasher l'uninstaller au mieux, ou ta rom actuelle au pire.
 
P

PugliesiPc

Membre
Inscrit
2 Mars 2014
Messages
5
Points
0
  • #79
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Est-ce qu'il existe un framework pour Nougat ou celui la fonctionne?
 
kyo-ito

kyo-ito

Membre
Inscrit
5 Mai 2012
Messages
9 692
Points
36
  • #80
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour

Et quand est il du Bonjour ?!
 
F

farmouss

Membre
Inscrit
17 Juin 2017
Messages
1
Points
0
  • #81
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

Bonjour à tous,

J'ai malheureusement tenté d'installer Xposed framework avant de trouver ce thread et je me retrouve en bootloop sur mon Galaxy S7.
Je n'ai pas installé de custom recovery avant

Je suis un peu bloqué, car quand j'utilise le recovery de base, il ne veut pas flasher à partir de ma SD Card

Bref, vous voyez certainement dans quelle situation je suis, si quelqu'un a une solution (meme en écrasant tout) je suis preneur

Merci d'avance
A+
 
T

Tardis

  • #82
Re: [TUTO] Installer le Framework Xposed sur votre Samsung sous rom LL 5.1.1 ou MM 6.0.x

farmouss a dit:
Bonjour à tous,

J'ai malheureusement tenté d'installer Xposed framework avant de trouver ce thread et je me retrouve en bootloop sur mon Galaxy S7.
Je n'ai pas installé de custom recovery avant

Je suis un peu bloqué, car quand j'utilise le recovery de base, il ne veut pas flasher à partir de ma SD Card

Bref, vous voyez certainement dans quelle situation je suis, si quelqu'un a une solution (meme en écrasant tout) je suis preneur

Merci d'avance
A+
Bonjour

Si tu es sur Nougat, c'est normal. Xposed n'est pas compatible avec Android 7.0.
Il faut reflasher ta rom actuelle et tout roulera.
 
T

Tardis

  • #83
Bonjour à tous

Double post volontaire et bonne nouvelle :
Arrivée d'Xposed officiel pour Nougat 7.0 (sdk24) et Nougat 7.1 (sdk25).
Testé sur mon S7 edge, et fonctionnel au 2e flash.
Attention, en l'état, safetynet repassera en false, ce qui signifie qu'Android pay et certaines applis ne fonctionneront pas suite au flash d'Xposed.
Je mettrai le sujet à jour dès qu'une version systemless sera dispo.
Comme pour les sdk plus anciens, pensez à prendre la version correspondant à votre architecture processeur pour que cela fonctionne.

Enjoy!

Edit : concernant les S8 et Note 8, une version V89.1 est en test. A l'heure actuelle, la V88 semble générer un bootloop sur ces modèles.
 
M

Membre supprimé 438334

  • #84
Bonjour

Merci pour la MAJ camarade ;)

A+
 
T

Tardis

  • #85
Salut et avec plaisir ;)
 
T

Tardis

  • #87
Salut Renaud et merci pour le lien.

Pour le moment, les V87 ne permettent pas de passer le safetynet en true. La 87.3 n'est pas officielle (c'est la version Purify os patchée).
Cette V88 est 100% officielle et il n'est pas nécessaire de passer par Magisk pour l'installer :wink:
 
T

Tardis

  • #88
Double post volontaire.

J'ai testé le module Magisk V88 en sdk 24 (7.0) et l'installer XposedMagisk qui va avec, et c'est pas au point.
Non seulement le safetynet reste en false, mais les modules Magisk ont tous sauté et il est impossible de les remettre.
Enfin, même si le framework était marqué actif, greenify et AppOps ne fonctionnaient pas.
Obligé de virer Xposed et Magisk et de tout réinstaller proprement via recovery.
Pour le moment, faut rester avec la V88 de Rovo89 :wink:
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
78
Points
6
  • #89
bonjour,
je veux installer xposed, mais que prendre comme zip : arm, arm64 ou arm86 ?



merci
 
M

Membre supprimé 438334

  • #90
Bonjour

C'est écrit arm64

A+
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
78
Points
6
  • #91
merci
 
M

Membre supprimé 438334

  • #92
No problemo héhé

A+
 
T

Tardis

  • #93
Bonjour à tous

Rovo89 a publié hier la beta 1 de la V90 du framework, destinée aux mobiles sous Oreo.
Ne pouvant encore le tester (je suis encore sous Nougat sur le S8+), je suis avec attention le thread sur xda dispo ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Pour le moment, avec le peu de roms Samsung disponibles sous Oreo, on connait encore mal l'impact de cette V90. Rovo demande la participation des plus courageux pour tester la chose et remonter un maximum de logs.
Quand je jugerai que le framework sera suffisamment stable pour le relayer, vous pouvez compter sur moi.
 
S

slash75013

Membre
Inscrit
23 Septembre 2013
Messages
22
Points
0
  • #94
Hello, :hello:

merci pour le tuto en français.

quelle est la difference avec celui -ci ? topic-t172151.html

sachant que je suis sous Nougat 7.0 avec un samsung S7 rom stock

merci
 
T

Tardis

  • #95
Bonjour

Le mien concerne la version officielle de Rovo, le tuto que tu cites la version Systemless, mais qui tricke quand même le safetynet.
 
S

slash75013

Membre
Inscrit
23 Septembre 2013
Messages
22
Points
0
  • #96
ok je vais prendre le tiens en français wink
c'est plus simple à comprendre que sur xda :D

et donc pas de probleme de bootloop avec la rom stock nougat ?
 
T

Tardis

  • #97
Non, pas de souci.
 
S

slash75013

Membre
Inscrit
23 Septembre 2013
Messages
22
Points
0
  • #98
merci Tardis :merci:

c'est ok pour moi avec la version xposed officielle pour nougat wink

tout fonctionne bien, le reboot a duré que 2mn
 
T

Tardis

  • #99
Avec plaisir :wink:
 
break69

break69

Membre
Inscrit
2 Juillet 2012
Messages
65
Points
6
  • #100
Bonjour à vous, j'ai besoin de votre aide s'il vous plaît.

j'ai un galaxy s8 sous nougat 7.0 g950fxxu1aqk7 rooté avec la rom batman 1.5.0 et je n'arive pas à faire fonctionné l'installation de xposed framework (xposed-v89-sdk24-arm64.zip).

(Je souhaite à la base pouvoir me servir de xprivacy (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
)).

Je l'ai installé via twrp, j'ai bien fait le wype et quand je me rends dans xposed installer et que je clique sur framework voici ce que j'obtiens:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


J'ai bien redémarré mon téléphone mais rien y fait.

Edit: du coup je suis passé sous oreo avec rom minotaurus et même problème (je sais pas si je devais créer un post ou écrire sur celui ci, pardonner moi si je suis dans l'erreur)

J'ai trouvé la solution et c'est la 2eme fois que je me fais avoir de la même façon

L'erreur viens du fait que en recherchant via mon mobile dans le playstore l'application xposed installer je la trouve bien avec le même icone mais pas du même concepteur et tout venait de la donc bien télécharger celle-ci

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


et le tour est joué, tout est fonctionnel.
 
Haut Bas