Tout plante au démarrage / Ecran noir / Maydayyyy

  • Auteur de la discussion nossss
  • Date de début
N

nossss

Membre
Inscrit
3 Mars 2014
Messages
15
Points
1
  • #1
Salut tous le monde.

Alors voilà...je ne sais pas ce qui s'est passé !!!

Pour résumer dans l'ordre des choses...

J'ai changé l'écran de mon ancien téléphone (s3 4g) (le souci avec le s5 vient par la suite ;) ))aujourd'hui. Ça faisait longtemps qu'il n'avait pas été mis en marche.

Je voulais donc le flasher, rooter, etc.

Je venais d'installer le logiciel (QPST v2.7.378) pour sauvegarder l'IMEI. Le téléphone (toujours s3) était branché à l'ordi mais je ne voyais pas la ligne que je devais voir dans ce "QPST".

Du coup (et c'est là qu'intervient le s5) j'ai branché le s5 à la place, Pareil, je ne voyais pas la ligne dans le logiciel.

J'ai vu que je pouvais sauvegarder l'imei avec le recovery de PhilZ Touch. Je ne me souvenais plus si je l'avais installé sur mon téléphone (le s5, qui est toujours branché).

Je l'éteins donc et le redémarre en mode recovery pour vérifier.

Le petit message "recovery booting" s'affiche en haut à gauche mais par la suite, le robot android apparait avec le ventre ouvert, entrain de "penser", puis il se couche avec le point d'exlamation.

Donc ce n'est pas le PhilZ Touch recovery, et j'ai l'impression que le téléphone a eu un problème.

J'ai cliqué "reboot system now".

Et maintenant, quand ça démarre, ça met un peu de temps sur le "samsung" au milieu de l'écran avec les "star wars". Et quand ça démarre, la page de code pin ne s'affiche pas. C'est écran noir avec des messages au milieu de l'écran qui disent que toutes les applications ce sont arrêté ("messenger" s'est arrêté) (youtube s'est arrêté), etc, etc, etc, etc.....

Alors je ne sais pas du tout ce qui s'est passé mais c'est embêtant.

Pour mon téléphone :
SM-G900F sous Lollipop XEF-G900FXXU1BNL9
Il était rooté.

Je ne sais pas si j'ai donné assez d'info pour avoir un coup de main. Qu'est-ce que vous ferriez si ça vous arrivait ? Dans quel ordre procéder ?

J'espère que vous pouvez m'aidez.

Je vous met 1 photo ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Merci merciiiiii
 
N

nossss

Membre
Inscrit
3 Mars 2014
Messages
15
Points
1
  • #2
Ici la photo de la page qui s'affiche, peut être que ça peut servir...

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 294
Points
113
  • #3
Salut,

nossss a dit:
Pour mon téléphone :
SM-G900F sous Lollipop XEF-G900FXXU1BNL9
Il était rooté.
A priori tu es en G900FXXU1ANCE donc Kitkat 4.4.2 et pas Lollipop.

Lance un factory reset dans un 1er temps pour voir (attention perte de tes données).

Fred
 
C

crosworld93

Membre
Inscrit
13 Septembre 2015
Messages
1
Points
1
  • #4
Bonjour Dès que j'allume mon téléphone ça fait un écran noir et le voyant est bleu je ne peut pas le mettre en mode download ou le wipe qu'est ce que je doit faire?
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 294
Points
113
  • #5
Salut,
Qu'as tu fais avant que ce problème apparaisse ?
 

Sujets en relation

Haut Bas