Téléphone qui bloque au démarrage

  • Auteur de la discussion PR123
  • Date de début
P

PR123

Membre
Inscrit
11 Décembre 2016
Messages
8
Points
0
  • #1
Bonjour à tous ! :vieux-smiley:

J'ai un souci avec mon Galaxy S3 i9300 (sous Rom Lineage dernière version).
Hier soir, il avait de la batterie mais ce matin au réveil, il était éteint et ne s'allumait plus.
J'ai alors fait un appui long sur le bouton power. Là, il s'est alors allumé (écran de démarrage Samsung).
Mais après l'écran de démarrage Samsung, j'ai le droit à un écran blanc avec des traits horizontaux gris.
J'essaye de le démarrer en recovery mais là aussi ce même écran tout blanc et gris apparaît...
Quand je le branche à mon pc, il est reconnu mais je ne peux pas avoir accès à mon smartphone vu qu'il faut que j'ai accès au volet des notifications de mon smartphone pour pouvoir transférer des fichiers entre pc/smartphone (cf mode de connexion USB intégré depuis Android 6 Marshmallow)

A noter que mon S3 présentait déjà des signes de "fatigue" (parfois il redémarrait tout seul).

Quelqu'un à une idée pour m'aider ? :merci:
 
P

PR123

Membre
Inscrit
11 Décembre 2016
Messages
8
Points
0
  • #2
MAJ :
Après de nombreux essais (en essayant toutes les combinaisons de boutons), j'arrive à me mettre sur l'écran avec le bonhomme android et le message en dessous "Downloading" et "Do not turn off target".
Le mode recovery (Home+ volume up+ power) est inaccessible. Quand je le fais, ça me donne la même image du bonhomme android et le même texte mais avec l'image détériorée, comme si ça planter le système de récupération...

Ca sert à quelque chose d'attendre sur l'écran "Downloading" et "Do not turn off target" ?

Merci
 
P

PR123

Membre
Inscrit
11 Décembre 2016
Messages
8
Points
0
  • #4
Re,

Je suis pas un expert en la matière mais j'ai pas accès à mon S3 ni en mode recovery, ni quand je le branche en usb à mon pc (malgrè le fait qu'il soit détecté. Il me faut avoir accès au volet de notification pour transferer des fichiers cf mode de connexion usb) Au mieux, je reste bloqué sur l'écran Downloading" et "Do not turn off target.

L'installation des drivers usb n'a rien changé.

Il y a t'il encore une solution vu que je n'arrive pas à avoir accès à mon S3 pour y mettre une nouvelle ROM ? :pleur4:
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #5
Salut,
Sujet déplacé au bon endroit.

Reflash une rom stock.
Tu as les tutos et les liens dans la rubrique dédiée aux Roms du i9300
 
P

PR123

Membre
Inscrit
11 Décembre 2016
Messages
8
Points
0
  • #6
Sur Odin, j'ai un Fail je ne sais pas pour quelle raison...

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Le texte :
"<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-tbltespr-tbltespr-smn915p.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004>
<ID:0/004> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)"

Mon phone est bien détecté (case bleu ou jaune selon la version de Odin utilisée). J'ai bien dl les drivers usb Samsung via le forum, lancé odin en mode administrateur, j'utilise le câble USB d'origine, j'ai essayé deux ports usb différents (pc portable) et je coche les bonnes cases (Auto Reboot, et F. Reset Time. Partition est bien décochée) et je choisi bien PDA ou AP selon les versions utilisées.

J'ai utilisé différentes versions de Odin et différents fichiers mais rien n'y fait, j'ai que des "Fail"...

Sur l'écran de mon S3 :
ODIN MODE
Product name : GT-i9300
Custom Binary download : No
Current binary : Samsung official
System status : Custom

Récapitulatif :
Un matin au réveil, je l'ai retrouvé éteint alors qu'il était resté allumé et avait encore assez de batterie pour tenir la nuit.
Quand je clique sur le bouton démarrer, rien ne se passe.
Seul moyen de le "mettre en vie", c'est de faire (Home+volume bas+power).
Ensuite si je choisi volume bas, ça me donne un écran noir puis ça reviens sur le même écran et ça bloque.
Si je vais volume haut, j'ai bien le mode Download qui s'affiche à l'écran.
Quand j"essaye pour le mode recovery, ça me conserve l'image du mode downloading en fond mais avec des traits blanc par dessus et ca bloque (j'y est donc pas acces)

Est t'il mort ? Une idée ? :amen:
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #7
Salut,
Tu ne flashes pas une rom mais un cf_autoroot (qui sert pour le root). Comme je t'ai dis regardes dans la section rom officielle afin d'en charger une et de la flasher
 
P

PR123

Membre
Inscrit
11 Décembre 2016
Messages
8
Points
0
  • #8
Re,
J'ai bien tenté de suivre ce tuto tuto-i9300-reinstallation-propre-root-customisation-galaxy-s3-t33191.html mais rien n'y fait, je pense que mon S3 est mort.

J'ai bien essayé de flash une nouvelle rom ou de mettre un nouveau pit mais j'ai que des fails.
J'ai tenté plusieurs versions de Odin et plusieurs fichiers mais que des Fails....


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ca bloque sur :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


En appuyant que sur power j'ai cela :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



Sur internet, j'ai vu de nombreux cas comme le miens (comme celui ci : sg3-pit-partition-pas-d-acces-au-recovery-t51399.html) mais aucune solution donc je pense qu'il est mort =(
J'ai lu comme quoi c'est la mémoire eMMC qui serait morte...
 
P

PR123

Membre
Inscrit
11 Décembre 2016
Messages
8
Points
0
  • #9
Personne ? =)
 
Haut Bas