Téléphone bloqué au démarrage sur logo Samsung

K

Kelfuma

Membre
Inscrit
4 Novembre 2018
Messages
6
Points
1
#1
Bonjour,

Aujourd'hui, mon Samsung Galaxy A5 2016 est bloqué au démarrage sur le logo Samsung...
Impossible de HardReset dans le mode Recovery (Absence des sélections)

J'ai essayé de réinstaller une ROM par Odin, la dernière en date s'installe avec succès, par contre, impossible d'installer un firmware :/

Malgré l'installation de la dernière ROM, je suis toujours bloqué sur le logo Samsung au démarrage, toujours aucune sélection possible en mode recovery (juste l'écran bleu avec la mascotte Android et l'écriture "installing system update...")...

Quelqu'un aurait déjà rencontrer ce problème et aurait une solution ?
y'a t'il possibilité d'effacer l'intégralité de la mémoire du téléphone et de tout réinstaller au propre ?
Est-ce la carte mère HS ?

Merci des futurs réponses,
Cordialement :)
 
K

Kelfuma

Membre
Inscrit
4 Novembre 2018
Messages
6
Points
1
#3
ça marche, je vais essayé et je vous tiens au courant !

Merci!

J'ai bien suivi les instructions indiquées (installations des packages)

J'ai lancé SamFirm,
renseigné le modèle SM-A510F
Région : XEF

case Auto & Binary Nature cochées
Et cela me met le paragraphe suivant...




"
SamFirm v0.3.6.0
Checking firmware for SM-A510F/XEF/A510FXXS7CRJ6/A510FOXX7CRJ6/A510FXXU7CRJ6/A510FXXS7CRJ6
Error loading library: 14001
Please make sure "Microsoft Visual C++ 2008 Redistributable Package (x86)" and "Microsoft Visual C++ 2010 Redistributable Package (x86)" are installed
Error: Could not send BinaryInform. Status code 200/401
Authorization failed
Checking firmware for SM-A510F/XEF/A510FXXU5CRB1/A510FOXX5CRB2/A510FXXU5CRA3/A510FXXU5CRB1
Error loading library: 14001
Please make sure "Microsoft Visual C++ 2008 Redistributable Package (x86)" and "Microsoft Visual C++ 2010 Redistributable Package (x86)" are installed
Error: Could not send BinaryInform. Status code 200/401
Authorization failed
Checking firmware for SM-A510F/XEF/A510FXXS5CRE3/A510FOXX5CRC1/A510FXXS5CRE3/A510FXXS5CRE3
Error loading library: 14001
Please make sure "Microsoft Visual C++ 2008 Redistributable Package (x86)" and "Microsoft Visual C++ 2010 Redistributable Package (x86)" are installed
Error: Could not send BinaryInform. Status code 200/401
Authorization failed
Could not fetch info for SM-A510F/XEF. Please verify the input or use manual info
"

Une solution ?
Merci

EDIT : Après une 2nd installations des packages, cela semble fonctionner
 
Dernière édition par un modérateur:
texas2607

texas2607

Modérateur de secteur
Inscrit
5 Février 2012
Messages
6 773
Points
48
#4
Salut
Hello Mario
Reprend le tuto d'installation de Samfirm (cf ma signature) et suis le à la lettre. Tu n'as pas tout installé
 
K

Kelfuma

Membre
Inscrit
4 Novembre 2018
Messages
6
Points
1
#5
Bonsoir Texas :)
Oui c'est ce que j'ai compris au dernier moment ^^'

J'ai réussi avec SamFirm et ai obtenu mes 4 fichiers que j'ai installer sur mon Samsung

Maintenant il redémarre en boucle,je ne sais pas si cela est normal ou non, je continue de le laisser tourner au cas ou..
 
mario53

mario53

Pu vî pu pouri
Modérateur de secteur
Inscrit
18 Juillet 2012
Messages
9 137
Points
48
#6
Non ce n'est pas normal, ton appareil doit avoir un soucis matériel.
 
K

Kelfuma

Membre
Inscrit
4 Novembre 2018
Messages
6
Points
1
#7
D'accord :/

En tout cas, merci de votre aide à toi et Texas ^^
Bonne continuation :)
 
texas2607

texas2607

Modérateur de secteur
Inscrit
5 Février 2012
Messages
6 773
Points
48
#8
Salut,
Au cas où, après le dernier flash, tu n'as toujours pas accès au recovery ?
 
K

Kelfuma

Membre
Inscrit
4 Novembre 2018
Messages
6
Points
1
#9
Bonsoir @texas2607
Non toujours un écran bleu avec la mascotte Android avec l'écriture "installing system update..."

Ce qui est bizarre, c'est que malgré le flash de la rom réussi, il y a un léger aperçu d'un jeu auquel je jouais sur ce téléphone...
 
texas2607

texas2607

Modérateur de secteur
Inscrit
5 Février 2012
Messages
6 773
Points
48
#10
Salut,
Non toujours un écran bleu avec la mascotte Android avec l'écriture "installing system update..."
Sur le 1er démarrage en recovery c'est normal mais cela dure très peu de temps.
As tu tenté de flasher TWRP ?
 
K

Kelfuma

Membre
Inscrit
4 Novembre 2018
Messages
6
Points
1
#11
éyop,
@texas2607 Non, je n'ai pas essayé cette méthode...
Je vais essayé et te tiens au courant dès que possible
 

Sujets en relation

Haut Bas