telephone bloqué apres installation d'un rom

  • Auteur de la discussion leblaura
  • Date de début
L

leblaura

Membre
Inscrit
24 Septembre 2012
Messages
33
Points
0
  • #1
Bonjour,

Je viens vers vous car j'ai un probleme. J'ai rooté mon telephone avec succes or j'ai voulu installer un custom rom en recovery et la mon telephone se bloque au niveau "samsung" apres le reboot. Je suis bien embettée car je ne peux plus me servir de mon tel, pouvez vous m'aider svp.

Merci d'avance
 
kole

kole

Membre
Inscrit
16 Septembre 2011
Messages
7 361
Points
36
  • #2
alors je te conseille de réinstaller une officielle, puis root
pour installe d'une custom tres bien suivre le tuto de la rom
ps: tente un wipe data des fois que
 
L

leblaura

Membre
Inscrit
24 Septembre 2012
Messages
33
Points
0
  • #3
Merci pour ta réponse mais ou trouver une officielle ?
 
L

leblaura

Membre
Inscrit
24 Septembre 2012
Messages
33
Points
0
  • #5
Tu vas peut etre pouvoir m'aider. Une rom s'installe sur le telephone et non pas sur carte sd ? Comment je fais pour installer ma rom sur mon telephone vu qu'il se bloque et donc non detecté par l'ordianteur.

Merci pour ta reponse si rapide
 
L

leblaura

Membre
Inscrit
24 Septembre 2012
Messages
33
Points
0
  • #6
Merci pour ton lien, mais quand je clic sur les differentes roms ça me marque page introuvée :(
 
kole

kole

Membre
Inscrit
16 Septembre 2011
Messages
7 361
Points
36
  • #7
Je constate aussi que tous ces fichiers sont out ..vais le signaler..
Par contre essai de changer de port USB sur ton PC et pense aussi a le re démarrer.
 
L

leblaura

Membre
Inscrit
24 Septembre 2012
Messages
33
Points
0
  • #8
Merci pour ton aide, j'espère vraiment que je pourrai me reservir de mon telephone
 
kole

kole

Membre
Inscrit
16 Septembre 2011
Messages
7 361
Points
36
  • #9
Tous les liens ont été mis a joir
 
L

leblaura

Membre
Inscrit
24 Septembre 2012
Messages
33
Points
0
  • #10
Merci j'ai vu, j'ai d'ailleurs repondu sur l'autre sujet. Seras tu pourquoi ca me marque "fail!" ?
 
kole

kole

Membre
Inscrit
16 Septembre 2011
Messages
7 361
Points
36
  • #11
Détaille stp
 
L

leblaura

Membre
Inscrit
24 Septembre 2012
Messages
33
Points
0
  • #12
j'ai suivi le tuto de Golem, et quand je fais start en haut à gauche au dessus ID:COM ca me marque "FAIL!" sur fond rouge.
ET en bas ca marque ca
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> B5510XXLF3_B5510ITVLF1_B5510XILE1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sbl.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> BcmCP.img
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
L

leblaura

Membre
Inscrit
24 Septembre 2012
Messages
33
Points
0
  • #13
Dans BOOTLOADER, PHONE et CSC je ne mets rien ?
 
kole

kole

Membre
Inscrit
16 Septembre 2011
Messages
7 361
Points
36
  • #14
Change de port USB
 
Haut Bas