Tablette qui ne démarre pas

  • Auteur de la discussion dkrte
  • Date de début
D

dkrte

Membre
Inscrit
13 Février 2015
Messages
5
Points
0
  • #1
Bonjour,

Ma tablette Nexus 10 ne démarre plus. Au démarrage, il y a écris google puis le logo nexus commence a apparaitre et tout s'éteint.

J'ai essayé de suivre le tuto trouvé sur ce site
factory-image-5-1-0-lmy47d-google-nexus-10-t116262.html
Mais ce n'est pas mieux.

La seule choses sur le tuto que je ne suis pas arrivé à faire c'est "Avoir activé le débogage USB". Je ne sais pas comment faire sachant que la tablette ne démarre pas sous andoid.

Quelqu'un a une idée ou cette tablette est trop vielle pour avoir encore des experts qui trainent sur les forum?

Merci pour votre aide.

LF
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 370
Points
48
  • #2
Bonjour
Utilise Wug's toolkit, ce sera plus simple, il y a un mode pour récupérer un soucis.
wug-s-nexus-root-toolkit-pour-google-nexus-10-t35837.html
Essaie d'abord le mode normal et flash stock + unroot (la dernière rom sera téléchargée toute seule).
Si ca ne fonctionne pas, la même chose avec le mode bootloop.
Ca devrait résoudre tes problèmes.

ps: ca te formatera la tablette intégralement par contre, si tu arrives a démarrer sur le recovery, essaie de récupérer les fichiers que tu voudrais conserver.
 
D

dkrte

Membre
Inscrit
13 Février 2015
Messages
5
Points
0
  • #3
Bonsoir,

Merci pour ton retour,
Il me demande de me mettre en mode USB debugging à partir des paramètres android mais je ne peux pas démarrer android.
Dans ton lien, l'utilisateur Arfouf propose 2 liens:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Le "factory reset" ne change rien

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

La réinstallation via fastboot directement semble bien se passer mais dès le redémarrage de la tablette ca bloque. J'ai essayer 3 ROM différentes. Soit j'ai le même problème (reboot de la tablette lors du lancement d'android), soit j'ai le logo google qui reste figé.
J'ai vu qu'en cas de reboot, il faut faire un factory reset mais je n'arrive plus à rentrer dans le menu. Je réessaye demain, une fois que la tablette sera bien chargée.

LF
 
D

dkrte

Membre
Inscrit
13 Février 2015
Messages
5
Points
0
  • #4
Bonjour,

Malgré le factory reset, la tablette ne démarre pas.

J'ai réessayer plusieurs fois en changeant le fastboot, le câble USB, la ROM, et ... Ça a fini par marché!!!!!

J'ai utilisé le fastboot et la ROM téléchargeable à partir des liens de ce site
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


J'ai essayé vraiment plein de choses et ça a fini par marché. C'est grâce à fruity101079 qui m'a mis sur la bonne piste. Merci...

LF
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 370
Points
48
  • #5
J'ai pas eu le tps de répondre que tu as déjà réussi a t'en sortir :) Tant mieux.
bye!
 
D

dkrte

Membre
Inscrit
13 Février 2015
Messages
5
Points
0
  • #6
Maintenant que j'ai pu redémarrer android sur la tablette, je viens de trouver la source du problème. C'était la batterie. Elle est complètement vide. Lorsque je la mets à charger, elle passe progressivement de 0% à 4% puis 10 minutes plus trad, elle est à 100%. Malgré une nuit entière sur le chargeur, elle a une autonomie de plus ou moins 5 secondes.

Je pense que c'est cette batterie HS qui a provoqué des arrêts brutaux lors de mise à jour... OS HS.

Maintenant que j'ai un bel OS tout neuf, il ne me reste plus qu'à acheter une nouvelle batterie. Surement Ali en express pour moins de 25€.

LF
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #7
Bonjour ,
j'ai le même problème , ma tablette Nexus 10 bloque sur le boot , elle m'affiche Google puis les ronds de couleur qui tournent puis elle s'éteint .
Je cherche depuis plus d'une heure un peu partout mais pleins de liens sont mort et puis de toutes façon je ne sais pas par quoi commencer .
Si un expert pouvait m'aider , merci d'avance :super:
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 370
Points
48
  • #8
Commence par essayer de flasher / réinitialiser avec le toolkit donné plus haut.
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #9
Le liens de téléchargement de Toolkit est mort => 400 Bad Request
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 370
Points
48
  • #10
T'as pas du beaucoup chercher...
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #11
Bonjour ,
merci pour le lien :wink:
J'ai installé ce logiciel et j'ai suivi les étapes " Full driver installation guide - automatique + manual " mais ça ne doit pas être bon car à l'étape 4 j'obtiens ce message

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

J'utilise google traduc car tout en anglais arff et là je ne vois pas comment m'en sortir car apparemment il faudrait que j'active le débogage usb mais vu que ma nexus10 ne démarre pas , impossible de le faire .
Une idée ?
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 370
Points
48
  • #12
As-tu essayé le mode bootloop (sur la droite en dessous de normal)?
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #13
Exact je n'ai pas essayé le mode bootloop , il faut que je cliques là ?

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Puis " Flash Stock + Unroot " ?

Edit :

Je viens de le faire , j'ai vu apparaître sur la tablette un smiley puis elle s'est éteinte puis impossible de la rallumer ni de passer en mode recovery :?

Re-Edit :

Je l'ai branché au chargeur et la batterie devait être à plat . j'ai réussi a repartir en mode recovery donc ... je la remet en charge avant de recommencer .

Re-Re-Edit :

ça y est , après une charge complète de la batterie j'ai recommencé :
1_ je l'ai mise en mode Recovery
2_ j'ai ouvert le logiciel " Nexus Root Toolkit "
3_ j'ai cliqué sur " Soft-bricked/Bootloop " puis " Flash Stock + Unroot "
4_ j'ai laissé travailler et au bout de 10 minutes , elle a enfin.....redémarrée smiley

Mille MERCI fruity101079 :amen: :super:
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #14
Bonsoir ,

aille , pas eu le temps de réinstaller toutes mes applications , comptes .... que ma nexus 10 s'est éteinte toute seule , elle était à 84% de batterie à ce moment là et une fois branchées à son chargeur , le niveau de batterie me semble être à 0% .
Impossible de redémarrer donc je pense que la batterie est morte .

J'ai déjà changé la batterie fin Août 2017 alors est ce vous pensez que cela vos le coup de la changer à nouveau ?
Si oui , ou en trouver une ? Car j'hésite à en reprendre une sur le même site que l'année dernière .
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 370
Points
48
  • #15
Il y a bien un problème matériel en effet, est-ce la batterie ou est-ce quelque chose qui détériore la batterie? Difficile a savoir. Une batterie qui dure un an, c'est quand même peu...
Vu l'age de la tablette, je serais d'avis d'en changer, on en trouve pour pas trop chères. Ou bien acheter la batterie ailleurs et pas une noname .
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #16
Salut Fruity ,
j'ai changé la batterie , elle a mis 10 minutes pour démarrer car redémarrage des applis . Le temps de mettre quelques applis et paf elle s'est éteinte .
Je l'ai mis en charge une nuit et depuis ça à l'air d'être bon .
 

Sujets en relation

Haut Bas