Tablette polaroid bloque après wipe data/factory reset

  • Auteur de la discussion ogzstyle
  • Date de début
O

ogzstyle

Membre
Inscrit
30 Septembre 2012
Messages
94
Points
0
  • #1
Bonjour, j'ai actuellement un soucis avec ma tablette Polaroid MIDC970.
Je viens de faire un wipe data/factory reset depuis le menu recovery mais le problème est que quand je le redémarre il revient sur l'image Polaroid puis direcetement sur le bonhomme vert avec son point d'exclamation rouge. J'aurais voulu savoir quoi faire pour qu'il se restaure normalement et redémarre normalement ?
Par avance merci pour votre aide.
 
A

Anonymous

  • #2
Bonjour,
Me revoilà :)
Est-ce qu'il se passe quelque chose quand il arrive sur la page du recovery ? un signe d'activité quelconque (messages, barre de défilement...) ?
Comment as-tu fait ton wipe ? depuis les paramètres d'Android ou depuis le menu du recovery ?
Dans quel état était la tablette avant que tu fasses ce wipe ?
 
O

ogzstyle

Membre
Inscrit
30 Septembre 2012
Messages
94
Points
0
  • #3
Bonjour à toi, très actif dis donc c'est cool ;)
Alors j'ai fais mon wipe depuis le mode recovery car c'est un ami qui me l'a passé pour savoir si je pouvais y faire quelque chose car au début quand on l'allumait il restait completement bloqué sur l'image du début Polaroid sans aucunes autres activités.
Là, depusi que j'ai essayé un wipe data/factory, exactement quand je l'alume, il affiche l'image du début Polaroid, écran noir quelques secondes, puis l'image Polaroid revient quelques secondes puis viens le bonhomme vert Android du menu recovery. Puis si je ne touche à rien et que je le laisse sur le bonhomme vert il redémarre tout seul en refaisant comme cité plus haut.
Je suis vraiment perdu
 
O

ogzstyle

Membre
Inscrit
30 Septembre 2012
Messages
94
Points
0
  • #4
J'essai plein de choses sur le recovery mode mais ça me fait toujours pareil.
A noter que j'ai la version "recovery system v4.1.01"
SVP j'ai vraiment besoin de votre aide.
 
A

Anonymous

  • #5
S'il redémarre spontanément sous le recovery c'est que la partition système est corrompue.
Il faudrait donc reflasher le firmware.
Et c'est là que cela se complique. Non seulement très peu de firmwares sont disponibles pour ces tablettes Polaroid (et aucun par les canaux officiels !) mais en plus Polaroid France a la sale habitude de vendre sous la même référence des tablettes différentes donc avec des firmwares incompatibles en changeant le Pxxx qui suit la référence (regarde sur l'étiquette si tu as un Pxxx)
Il te faudrait donc trouver un firmware pour ton modèle précis y compris le Pxxx
Tu peux tenter une recherche Google sur "firmware Polaroid MIDC970 Pxxx" (remplace le xxx par les 3 chiffres trouvés sur l'étiquette) mais je ne suis pas optimiste :(
 
O

ogzstyle

Membre
Inscrit
30 Septembre 2012
Messages
94
Points
0
  • #6
Malheuresement je n'arrive pas à trouver de pilotes pour cette tablette. Je pense qu'elle est bonne pour la poubelle.
 
A

Anonymous

  • #7
Ce ne sont pas des pilotes qu'il te faut mais le firmware (la "ROM" comme on dit souvent) c'est à dire une image de réinstallation de l'O/S sur ta tablette.
Ceci étant dit, la conclusion me paraît hélas correcte...
 
O

ogzstyle

Membre
Inscrit
30 Septembre 2012
Messages
94
Points
0
  • #8
Oui pardon, je voulais dire ROM.
 
E

e1j1n

Membre
Inscrit
23 Septembre 2013
Messages
8
Points
3
  • #9
salut, meme probleme ici sur une mids 146xpe, wipe data et plus de possibilité de boot, j'essaie d'enchainer les mail au SAV polaroid et tombe constement sur une "Sarah" qui ne semble pas decidée a repondre a mes question.... je propose qu'on soit un certain nombre a insister peut etre qu'ils comprendront que les autres marques de tablettes dispensent ce support sans poser de question eux...
 

Sujets en relation

Haut Bas