tablette bloquee sur logo au démarrage

  • Auteur de la discussion chris83136
  • Date de début
C

chris83136

Membre
Inscrit
14 Octobre 2012
Messages
13
Points
0
  • #1
Bonjour, je vous exprime mon probleme:
Apres mise a jour officielle (je ne sais pas laquelle car c'est une tablette qu'on m'a demande de reparer), la tablette reste bloquée au demarrage sur le logo "Samsung galaxy note 10.1".
J'ai acces au mode download uniquement. J'ai deja flashe une rom officielle en 4.4.2 en un et trois fichiers.Mais le probleme persiste toujours. Je n'ai pas acces au mode recovery.
Les infos que j'ai en mode download sont:
product name:gt-n8010
custom binary:no
current binary:samsung official
sytem status:eek:fficial
Si vous avez une idee je suis preneur, merci
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 198
Points
113
  • #2
Bonjour

Pas de souci avec Odin? Tu as le log complet?
 
C

chris83136

Membre
Inscrit
14 Octobre 2012
Messages
13
Points
0
  • #3
Non aucun soucis avec odin. A chaque fois, j'ai un résultat positif.
Je n'ai pas de log mais si tu en veux un je devrais a nouveau reflasher..
Merci, mais apparement bcp de soucis qui ressemble a mon probleme sans la moindre solution
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 198
Points
113
  • #4
Je pense que la carte mère est hs, mais j'aurai eu besoin du log complet pour être sur que la rom est la bonne et que le flash au bout.
 
C

chris83136

Membre
Inscrit
14 Octobre 2012
Messages
13
Points
0
  • #5
Je viens de la reflasher avec une version 4.0.4 ou 4.1.1
Voila le log d'odin:
<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N8010XXUDNE4_N8010OXXDNF1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> sboot.bin
<ID:0/006> NAND Write Start!!
<ID:0/006> tz.img
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img
<ID:0/006> cache.img
<ID:0/006> hidden.img
<ID:0/006> RQT_CLOSE !!
<ID:0/006> RES OK !!
<ID:0/006> Removed!!
<ID:0/006> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 198
Points
113
  • #6
Les roms que tu flashes sont trop vieilles. Flashe la dernière dispo :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
C

chris83136

Membre
Inscrit
14 Octobre 2012
Messages
13
Points
0
  • #7
Oui je sais. Mais comme ca passait pas, j'ai essaye un firmware plus ancien.Je viens de reflasher avec le lien que tu m'as donne...
Pareil log d'odin:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N8010XXUDNJ1_N8010OXADNJ1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> sboot.bin
<ID:0/006> NAND Write Start!!
<ID:0/006> param.bin
<ID:0/006> tz.img
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img
<ID:0/006> cache.img
<ID:0/006> hidden.img
<ID:0/006> RQT_CLOSE !!
<ID:0/006> RES OK !!
<ID:0/006> Removed!!
<ID:0/006> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)

J'ai deja flashe ce firmware en 1 et 3 fichier pour faire un full wipe, mais je reste toujours bloque sur le logo au demarrage.
Par contre qd je lances kies, il ne voit jamais la tablette connectee, peut etre un indice?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 198
Points
113
  • #8
Récapitulons :
- pas de fail avec Odin
- le pit de sert à rien (présent dans les roms multifichiers)
- pas de recovery malgré plusieurs flashs

Pour moi, ça commence à ressembler à une mort subite de la carte mère. Désolé.
 
C

chris83136

Membre
Inscrit
14 Octobre 2012
Messages
13
Points
0
  • #9
Merci pour ton aide.Je vais qd meme essayer de demonter la batterie car j'ai lu qqpart qu'une fois ca avit debloque le probleme...Merci de ton analyse
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 198
Points
113
  • #10
Sait-on jamais effectivement ;)
 

Sujets en relation

Haut Bas