Tablette Archos 70 Oxygen

  • Auteur de la discussion guena29
  • Date de début
G

guena29

Membre
Inscrit
17 Août 2013
Messages
7
Points
0
  • #1
Bonjour à tous,
J'ai acheté il y a un mois une tablette archos 70 Oxygen, problème vite rencontré pour démarrer l'appareil soit après une mise en veille, soit après arrêt total, le redémarrage 8 fois sur dix ne se fait qu'en passant par la fonction "reset".
Retour de l'appareil chez Archos, qui ont dû tomber sur les deux fois où ça fonctionnait... et je me retrouve avec mon appareil qui a toujours le même problème.
Sur la fiche retour il était indiqué "Bad contact on connector (DC-in/Usb) " rien à voir avec le problème signalé....
La tablette sinon fonctionne normalement, elle est mise à jour, n'a pas d'applications inadaptées !
Si quelqu'un à rencontré le même problème et a trouvé une solution, je suis preneur !
Merci d'avance
Guéna29
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
25 916
Points
113
  • #2
bonjour,
as tu tenté un reset usine pour voir ?
 
G

guena29

Membre
Inscrit
17 Août 2013
Messages
7
Points
0
  • #3
Non, j'ai supposé qu'il l'avait fait en retour atelier, mais à vrai dire j'ai retrouvé mes applis installées...
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
25 916
Points
113
  • #4
si tes applications sont toujours présentes c'est que ce n'a pas été fait ;)
car un reset usine te remet la tablette comme au jour de l'achat donc supprime tout ;)
 
G

guena29

Membre
Inscrit
17 Août 2013
Messages
7
Points
0
  • #5
Oui tu as raison, aussi j'ai fait un reset usine et de plus j'ai enlevé ma carte micro SD et pas remise dans un premier temps, et la ça fonctionne, dès que je l'a remet la tablette bug au redémarrage !
Sur cette carte, photos et un stockage de carte pour mon application VFR (vol aérien), on dirait donc que c'est ça, en fonctionnement tout baigne dès qu'il se met en veille ou arrêt, il bug au redémarrage, veut il booter sur la carte ? une solution ?
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
25 916
Points
113
  • #6
je ne peut pas te dire si la tablette tente de booter sur la carte sd, par contre possible qu'elle soit défectueuse,
sauvegarde tes données et essai de la formater, puis retente avec rien dessus dans un 1er temps
 
G

guena29

Membre
Inscrit
17 Août 2013
Messages
7
Points
0
  • #7
J'avais réagit trop vite, après arrêt prolongé et sans carte SD, il replante, en appuyant sur "reset" il redémarre normalement.....
Je désespère !
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
25 916
Points
113
  • #8
ok il va peut être falloir tenté de reinstaller un firmware officiel
par contre il faut arriver à le trouver car je suis aller voir sur le site d'archos et je n'en ai pas trouvé pour ton modèle : 70 oxygen :roll:
 
G

guena29

Membre
Inscrit
17 Août 2013
Messages
7
Points
0
  • #9
Merci de ton concours !
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
25 916
Points
113
  • #10
Salut
bon bah j'ai cherché et même en rom custom je n'ai rien trouvé, désolé :?

peut être devrait tu essayer de contacter directement archos pour savoir si il peuvent te fournir une rom :roll:
 

Sujets en relation

Haut Bas