Résolu Synchronisation en données mobiles

  • Auteur de la discussion desvignesn
  • Date de début
D

desvignesn

Membre
Inscrit
2 Septembre 2022
Messages
5
Points
1
  • #1
Bonjour,



Depuis mon passage de S7 à S10e, j'ai un soucis sur la synchronisation des mails en données mobiles.

Quand je suis en wifi, c'est nickel. Quand je coupe le wifi (ou non dispo), j'ai des difficultés :

- application email (samsung), ne synchronise rien du tout (ni automatiquement, ni manuellement)

- application gmail, synchronise les mails mais ne permet pas de télécharger les pièces jointes



Cela est bloquant car je dois anticiper le téléchargement pour présenter les pièces jointes (cet été pour les entrées dans les parcs de loisirs).

Pour compléter, c'est peut être en relation ou non. Quand je suis uniquement en données mobiles, je peux surfer sans soucis mais j'ai un message sur le haut de Chrome "Aucune connexion internet". Et pourtant ça fonctionne.

J'ai cherché et essayé pas mal de configuration sans succès. Je sèche et j'espère avoir une réponse par ici.



Merci d'avance.


PS : post peut être à déplacer sous Questions/réponses mais je n'ai pas les droits à priori.
 
Dernière édition:
Dernière édition:
D

desvignesn

Membre
Inscrit
2 Septembre 2022
Messages
5
Points
1
  • #3
Bonjour,

Merci pour l'avoir déplacé.
Je viens de faire les différents tests (j'avais déjà tenté de réinit les paramètres réseaux).
Malheureusement la config ne change rien. J'ai aussi tenté avec la config de l'assistance SFR sans meilleur succès :(
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 405
Points
113
  • #4
Bonjour
Tu n'aurais pas paramètres un DNS par hasard sur ton appareil ?
 
D

desvignesn

Membre
Inscrit
2 Septembre 2022
Messages
5
Points
1
  • #5
Je viens de faire un test en cherchant dns dans les paramètres. je suis tombé sur DNS privé (une seule réponse).
Il était en automatique. je l'ai passé en désactivé mais sans changement dans le comportement.
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 405
Points
113
  • #6
OUi c'est bien ce paramètre dont je parle.
Essaye en insérant ce DNS privé pour voir si ça change quelque chose : dns.adguard.com
 
D

desvignesn

Membre
Inscrit
2 Septembre 2022
Messages
5
Points
1
  • #7
J'ai tenté et il m'indique : impossible de me connecter. J'ai aussi essayé avec dns.gooogle sans succès.
L'accès au net est directement impossible .

Le problème est vraiment lié à la partie mail car le net fonctionne très bien (comme les applications youtube, appli privé, fb, insta, ...).
Quand je suis en LTE sur Chrome, j'ai un message "aucune connexion internet" mais ça fonctionne.
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 405
Points
113
  • #8
Je pense que tu devrais tester de reflasher une ROM Stock

Tu peux télécharger la dernière version avec l’outil Samfirm : http://www.phonandroid.com/forum/samfirm-outil-de-recherche-et-telechargement-firmwares-officiels-samsung-t136775.html
Test dans un 1er temps de flasher avec le fichier HOME_CSC, ça ne supprimera pas tres données.
Par contre si toujours KO il faudra tester avec le fichier CSC qui supprimera toutes les données, donc bien penser à les sauvegarder avant

Ensuite flash là avec ODIN 3.14.4 :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Tutoriel sur la façon de flasher avec ODIN : https://www.phonandroid.com/forum/t...-telephone-tablette-samsung-avec-odin.205033/
 
D

desvignesn

Membre
Inscrit
2 Septembre 2022
Messages
5
Points
1
  • #9
Bonjour,

J'ai bien mis de côté la procédure mais je n'ai pas encore eu le temps de réaliser le flash par contre j'ai eu 2 mises à jour de sécurité (Avril et juillet) et ça semble avoir corrigé le problème. Pourtant j'ai toujours vérifié les mises à jour, je n'ai pas compris pourquoi autant de retard.

En tout cas merci et je garde bien ceci au cas où cela ne marche plus. (on peut passer à résolu)
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 405
Points
113
  • #10
Bonjour
Ok tant mieux pour toi
 
Haut Bas