Soucis avec une Rom Nexus S

  • Auteur de la discussion honolulu
  • Date de début
H

honolulu

Membre
Inscrit
18 Novembre 2013
Messages
4
Points
0
  • #1
Bonjour,

J'ai voulu faire l'install d'une rom sur un nexus s, je me suis servi de Nexus Root Toolkit pour faire l'unlock et le root, apparement tout c'est bien passée, j'ai eu accès a un menu d'install. Dans ce menu la j'ai choisis donc l'install de cm-10.1.3-crespo.

Le soucis c'est que au reboot, j'ai le logo de Cyanogenmod qui tourne en boucle.

J'ai essayer d'aller dans le recoverymod et de relancer l'install de CM, mais la il me met Installation aborted.

Du coup je ne vois pas quoi faire

Quelqu'un aurais une petite idée?
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #2
Bonjour

Il faut que tu essayes avec un autre fichier de ROM. [barre]Le crespo est le nom de code du nexus 4 me semble t'il.[/barre]

Alors que celui du Nexus 5 est hammerhead. Regarde dans la section rom officielles/custom.
 
Y

yerol

Membre
Inscrit
25 Novembre 2013
Messages
51
Points
0
  • #3
Bonjour,

Je réponds un peu tard sans doute. Mais crespo est bien le nexus S donc la rom choisi est la bonne. J'ai jamais eu de tel soucis en flashant une rom cynogen sur mon nexus S.
Soit un problème de téléchargement le zip est pas bon ( mais en générale tu a le message zip invalide ). Ou problème d'espace. Il faudrait un full wipe pour tout nettoyer ( penser à faire des backups config, appli photos etc ... )

Moi je suis ee 10.2 nightly cyanogen avec un kernel devil et ca fonctionne bien
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #4
Salut

Effectivement, j'étais sur tapatalk, et j'ai pris le S pour un 5. D'où ma réponse érroné.

Merci yerol d'être passé par là ;)
 
FERRAGAMO

FERRAGAMO

Membre
Inscrit
22 Janvier 2013
Messages
1 888
Points
0
  • #5
Salut essaye un wipe data factory reset et un wipe cache dans le recovery :wink:
 
Haut Bas