sos pour un galaxy note 2 gt-n7100

  • Auteur de la discussion rewan293
  • Date de début
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #1
bonjour a tous,
ma femme a cru que j'etais super fort en smartphone;;;;j'en ai rooté quelques uns, passés sous des nouvelles versions d'android....mais là je suis comme un con avec mon note 2 n7100 avec : firmware upgrade encountered an issue. please select recovery mode in kies & try again avec le triangle jaune qui va bien!
il redemarre qu'en download mais odin le trouve pas....
recovery on oublie....
quelqu'un pour m'aider :amen:
un couple est en jeu :merci:
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #2
Bonjour,
Et quand l'appareil est sur le message "firmware upgrade encountered an issue" et que tu le branche au PC,
il est reconnu par Odin ou pas ? Si oui alors tu peux flasher une rom.
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #3
Bonjour !
Odin ne le trouve plus.....
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #4
Évidemment, c'est plus embêtant mais déjà testé avec un autre câble et sur un autre port USB ?
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #5
je viens de tester sur un autre port usb avec un autre cable, odin le trouve....mais la je veux plus faire d'impair ( ma femme est pas contente...), je voulais passer son gt-n7100 venant d'Angleterre sous un rom nougat.....
comme j'ai déjà planté le tel....un conseil?
j'essaye de flasher ça:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

mais j'ai systématiquement fail sur odin! j'ai tenté les 2 méthodes :?
c'est parce qu'il vient de GB?
merci de l'aide!
Ps: avant de le planter, j'avais installé twrp sans problème, mais il ne prenait pas le flash de la rom
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #6
Tu as une idée de la rom qu'il y a dessus pour le moment ? Enfin je veux dire quelle version
car celle que du sujet est une version 4.1.2 et il y a aussi des 4.3 et 4.4.2 Kitkat.

Si tu cherche d'autres versions, regarde ici :
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #7
de memoire c'était 4.4.2
C'est pour ça que ça coince....?
je réussi a installer twrp 3.0.2 via odin3.10.0.....
mais...le tel est bloqué.....du moins maintenant j'ai le Samsung galaxy note 2 gt-n7100 sur l'ecran plus le triangle jaune....
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #8
Bonsoir, j'ai réinstallé twrp, format data, flashé la rom nuclear trouvée sur xda.... Tout fonctionne, sauf la carte sim.... [DISAPPOINTED FACE]
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #9
Oui alors sans sim sert pas à grand chose mais pourquoi ne pas avoir réinstaller une rom d'origine 4.4.2 alors ?
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #10
Heu j'étais un peu perdu et j'ai tenté ma chance !!! Car Odin, ça affiche fail à chaque fois... Et le twrp avait fonctionné sous ce putain d'odin....
Voilà.... Mais il reconnaît pas la sim....
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #11
Le correcteur...
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #12
C'est sympa le correcteur
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #13
Oui un FAIL avec la version 4.1.2 mais faut tester avec la 4.4.2 ou alors pose la question sur le sujet de la rom custom.
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #14
Merci, je cherche.... Déjà un grand pas en avant.... Il démarre....
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #15
Oui il démarre mais sans possibilité de téléphoner :(
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #16
C'est effectivement problématique, et je ne trouve pas de forum sur le site ou j'ai trouvé cette rom....
C'est comme si y'avait pas de réseau, alors qu'il reconnaît la carte sim !
J'ai essayé plusieurs rom dont celles du forum .... Le résultat est toujours le même pas de contact, pas de réseau....
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #17
Rien à faire mais je tenterais l'installation d'une 4.4.2 et voir ce que ça donne.
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #18
peu importe la rom en 4.4.2 ou la rom officielle? genre ça :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
????

j'ai perdu le fichier efs?
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #19
Non pas un rom custom. Une rom d'origine et oui je pense aussi qu'il doit y avoir un soucis au niveau du dossier efs ou de l'imei en tout cas.
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #20
Merci de ton aide, j'ai remis la rom officielle et tout refonctionne normalement.
Je ne comprends pas ce que j'ai raté en le passant en 7.1..(j'avais omis la sauvegarde)..
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #21
Je crois plutôt que c'est la tentative d'installation de la rom 4.1.2 qui n'a pas été apprécié par le téléphone.
Enfin il est fonctionnel à 100% et c'est le plus important ;)
 
R

rewan293

Membre
Inscrit
21 Février 2013
Messages
133
Points
16
  • #22
Merci en tout cas, tu m'as bien éclairé !!!!!
Je vais reprendre à zéro le tutoriel, sans omettre la sauvegarde maintenant que le tel est au propre sous 4.4.2
[SMILING FACE WITH SMILING EYES][WINKING FACE]
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
23 913
Points
113
  • #23
Avec plaisir ;)
 

Sujets en relation

Haut Bas