SONY XA2 Help Please, Fausse manip, j'ai probablement wipé le Hardware

  • Auteur de la discussion Someone22
  • Date de début
S

Someone22

Membre
Inscrit
1 Février 2021
Messages
2
Points
1
  • #1
Bonjour, suite à une fausse manip mon téléphone ne démarre plus (rien de plus que la diode rouge quand je le branche)

Adb : "device not found"
Fastboot : "waiting for device"
adb devices : reponse : empty
Xpéria Flashtool (officiel Sony) = Non détecté
Xpéria Compagnion ne parvient pas à réparer
Mon PC (Windows) le détecte mais quand je veux, par exemple, coller des fichier dessus, j'ai un message : "Le périphérique ne répond plus ou a été déconnecté"

Quand je le branche, j'ai parfois un message ~"you're device software can't be check for corruption (..) re-lock bootloader"~ puis l'écran blanc avec marqué Sony au milieu, puis un écran noir, puis il s'éteint.

Bouton volume down + power = 3 vibrations puis rien ...

Bouton volume down + branchement du câble : la diode ne devient pas bleu.

Avez vous une solution pour le rendre de nouveau détectable par adb ????
 
Dernière édition:
Dernière édition:
S

Someone22

Membre
Inscrit
1 Février 2021
Messages
2
Points
1
  • #2
Someone22 a dit:
Bonjour, suite à une fausse manip mon téléphone ne démarre plus (rien de plus que la diode rouge quand je le branche)

Adb : "device not found"
Fastboot : "waiting for device"
adb devices : reponse : empty

Quand je le branche, j'ai parfois un message ~"unable to check for corruption (..) re-lock bootloader"~ puis l'écran blanc avec marqué Sony au milieu, puis un écran noir, puis il s'éteint.

Bouton volume down + power = 3 vibrations puis rien ...

Bouton volume down + branchement du câble : la diode ne devient pas bleu.

Avez vous une solution pour le rendre de nouveau détectable par adb ????
PS : J'avais un autre GSM, donc j'ai un peu fait nimp' avec celui là. Malheureusement j'ai perdu l'autre téléphone et maintenant je suis comme un c*n ^^ En plus j'ai les poches trouées ce mois ci (je vous passe les détails..) et besoin d'un téléphone pour valider mes payements en ligne... Ducoup pour en commander un autre ...

J'me rappel, comment j'ai tout foutu en l'air, j'essayais de modifier l'OS du téléphone (idée à la con en soit) je m'attendais plus ou moins à ne pas y arriver et devoir faire un hardreset, mais finalement j'ai réussi à foutre en l'air le recovery mode. Qu'elle prouesse formidable ^^ Merci les tuto internet :-D

Maintenant il ne me reste plus qu'à foutre en l'air mon PC en essayant de réparer mon téléphone ^^ Y'a des volontaires ? (Vaut mieux en rire...)
 
Dernière édition:

Sujets en relation

Haut Bas