Son se coupe lors du passage en veille (enceinte bluetooth)

D

didji

Membre
Inscrit
16 Avril 2013
Messages
7
Points
1
Bonjour à tous,

Récemment j'ai acheté une enceinte bluetooth UE Boom. Mais problème des que mon Xpéria M2 passe en veille le son se coupe. Il revient lors du passage à la musique d'après (s'il reste en veille). J'ai cherché dans tous les paramètres bluetooth, application, changé de lecteur, essayé mon enceinte avec d'autres Smartphone (pas de problème)… J'ai fini pas réparer le tél par PCcompagnion toujours le bug.
En mode appel pas de coupure de son.
J'ai aussi ce problème avec d'autres enceinte mais pas toutes.
J'ai contacté le SAV UE Boom et Sony. En attente.
Bref je ne sais plus où chercher. Ca fait plusieurs jours que j'y suis dessus.

Merci d'avance.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
36
Salut,

Le mode stamina est activé sur ton téléphone ?
 
D

didji

Membre
Inscrit
16 Avril 2013
Messages
7
Points
1
Salut Maxouffr. Non toutes les applications pour économiser de la batterie sont sur off.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
36
Du coup ça rend ton problème plus compliqué :lol:

Les autres enceintes qui posent problème ont-elles les même caractéristiques ? Et celles qui marchent sont-elles différentes ? (je pense notamment à la version de Bluetooh utilisé).
Tes fichiers sont sur la mémoire interne, externe ou tu utilises une application de musique en Streaming (Deezer, Spotify)
 
D

didji

Membre
Inscrit
16 Avril 2013
Messages
7
Points
1
Je n'ai pas comparé les caractéristiques exactes des enceintes. Par contre que ce soit streaming ou mémoire interne ou externe... C'est le même problème.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
36
ok^^

Tu as la dernière maj sur ton téléphone (le firmware .17 il me semble) ?
Garde à l'esprit qu'il peut également s'agir d'un problème logiciel lié au firmware ! Un ancien peut ne pas l'avoir et un plus récent peut le corriger.
 
D

didji

Membre
Inscrit
16 Avril 2013
Messages
7
Points
1
C'est exact. J'ai essayé avec le .15 et aussi le .13 même problème.
Je vais regarder au niveau des caractéristiques des enceintes.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
36
Ok^^

Tiens nous au courant ;)

Attention aux doubles-postes. Merci d'utiliser la fonction EDITER.
 
D

didji

Membre
Inscrit
16 Avril 2013
Messages
7
Points
1
Re: Re : Son se coupe lors du passage en veille (enceinte bluetooth)

didji a dit:
C'est exact. J'ai essayé avec le .15 et aussi le .13 même problème.
Je vais regarder au niveau des caractéristiques des enceintes.
Rien du coté des caractéristiques des enceintes, pas incompatibilité connue…

Les solutions s'épuisent.
 
D

didji

Membre
Inscrit
16 Avril 2013
Messages
7
Points
1
Bon pour l'instant la seule chose que j'ai trouvé pour que le son ne se coupe pas en attendant d'autres pistes, c'est de désactiver l'écran de verrouillage. L'écran peut s'éteindre mais le son ne coupe pas.
 
D

didji

Membre
Inscrit
16 Avril 2013
Messages
7
Points
1
Dommage que j'ai pas plus de retour. J'ai cherché un peu j'ai l'impression qu'il y en n'a pas beaucoup dans mon cas. Donc je vais changer de modèle d'enceinte. Pour info les problèmes se sont posés avec Philips sb3300 et UE BOOM. Merci pour ton aide Maxouffr.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
36
De rien ;)

Tiens nous au courant !
 
M

midoritux

Membre
Inscrit
17 Août 2015
Messages
2
Points
0
Jai le meme soucis que Didji avec mon xperia m2 (android 4.4.4) et une enceinte ue boom, le son coupe lors de la mise en veille. Le seul moment ou ca fonctionne correctement c'est quand je lance une musique a partir du widget de spotify (bouton play) sur ma page d'accueil. Si je passe par l'application en cliquant sur l'icone ca ne marchera pas.
Si j'utlise le widget du walkman de sony ca ne marche pas non plus. C'est tres etrange.
Le probleme est survenu lorsque jai fais la derniere mise a jour (a lheure actuelle) du firmware de l'enceinte, avec la prise en charge du bluetooth 4.0 .
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
36
Salut,

A oui, je n'y avais pas pensé ! Dans ce cas, faut voir avec le constructeur ...
 
M

monkeypoint

Membre
Inscrit
18 Août 2015
Messages
1
Points
0
Bonjour,
Je me permets de poster car j'avais le même problème qui est apparu récemment avec les 2 dernières mises à jour de mon M2.
En lisant le post et en fouillant dans mon téléphone j'ai fini par trouver comment résoudre ce problème très pénible si on ne veut pas désactiver le verrouillage automatique...
C'est effectivement lié au mode Stamina du Xperia M2 (donc uniquement chez Sony).
La mise à jour a modifié le comportement du mode Stamina et en effet la batterie tient plus longtemps. Par contre par défaut le mode Stamina désactive toutes les applis une fois verrouillé.
Afin d’empêcher cela il faut ajouter les applis qui ne doivent pas être désactivées par Stamina dans le menu de configuration de Stamina:
Réglages->Gestion de l'alimentation->Mode STAMINA->Ajouter des applications.
Je viens d'ajouter toutes mes applications audio (Deezer, Musique, MX Player, Podcasts, Radio FM, Walkman, etc...) et miracle le son de se coupe plus lorsque le téléphone se verrouille. Le lien Bluetooth est maintenu car c'est l'application qui maintient la connexion pour le streaming audio vers le casque ou les enceintes BT.
En fait ce fonctionnement est rapidement décrit dans le message d'alerte (popup) du mode STAMINA lorsqu'on le met en service.

Peux-tu me confirmer que cela fonctionne pour toi également?
 
M

midoritux

Membre
Inscrit
17 Août 2015
Messages
2
Points
0
salut,

dsl du retard, cela ne fonctionne pas malgré l'ajout des applications. En temps normal je n'utilise pas le mode stamina donc normalement je ne devrais pas avoir le probleme. Je continue d'utilisé l'enceinte sans le verrouillage du tel.

Merci quand meme.
 
M

Mitch67

Membre
Inscrit
12 Novembre 2015
Messages
1
Points
0
Bonjour,
J'ai aussi le problème entre mon Xpéria T3 et une UE Boom 2.
Et le mode Staminia du téléphone n'est pas activé.
La seule chose que j'ai remarqué c'est que sur l'emballage de l'enceinte, il y a marqué "compatible avec Iphone, IPod, Ipad".
Pourtant, j'avais fait attention à la compatibilté au moment de l'achat de l'enceinte.
 
Ç

Ça caquelone 2-0

Membre
Inscrit
17 Septembre 2018
Messages
1
Points
0
:vieux-smiley: hello bien j'arrive peut êtreun peut tard. J'ai eu le même problème,du coup j'ai été dans gestion (paramettre) des application pour autoriser les donnée en arrière pland,j'ai aussi paramettré qur mon application fonctionne en menu verouille j'aime bien vlc. Alors voila j'espère que cela vous sérvira et que vos problèmes seront résoluent
 

Haut Bas