Shield TV version 2015 : Problème chelou mais pénible

  • Auteur de la discussion Sangokouille
  • Date de début
S

Sangokouille

Membre
Inscrit
4 Octobre 2016
Messages
3
Points
1
  • #1
Hello à tous !

Comme vous je suis un mordu de la Shield TV dont je possède la version 2015 et qui est, je pense, la meilleure chose qui soit arrivée à mon salon depuis longtemps.

Toutefois j'ai quelques bugs bizarre mais franchement contraignants...

Parfois, quand j'allume ma Shield, ma manette n'est plus reconnue, comme si je ne l'avais jamais appairée, même en la rebranchant j'ai rien du tout...

Dans ces cas là, je suis obligé de "couper" totalement la Shield TV en débranchant la prise de l'alimentation (aucun moyen de l'arrêter autrement dans ces moments là) et en la rebranchant, dès qu'elle est redémarrée, la manette refonctionne, à partir du moment où celle-ci est branchée en direct sur cette Shield TV...

Parfois ça se manifeste différemment: Parfois la manette fonctionne, mais je ne peux pas utiliser les commandes de volume, start, retour et retour menu...là pareil, dans ces cas là obligé de redémarrer (généralement un redémarrage par les options fait mouche dans ces cas là)

Vraiment chelou...

Quelqu'un aurait un tuyau pour y remédier, parce que franchement ça gave de devoir à chaque fois refaire la même chose.

Merci d'avance
 
maddocu

maddocu

Membre
Inscrit
26 Juin 2016
Messages
120
Points
18
  • #2
Bonjour,
reste appuyer pendant 15 secondes sur le bouton nvidia de la manette, ca devrait clignotter quelques instant (procédure de reset), si ça ne fonctionne pas va dans les paramètres des appli système et trouve "accessoires SHIELD", efface les données et fait la manip pour appairer la manette à nouveau
 

Sujets en relation

Haut Bas