"Services Google Play" s'est arrêté sous CM11

  • Auteur de la discussion lolepassage
  • Date de début
L

lolepassage

Membre
Inscrit
10 Octobre 2014
Messages
25
Points
1
  • #1
Bonjour,
j'ai installé le CM11 il y a environ 8 mois.
Super content, téléphone rapide et sans bug.
Depuis un mois, j'ai un message récurrent : "Services Google Play" s'est arrêté.
J'ai tenté un wipe cash, une réinstall des Gapps (gapps-kk-20140606-signed.zip), rien n'y fait.
Depuis peu, je ne peux plus mettre à jour mes applis.
Le reste fonctionne bien, mon compte gmail, mon accès internet également, facebook et autre zap ...

Refaire une instal propre résoudrait le problème ?
Est-ce que ça signifie un reset général ?
Dans ce cas, suis-je obligé de réinstaller toutes mes applis ? Mes préférences ?
Ou existe-t-il un moyen pour remettre les paramètres d'usine en gardant mes applis et mes préférences ?
J'en profite pour vérifier : suivant les données de version que j'ai précisé plus bas, je suis sur la version la plus récente ?

Un gros merci d'avance.

Modèle : GT-I8160P
Version CyanogenMod : 11-20140706-UNOFFICIAL-codinap
Version d'Android : 4.4.4
Version bande de base : I8160PXXF1
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 507
Points
36
  • #2
Hello, fait effacer les données de play store et service Google play, et reboot. ;) si jamais tu as du warez, desinstalle avant .
 
L

lolepassage

Membre
Inscrit
10 Octobre 2014
Messages
25
Points
1
  • #3
j'ai effacé les données, le problème persiste.
Je ne sais pas ce qu'est du warez ?
Si j'en ai, que dois-je desinstaller ?

Tout ça m'étonne un peu, vu que la première chose que j'ai fait est de desinstaller les gapps et de réinstaller une version récente.
 
L

lolepassage

Membre
Inscrit
10 Octobre 2014
Messages
25
Points
1
  • #4
Pas beaucoup de réponses ce coup ci ... :?
Personne n'est inspiré ???

Bon, j'ai continué mes recherches moi-même et voila où j'en suis.

J'ai finalement décidé de faire un reset total et de tout réinstaller, le CM11, même version et mes applis.
Le gapps que j'avais était bien vieux déjà, donc j'avais le message suivant : certaines applications ne fonctionneront qu'après une mise à jour des gapps.
Effectivement Gmail par exemple ne fonctionnait pas, j'ai donc mis à jour.
Et, évidement, retour du message d'erreur (voir 1er message) : Services Google Play s'est arrêté. Retour à la case départ :(

J'ai donc essayé de charger une autre version plus ancienne du Service Google Play, pour ceux que ça intéresse sur ce link :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Il faut bien lire en bas les indications concernant les versions adaptées au modèle de téléphone, pour moi, il s'agit donc des version dont le numéro se termine par 034.

J'ai cherché par rapprochement successifs quelle version permettait d'éviter le message "certaines applis ne fonctionneront pas avant une mise à jour" (version trop ancienne), et quelle version fonctionnait sans s’arrêter sans cesse (trop récente).
Ca m'a pris un max de temps mais il semble que je sois tombé sur la version : 7.5.62_(1927436-034).

Nouveau problème, j'ai beau interdire les mise à jour automatique dans mes paramètres Google Play, il se remet à jour ...

Plusieurs questions avant que je ne craque et installe une autre Rom (dommage j'aime bien):
- Quelqu'un peut me dire comment éviter cette MAJ ?
- Ma démarche est-elle la bonne ?
- y'a t-il une autre rom CM qui ne fait pas bugguer Services Google Play ?

Merci d'avance.
 
A

alarriere

Membre
Inscrit
27 Juin 2014
Messages
6
Points
1
  • #5
bonjour,
même problème pour moi sur mon ace 2
Ca fait 3 fois que je reinstalle...ca marche un temps et ca recommence.
Horrible un message toutes les 2s, impossible d'utiliser le telephone
une idée, un retour???

edit: j'ai remis la version d'origine de "services google play" et ca l'air de fonctioner....sauf que je peux plus utiliser youtube, maps, gmail...donc pas terrible
 
V

Vadim

Membre
Inscrit
17 Juillet 2013
Messages
12
Points
0
  • #6
J'ai eu pareil, sans arriver à résoudre le problème.
Du coup je suis passé à CyanogenMod 12.1 codinap du 05/03 qui marchait impeccable.
Par contre pour info, les versions ultérieures (jusqu'à celle du 09/07) m'ont provoqué la perte de l'IMEI ...
 
L

lolepassage

Membre
Inscrit
10 Octobre 2014
Messages
25
Points
1
  • #7
Salut Vadim

Pour moi, la dernière version pour l'ace 2 (GT-I8160P) en CM était la mienne, la CM11 !
La CM12.1 fonctionne sur ce téléphone ?
Si oui, excellente nouvelle ! Un link pour la télécharger ?
 
V

Vadim

Membre
Inscrit
17 Juillet 2013
Messages
12
Points
0
  • #8
J'ai trouvé plusieurs liens.

Celle-ci a bien marché pour moi :


Il y a des versions ultérieures mais elles provoquent chez moi une perte IMEI ... Je te donne quand même le lien juste pour que tu sois au courant ...
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Sinon, je la trouve personnellement aussi fluide que CM11/kitkat et je n'ai plus jamais eu le problème objet de ton post.

Bon courage !
 
V

Vadim

Membre
Inscrit
17 Juillet 2013
Messages
12
Points
0
  • #9
Et surtout, avant de l'installer, sauvegardes ta partition /efs (chercher les tutos et le faire !).
 
L

lolepassage

Membre
Inscrit
10 Octobre 2014
Messages
25
Points
1
  • #10
Super ! Un gros merci !!
On va essayer ça.
 
L

lolepassage

Membre
Inscrit
10 Octobre 2014
Messages
25
Points
1
  • #11
Bon, déception ...
En plus d'être léger à l’extrême (appareil photo sans mode scène, consommation des données par mois seulement ...), ça rame, ça plante ...
Et plusieurs applis ne veulent plus s'installer, genre Facebook, Go contact, WPS Office ...

Je vais tenter avec les dernières versions en espérant ne pas perdre l'IMEI ...
 
A

alarriere

Membre
Inscrit
27 Juin 2014
Messages
6
Points
1
  • #12
T'en es où lolepassage ?

Après avoir testé différentes versions de Google service. J'avais la 6 qui ne faisait plus planté et pouvais lancer les apps Google. Sauf que depuis la dernière version 8 elle se met a jour toute seule. Et ce plante de nouveau
Donc ma question j'hésite a installer cm12 vu ton retour?

lolepassage a dit:
Bon, déception ...
En plus d'être léger à l’extrême (appareil photo sans mode scène, consommation des données par mois seulement ...), ça rame, ça plante ...
Et plusieurs applis ne veulent plus s'installer, genre Facebook, Go contact, WPS Office ...

Je vais tenter avec les dernières versions en espérant ne pas perdre l'IMEI ...
 
L

lolepassage

Membre
Inscrit
10 Octobre 2014
Messages
25
Points
1
  • #13
J'avoue avoir manqué de temps et de patience pour essayer les dernières version CM12 ...
Mais la version indiqué précédemment dans le sujet, plus jamais ! Je l'ai trouvé bien pire que la rom officielle.
Du coup, je suis revenu à la rom officielle ... Avec ses défauts, certes, mais opérationnelle.
Mais le CM me manque, un jour je tenterai de nouveau.
Bonne chance


alarriere a dit:
T'en es où lolepassage ?

Après avoir testé différentes versions de Google service. J'avais la 6 qui ne faisait plus planté et pouvais lancer les apps Google. Sauf que depuis la dernière version 8 elle se met a jour toute seule. Et ce plante de nouveau
Donc ma question j'hésite a installer cm12 vu ton retour?
 
A

alarriere

Membre
Inscrit
27 Juin 2014
Messages
6
Points
1
  • #14
Merci pour ta réponse lolepassage. :super:

T'es repassé à la rom officiele de GB ou JB? Parce que ce Jelly Bean était vraiment horrible au niveau fluidité sur le ace 2

C'est vraiment dommage CM11 me plaisait vraiment bien. Mais je n'arrive pas désactiver la mise à jour automatique du "service Google play" et ça me plante.... :oops:

Repasser à GB ça va me faire bizarre :pleur4:
 
L

lolepassage

Membre
Inscrit
10 Octobre 2014
Messages
25
Points
1
  • #15
Je suis revenu à la JB. Effectivement pas très fluide, mais toujours mieux que ce p... de message du Service Google play. Et mieux que la version CM12 ...
Dès que j'ai un peu plus de temps, je testerai la dernière version CM12. Si entre temps je n'ai pas fini par changer de celulaire :wink:
 
N

neteo

Membre
Inscrit
8 Avril 2013
Messages
5
Points
1
  • #16
Pareil pour moi, en CM11, il faudrait arriver a eviter la mise a jour de play automatique apres une remise a 0.
je vais chercher un peu plus.

edit je test ca....
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


edit 2
j ai trouvé une parade,
en passant par LINK2SD
je "freeze" ou "gele" google play service.
plus d acces au playstore ensuite, mais plus d erreur, sauf lors que je consulte gmail.
:vieux-smiley:

je vais garder mon vieux ace2 encore 1 an
 

Sujets en relation

Haut Bas