Sauvegarder sa partition TA

  • Auteur de la discussion Rasah
  • Date de début
R

Rasah

Membre
Inscrit
2 Septembre 2012
Messages
125
Points
16
  • #1
Bonjour,

je souhaite sauvegarder ma partition TA ou "éventuellement" déverrouiller mon Bootloader un peu plus-tard, mais c'est à voir.


J'ai donc suivis le tutoriel sur Phonandroid, mais lorsque je lance le .Bat, j'acceptes les conditions, mais le CMD reste bloquer sur "Wait for Usb debugging".

Je suis Root, j'ai enlever Sony Companion en tache de fond, j'ai activer le mode debugage USB, et j'ai lancer le .bat en administrateur.



Pourriez-vous m'aider ?

Merci d'avance
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #2
Salut,

Est-ce que tu accepte le pop-up qui s'affiche sur le telephone ?

Est-ce que ADB Shell est bien autorisé dans SuperSu ?
 
R

Rasah

Membre
Inscrit
2 Septembre 2012
Messages
125
Points
16
  • #3
Aucune pop up dans la barre de notif, rien ne me demande d'accepter ou de refuser
Et y'a rien concernant ADB dans Super SU.

J'ai essayé de le chercher dans les options dev, mais je ne l'ai pas trouvé, à moins que le nom Français soit différent ^^
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #4
Ok^^

Dans ce cas, essaye de désactiver le mode adb puis de le réactiver.

Aucun problème lors du root je suppose ? Tu es depuis le même PC ?
 
R

Rasah

Membre
Inscrit
2 Septembre 2012
Messages
125
Points
16
  • #5
Comment activer ou désactiver ADB ?


Non, je n'ai pas eu de problème lors du Root, et je suis toujours sur le même PC ^^.

Je l'ai restaurer mais je ne sais pas si c'était avant, ou après avoir Root ..
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #6
Adb = deboguage USB :D

Une restauration ?
Au pire, relance la manipulation de root si tu pense que ça ne marche plus.
 
R

Rasah

Membre
Inscrit
2 Septembre 2012
Messages
125
Points
16
  • #7
A d'accord, je savais même pas x).
J'ai déjà désactivé, et réactivé.


C'est le PC que j'ai restauré, pour des soucis de mise à jour Windows, qui ne se faisait plus, mais je ne sais pas si je l'ai fait avant, ou après avoir Root mon ZU.

C'est peut-être dû à ça, et au pilote ?




EDIT : J'ai réinstallé les pilotes, j'ai désactivé, et réactivé l'ADB e étant sur le CMD, et là, j'ai eu une demande d'autorisation venant du PC pour pouvoir utiliser ADB. J'ai eu une demande d'accès Root, et ça a fonctionné :)

Comment savoir si mon Backup fonctionne bien ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #8
Bonne nouvelle :)

Normalement, tu as une option de restauration qui fait juste une vérification.
C'est écrit sur le tutoriel de Backup-TA.
 

Sujets en relation

Haut Bas