Résolu Sauvegarde TWRP avec une erreur à la fin

  • Auteur de la discussion satanas94
  • Date de début
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
612
Points
28
  • #1
Bonjour ,

Suite à une sauvegarde avec TWRP j'ai une erreur à la fin qui apparaît :

Erreur d'ouverture: '/system_root/oem' (Not a directory)
I:Error in Generate_TarList!
Erreur dans la création de la sauvegarde.
I:InfoManager saving '/external_sd/TWRP/BACKUPS/R58M42S2LCA/2020-09-16--18-22-07_BeyondROMv70[DTH7]/system.info'
Le processus createTarFork() s'est terminé avec ERREUR: 255
Backup Failed. Cleaning Backup Folder.


Si quelqu’un pouvait me dire pourquoi et comment résoudre le problème ..... Merci d'avance .

@+
 
Dernière édition par un modérateur:
Dernière édition par un modérateur:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 173
Points
113
  • #2
Bonjour
pourrais tu nous poster le log de TWRP stp
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
612
Points
28
  • #3
Tekken a dit:
Bonjour
pourrais tu nous poster le log de TWRP stp
Bonsoir ,

Bien sûr ; le voilà :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

je précise que c'est un S10+ que je possède .

@+
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 173
Points
113
  • #4
pourquoi un fichier .img ?
met nous ca en texte ici ;)
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
612
Points
28
  • #5
C'est le fichier TWRP_T83x_3.4.0-6
 
Dernière édition:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 173
Points
113
  • #6
Bonjour
avait tu bien fait un "Format Datas" après le flash de TWRP ?
as tu essayer avec une version plus ancienne de TWRP ?
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
612
Points
28
  • #7
Bonjour Tekken
Alors pour te répondre voilà :
1) oui j'ai fait un format data après l'installation de TWRP .
2) Non , une version plus ancienne de twrp avec la rom G975FXXU8DTH7 ne fonctionne pas . J'avais un problème avec magisk et Coyote950 m'avait alors prévenu que je devais installer le dernier twrp pour que cela fonctionne et il avait eu raison .
@ +
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 173
Points
113
  • #8
tu as bien flashé également le fichier multidisabler ?
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
612
Points
28
  • #9
oui , la version 2.3 ;)
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 173
Points
113
  • #10
essaye de monter manuellement ta partition "\data" dans TWRP avant de tenter ton backup
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
612
Points
28
  • #11
ok je vais voir alors cette idée . Merci
 
  • Like
Les réactions: Tekken
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
612
Points
28
  • #12
Salut Tekken ,

Bon ça fonctionne enfin après multiples essais et j'ai trouvé le fautif . Il fallait mettre à jour le fichier multidisabler-samsung v2.5 qui est sorti ce moi-ci et plus 2.3 que je gardais sous le coude .

@+
 
Dernière édition:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 173
Points
113
  • #13
Bonjour
je me doutais que c'était un truc du style puisque c'est ce fichier qui te permet de monter la partition en écriture.

Content que tu t'en soit sortit
Je passe ton poste en Résolu
 
Haut Bas