Samsung tab SM-T810

  • Auteur de la discussion snake911
  • Date de début
S

snake911

Membre
Inscrit
8 Avril 2013
Messages
10
Points
1
  • #1
Bonjour,

Je viens vers vous car je possède cette tablette et j'aimerai savoir s'il est possible de le mettre a une version plus récente. Si, oui pouvez-vous m'indiquer les liens ?

Merci.
 
Dernière édition:
Dernière édition:
aboulafia

aboulafia

Membre
Inscrit
7 Janvier 2014
Messages
209
Points
18
  • #2
Bonjour ,
Il existe des roms LineageOS non-officielles sur xda :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
. Le développeur les met à jour régulièrement ,mais celles reletives à Lineage OS 17.1 (android 10) ne sont pas encore abouties .Pour ma SM-T815 ,le lineage OS 16.0 (android 9)fonctionne correctement .J'attendais que la Lineage OS 17.1 fonctionne correctement avant de faire un tuto . Si vous en êtes encore à une rom stock vous pouvez suivre les tutos de Dirk@B dans les rubriques concernant la S2 pour installer TWRP .Il faut aller cherche le TWRP correspondant
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.(gts210wifi ,je pense, dans votre cas ) .Ne pas oublier de déverrouiller l'OEM .Si problème,n'hésitez pas .
 
S

snake911

Membre
Inscrit
8 Avril 2013
Messages
10
Points
1
  • #3
C'est un SM-T810 (gts210wifixx)
OEM, je ne le vois pas dans les options de développeur.
Il n'est pas root, je dois le root avant ?
 
aboulafia

aboulafia

Membre
Inscrit
7 Janvier 2014
Messages
209
Points
18
  • #4
Je n'ai pas ce modèle mais oui ce serait bien aussi pour gts210wifixx .Certains disent que quand l'oem ne se trouve pas dans les options développeurs ,ça peut être ignoré ,et dans certains cas ça n'apparait qu'après un certain temps.(Pour être sûr,utilises l'application phoneinfo ,voir aussi son statut avec tes comptes Samsung et Google,je pense ).De toute manière ,ça doit s'afficher en mode download si le FRP est actif ou non .
Pas besoin de le rooter :c'est Magisk qui est préconisé si tu en as besoin .
 
S

snake911

Membre
Inscrit
8 Avril 2013
Messages
10
Points
1
  • #5
J'ai un soucis j'ai un code erreur 7 quand je lance l'installation de lineage, j'ai même modifier la ligne assert, pour la retirer mais elle s'affiche toujours.

J'ai résolu en faisant dans le terminal :: "mount /cache ; mkdir -p /cache/recovery"
 
Dernière édition:
aboulafia

aboulafia

Membre
Inscrit
7 Janvier 2014
Messages
209
Points
18
  • #6
Cette erreur 7 arrive quand on fait un downgrade (de lineage 17 à 16 par ex ) .Perso ,je n'ai pas eu besoin de monter le cache ,simplement recréer le dossier recovery . Je suis en train de tester l'installation de la 17.1 version d'aujourd'hui . Je donnerai mon avis .
 
S

snake911

Membre
Inscrit
8 Avril 2013
Messages
10
Points
1
  • #7
Gapps m'affiche un code erreur 20 que dois je faire ?
 
aboulafia

aboulafia

Membre
Inscrit
7 Janvier 2014
Messages
209
Points
18
  • #8
Et avec un autre Gapps ? Pour cette tablette ,il faut prendre l'arm pas l'arm 64 et prendre celui pour la version d'android . Je mets la nano ou la micro souvent .
 
S

snake911

Membre
Inscrit
8 Avril 2013
Messages
10
Points
1
  • #9
J'ai mis Lineage 17 je sais que tu ne me l'a pas recommandé et sa marche donc je crois que pour ceux a qui ca peut aidé il faut prendre une ancienne version de Gapps.
Je vais profiter pour la tester en même temps que toi :)
 
aboulafia

aboulafia

Membre
Inscrit
7 Janvier 2014
Messages
209
Points
18
  • #10
Chez moi les touches sensitives ne marchent toujours pas .J'installe l'application "Navigation Bar" pour y pallier .
 
S

snake911

Membre
Inscrit
8 Avril 2013
Messages
10
Points
1
  • #11
Pareil pour moi
 
S

snake911

Membre
Inscrit
8 Avril 2013
Messages
10
Points
1
  • #12
J'aimerai installer une app mais il indique qu'il n'est pas compatible avec ma tablette ca sera possible de trompé l'app ou le store pour dire que j'ai un autre modèle ?
 
aboulafia

aboulafia

Membre
Inscrit
7 Janvier 2014
Messages
209
Points
18
  • #13
Je pense que tu peux passer outre .Je pense que c'est le play store qui ne reconnaît pas la ROM .
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 990
Points
113
  • #14
Salut,
Quelle est cette appli non compatible ?
 
aboulafia

aboulafia

Membre
Inscrit
7 Janvier 2014
Messages
209
Points
18
  • #15
Bonjour ,
J'ai encore répondu trop vite .Je pensais que c'était l'information "Cette application n'est peut-être pas optimisée pour votre appareil" .Mais ,en effet,ce serait bien de savoir quelle application .
 
aboulafia

aboulafia

Membre
Inscrit
7 Janvier 2014
Messages
209
Points
18
  • #16
LO 17.1 versION 20201019 : outre les touches sensitives absentes (retour arrière et multitache) ,on ne sait pas régler la luminosité .Pour ces 2 bugs ,il faut utiliser une app pour y pallier (Navigation bar et application de luminosité ) .Autrement ,l'utilisation est assez fluide .
 
S

snake911

Membre
Inscrit
8 Avril 2013
Messages
10
Points
1
  • #17
Genshin Impact concernant l'app.
Sinon, je pense que je vais passé a une version antérieur, car ca reste toute même frustant de ne pas pouvoir utiliser les touches sensitives.

Par contre, impossible d'installer Lineage 16 car je reste bloqué sur le logo "Samsung Galaxy Tab S2 Powered by Android"
La version 20200921 Fonctionne :)
 
Dernière édition:
Haut Bas