Samsung S7 edge problème avec Odin

  • Auteur de la discussion AlexisCvlrr
  • Date de début
A

AlexisCvlrr

Membre
Inscrit
16 Juin 2020
Messages
7
Points
1
Bonjour tout le monde,

(je pense être dans le bonne section?)

En fin de journée, j’ai mis mon s7 edge à charger et quand je l’ai repris plus tard dans la soirée, il était bloqué sur « Samsung s7 edge - Powered by android ».
De là, j’ai seulement accès au download mode. Ni au recovery ni rien d’autre.
J’ai par la suite essayé en utilisant « samfirm » et « frija » de trouver une rom adaptée (j’ai mis csc : xef), de le flasher avec odin dans plusieurs versions différentes mais à chaque fois le processus se bloque sur « initialisation ». J’ai d’autres code d’erreurs qui se mettent parfois. (je les mettrais en photos jointes) J’ai essayé avec un autre ordinateur (en essayant tous les ports sur les deux ordinateurs) et un câble pour Samsung tab A6 (peut être qu’il faut le câble pour le s7 edge?).
Même si la case est bleue sur odin, le téléphone reste bloqué sur « downloading... do not turn off target » mais n’affiche aucune barre de progression ou autre.
J’ai installé une nouvelles batterie, un nouveau écran, un nouveau port de charge, et ça ne change toujours pas.
Je commence un peu à désespérer et je commence à me dire que je ne pourrais plus jamais utiliser mon s7 edge...
Si quelqu’un a une idée de ce qu’il se passe...

Je tiens à préciser que les derniers drivers Samsung ont été installés plusieurs fois sur l’ordinateur
Je tiens aussi à préciser que c’était une ROM officielle et que j’essaye de remettre une officielle, il n’a jamais été routé ou autre :)
merci et bonne journée à vous !
 

Fichiers joints

M

Membre supprimé 648771

Bonjour,

Peux-tu stp poster une photo de l'écran en mode download?
C'est surtout ce qu'il y a d'écrit en haut a gauche qui m'intéresse.
 
A

AlexisCvlrr

Membre
Inscrit
16 Juin 2020
Messages
7
Points
1
bonsoir, oui bien sûr
Au cas où la qualité de la photo ne serait pas suffisante pour lire :

Odin mode
Download Speed : fast
Product name : SM-G935F
Current Binary : Samsung official
Système status : official
FRP Lock : ON
Secure Download : Enable
Warranty Void : 0 (0x0000)
RP Swrev : B:3 K:1 S:2

merci beaucoup pour votre retour
 

Fichiers joints

Dernière édition par un modérateur:
M

Membre supprimé 648771

Salut,

Très bien, on va reprendre du début si tu veux bien.
Dans ma signature, il y a les liens vers Frija et Odin.
Pour Odin, tu télécharge la dernière version (v3.14.4) et pour Frija, une fois installé et lancé tu rentres :
Model : SM-G935F
CSC : XEF
Tu cliques sur les 3 points en haut à droite puis setting et tu vérifie que 'Binary nature' est coché et que 'CRC check' est décoché puis tu fais Check Update et enfin download.
Ensuite, tu suis
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour flasher ton S7 Edge.

Dans un premier temps, tu Flash en mettant le fichier HOME_CSC_xxx dans le champ CSC de Odin (pour ne pas perdre tes données)
Mais, si le téléphone ne veut toujours pas démarré, tu n'aura pas d'autre choix que de refaire la manip mais en utilisant le fichier CSC_XXX (full wipe)

Tiens nous au courant.
 
I

iphale

Membre
Inscrit
15 Juin 2020
Messages
4
Points
1
Bonjour !
J'ai donc supprimé toutes les versions d'odin, de frija et toutes les ROM que j'avais installé pour installer proprement avec vos liens. J'ai suivi les instructions a la lettre mais je résulte maintenant sur une autre erreur.

<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin engine v(ID:3.1401)..
<ID:0/004> File analysis..
<ID:0/004> Total Binary size: 4042 M
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

En revanche, durant le processus, rien n'a changé, pas de barre de progression et toujours le même affichage.
Dommage, ça avait l'air prometteur
Bonne journée
 
Dernière édition par un modérateur:
M

Membre supprimé 648771

Re,
Quel fichier CSC as tu chargé ?
Également, as tu essayé sur un autre port USB et important, est ce que tu utilises le cable d'origine ?
 
A

AlexisCvlrr

Membre
Inscrit
16 Juin 2020
Messages
7
Points
1
Re bonjour
J’ai directement chargé le CSC, et non le home, j’ai l’habitude de faire des sauvegardesmes données ne sont pas vraiment importantes.
J’ai essayé sur les 2 port USB 2 et sur le port USB 3.
Non, je n’ai malheureusement pas le câble d’origine mais j’utilise un câble officiel Samsung mais pour Samsung tab A6. Cela pourrait-il influencer ? Si je demande à un amis son câble pour s7 edge ça suffirait ou il faut le câble d’origine propre à l’appareil ?
Merci pour vos retours très rapides :)
 
Dernière édition par un modérateur:
M

Membre supprimé 648771

Je me renseigne sur le fichier PIT (inclut dans le CSC) pour savoir s'il serait judicieux de cocher re-partition également.... :unsure:
Mais le câble d'origine est effectivement fortement conseillé!

Edit:
Aussi, merci d'arrêter de citer chaque fois le dernier message de la discussion, en plus d'être interdit sur le forum, ça sert a rien.
Utilise directement l'encadrer "Poster une réponse" plutôt que d'utiliser la bouton "Répondre" dans la dernier post.
Tout est
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
si ce n'est pas clair ;)
Merci !

Edit 2:
As tu lancé Odin avec les droits administrateur ?
Refait un essai en lançant Odin avec clic droit, administrateur
 
Dernière édition par un modérateur:
I

iphale

Membre
Inscrit
15 Juin 2020
Messages
4
Points
1
Ah zut désolé je ne savais pas, merci de m'en avoir fait part. Oui, je lance odin en mode administrateur a chaque fois. J'ai donc essayé en cochant toutes les options, puis seulement "nand erase", puis seulement "re-partition". Cela a toujours resulté sur des erreurs comme "can't open the specified file (line : 2006)".
 
M

Membre supprimé 648771

Salut,

Normalement, avec les ROM 4 fichiers, le PIT étant intégré au fichier CSC, la re-partition est implicite (option cochée ou non).
C'est étrange qu'il plante que cette action :unsure:
As tu vue essayé d'autres ports USB ?
Également, anti-virus désactivé?
Je suis a court d'idée là...
 
A

AlexisCvlrr

Membre
Inscrit
16 Juin 2020
Messages
7
Points
1
Bonjour,
Oui j’ai essayé avec les 3 ports disponibles sur mon pc...
Et oui j’avais déjà lu sur d’autres forums pour l’antivirus et je l’avais déjà désactivé à ce moment là. J’ai désactivé toutes les sécurités Windows etc.. je pense que je vais essayer de me procurer un câble d’origine pour s7 edge et si ça ne fonctionne pas, je chercherai une boutique Samsung.
Je posterai la finalité de mon problème si cela peut aider certains...
En tout cas, merci beaucoup d’avoir pris de votre temps pour m’aider :)
 
M

Membre supprimé 648771

par contre l'erreur "can't open the specified file" m'intrigue....

Est ce que tu n'aurais pas des chemins d'accès trop long ? Je veux dire, entre le dossier ou tu as Odin et le dossier dans lequel tu as décompressé ta ROM?

Également, quel soft utilise tu pour décompresser le zip?

Essaye de refaire un essai en mettant Odin et la rom dans un même et unique dossier directement a la racine du lecteur C:\ (C:\Odin par exemple)
 
I

iphale

Membre
Inscrit
15 Juin 2020
Messages
4
Points
1
Bonjour !
oui, les chemins d'acces etaient eloignés (documents-telechargement). Je les ai donc mis tous les deux dans le lecteur C, redemarré mon pc et maintenant j'obtiens un autre message d'erreur :
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin engine v(ID:3.1401)..
<ID:0/004> File analysis..
<ID:0/004> Total Binary size: 4042 M
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

j'utilise 7-zip, qui m'a l'air d'etre un bon logiciel ?
bonne journée
 
M

Membre supprimé 648771

Salut,

Nous sommes de nouveau sur cette erreur...
As tu coché Nand erase et re-partition ?
 
I

iphale

Membre
Inscrit
15 Juin 2020
Messages
4
Points
1
Salut
oui j'avais coché les deux. Je me suis renseigné de mon coté et j'ai un peu avancer. Etant donné que il est ecris "RP SWREV : B:3 K:1 S:2", je me suis mis a la recherche d'autres rom ayant un bootloader de 3. J'ai trouvé une vieille version en bootloader 3, je pense que le fait que ce soit une vieille version a mené a l'erreur suivante :
<ID:0/004> Added!!
<ID:0/004> Odin engine v(ID:3.1401)..
<ID:0/004> File analysis..
<ID:0/004> Total Binary size: 4043 M
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> NAND Write Start!!
<ID:0/004> SingleDownload.
<ID:0/004> sboot.bin
<ID:0/004> param.bin
<ID:0/004> cm.bin
<ID:0/004> boot.img
<ID:0/004> recovery.img
<ID:0/004> system.img
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1
Une barre de progression est donc apparu sur l'ecran donc je reprend espoir. Je viens de lancer le téléchargement d'une rom BTU et non XEF pour avoir un bootloader 3. Je laisse telecharger cette nuit et ou je testerai vers 1h pour voir si ça fonctionne ou non
edit 1 : quelque chose a changé sur mon mode download, "System status" dis maintenant "custom" et non officiel
bonne nuit
Ca refait finalement comme avant... une idée de rom qui pourrait fonctionner avec b:3 k:1 s:2 ?
 
Dernière édition:
M

Membre supprimé 648771

Salut,

Comment se faire il que ton bootloader est supérieur à celui de la dernière ROM stock pour ton modèle?? :oops:

Seule explication pour moi, c'est que tu avais installer une ROM custom qui avait un BL plus récent!
Sache que si c'est le cas, c'est irréversible ! Tu ne peux pas downgrader vers une rom ayant une version de BL inférieure !

Et pourquoi utiliser 2 comptes pour cette même discussion !? J'avais l'impression de gérer le même problème chez 2 membres différents !?
Je me suis renseigné de mon coté et j'ai un peu avancer
Et ça c'est quoi? Tu pourrais citer tes sources....
 
A

AlexisCvlrr

Membre
Inscrit
16 Juin 2020
Messages
7
Points
1
Salut
Non, je n’ai jamais touché à la ROM ou quoi que ce soit d’autre, je l’ai racheté au père d’une amie et je ne le voit pas modifier sa ROM ou autre.

Je n’ai qu’un seul et unique compte qui est celui-ci. Pourrais tu me donner le liens de cette autre discussion ? Il y aurait peut être d’autres idées de choses à essayer dans cette autre discussion ?
Et pour les sources, j’ai simplement taper « RP SWREV : B:3 K:1 S:2 » sur internet et ça donnait vers un forum phonandroid. Ça avait apparement fonctionné au début mais à résulté sur l’erreur dans mon message prèscédant.
Bonne journée
 
M

mario53

Saut

Tu ne dois pas aller bien loin, deux post plus haut ! Tu ne te moque pas de nous ?

Edit 17h50: Je te laisse 24 heures pour choisir un pseudo, passé ce délai je les supprime tous les deux !
 
Dernière édition par un modérateur:
A

AlexisCvlrr

Membre
Inscrit
16 Juin 2020
Messages
7
Points
1
Bonsoir
Ah oui je viens de remarquer, je suis sincèrement désolé, j’avais créé un premier compte qui est le mauvais (iphale) puis le deuxième qui est le bon (AlexisCvlrr) mais mon pc a enregistré le premier qui est donc le mauvais.
De plus, je n’avais pas compris le message de « Jbs68 » car je ne pensais utiliser qu’un seul et même compte...
Encore désolé
 
A

AlexisCvlrr

Membre
Inscrit
16 Juin 2020
Messages
7
Points
1
Oui effectivement merci
 

Haut Bas