samsung S10e sm-g970u1 (version usa) probleme connexion reseau francais

  • Auteur de la discussion reemkux
  • Date de début
R

reemkux

Membre
Inscrit
20 Janvier 2014
Messages
4
Points
1
  • #1
bonjour

jai commandé un samsung S10e ( version américaine) par inadvertance sm-g970u1

je n'arrive pas a le connecter au reseau francais Sosh orange. il detecte tous les opérateurs et se connecte automatiquement au réseau orange



je parametre mes applis en wifi, mais en 3G/LTE il semble connecté mais aucune appli ne se connecte ( facebook, whatsapp, gmail indiquent :pas de connexion)
j'ai fait une restauration d'usine, idem
j'ai trouvé des roms pour tous les continent sauf europeen

auriez vous une solution ?? merci !!
 
M

Membre supprimé 871227

  • #2
Bonjour
Peut être un problème lié aux APN de ta carte SIM Sosh.
Essaie de supprimer ceux existants et de rentrer ceux ci :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
  • Like
Les réactions: reemkux
R

reemkux

Membre
Inscrit
20 Janvier 2014
Messages
4
Points
1
  • #3
bonjour, je viens de le faire. idem...
 
M

Membre supprimé 871227

  • #4
Et tu as bien défini ceux récemment créés par défaut ?
 
  • Like
Les réactions: reemkux
R

reemkux

Membre
Inscrit
20 Janvier 2014
Messages
4
Points
1
  • #5
bonsoir, merci, ca a fonctionné !!

une seule donnée a crashé la connexion. c'était type d'APN, il etait seulement sur défaut, j'ai saisit manuellement ", supl" en plus et ca a fonctionné !!
Type d’APN : default, supl
 
M

Membre supprimé 871227

  • #6
Salut
Content pour toi que ça soit résolu.
 
  • Like
Les réactions: reemkux
F

FO89

Membre
Inscrit
21 Juillet 2021
Messages
1
Points
1
  • #7
Bonjour,

Je me permet d'utiliser ce sujet car j'ai exactement le même soucis : s10e acheté sur internet en version US G970U1 (J'avoue ne pas avoir fait attention à la version et ai découvert après coup qu'il existait 2 versions avec des CPU différents) et dont l'accroche réseau est très aléatoire.
C'est justement ce que j'ai du mal à comprendre. Parfois il fonctionne correctement, et tout d'un coup il perd le réseau : plus de connexion internet, ni même de possibilité de passer un coup de fil ou d'envoyer un sms, comme s'il y avait des "trous" de réseau.
Cela me semble donc être purement logiciel, le hardware me semble hors de cause.

Ma SIM semble également hors de cause. Quand je l'installe dans mon ancien téléphone (Sony XZ2 Compact) les connexions téléphonique et internet fonctionnent parfaitement et partout.

J'ai également essayé de modifier les paramètres de l'APN en utilisant ceux indiqués par mon fournisseur Prixtel pour Orange (voir lien ci-dessous) mais aucune amélioration.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Référence Modèle : G970U1
Version UI : 3.1
Android : 11
Version de la bande de base : G970U1UEU5GUE4

Je suis dans l'impasse et m'en remet à la communauté :)
Si besoin d'infos complémentaires, n'hésitez surtout pas ^^
Merci par avance pour votre aide !
Franck
 
Haut Bas