Samsung J200G - Problème de Firmware multilingue

  • Auteur de la discussion Ridden30
  • Date de début
Ridden30

Ridden30

Membre
Inscrit
5 Avril 2017
Messages
7
Points
3
  • #1
Bonjour tout le monde,

J'ai déjà effectué plusieurs recherches sans succès au sujet de mon problème, je me permet donc d'ouvrir une nouvelle discussion...

Je dispose d'un Samsung J200G, téléphone initialement prévu pour l'Inde /l'Indonésie, les firmwares disponibles ne proposent que des langues étrangères. Il comporte l'anglais ce qui m'a permis de m'en servir pendant plusieurs années, mais maintenant que je l'ai donné à ma compagne elle ne supporte pas de ne pas avoir son téléphone en Français et me le rappelle constamment chaque jour o_O et honnêtement, ça me dérangerait d'avoir à payer un nouveau téléphone alors que celui ci est en parfait état de fonctionnement.

J'ai déjà trouvé un sujet traitant du même problème sur notre forum : ICI
Mais ce dernier ne comporte pas de solution claire.
Je prévoie bien sur de tenter la solution apportée par notre ami "KSoze" qui consiste à flasher le firmware du J200G avec le CSC du J200H provenant de l'Afrique francophone (Maghreb je présume, je télécharge actuellement celui du Maroc)

Ma connexion étant clairement ridicule (je télécharge à un débit de 40ko/s, je vous laisse imaginer le temps pour avoir un firmware d'1go), je me disais que je pourrai probablement avoir une réponse claire en relançant le sujet et en attendant que mes téléchargements se terminent.

Savez vous s'il est possible d'appliquer le CSC du firmware "J200HXXS0ARI1" sur le firmware "j200GDDU2ARD2" s'il vous plait?
Si oui, y a t-il une procédure spécifique ou une option à ne pas oublier?

Je vous remercie sincèrement d'avance, et souhaite une excellente nouvelle année à toute la communauté.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 112
Points
113
  • #2
Salut,
La seule solution va être de mettre les mains dans le cambouis et de bidouiller ton tel :
 
  • Like
Les réactions: Ridden30
Ridden30

Ridden30

Membre
Inscrit
5 Avril 2017
Messages
7
Points
3
  • #3
Bonjour texas2607,

Merci d'avoir répondu à ma demande, je vais jeter un œil à ton lien, ça ne me pose pas de problème de mettre les mains dans le cambouis bien au contraire (même si ça peut paraître étrange lol)
Je reviendrai te dire si cela a fonctionné aussitôt que j'aurai effectué ces bidouilles.

A plus tard et encore merci,
 
Ridden30

Ridden30

Membre
Inscrit
5 Avril 2017
Messages
7
Points
3
  • #4
Me revoila, j'ai enfin pu effectuer les tests selon la procédure du lien que Texas2607 m'a communiqué, sans succès malheureusement.

J'ai flashé le dernier firmware récupéré via SamFirm du J200F (MAT) (AP et CSC) combinés au firmware du J200G (INS) (BL et CP) mais je tombe systématiquement sur une erreur " "
Voici une réponse que j'ai rédigé sur le sujet du tutoriel qui est plus détaillée => Réponse détaillée sur le tutoriel

Je mettrai à jour ce ticket si des solutions sont apportées, ou si la tentative est annulée à défaut.

Merci d'avance,
 

Sujets en relation

Haut Bas