Samsung Galaxy TAB SM-T800 en boucle au démarrage

B

briou

Membre
Inscrit
9 Mars 2019
Messages
11
Points
3
#1
Bonjour ,

Je rencontre un problème avec ma tablette Samsung qui ne veut plus démarrer.
Elle est bloqué au démarrage sur le Logo Samsung.

J'ai suivi ce tuto https://www.phonandroid.com/forum/t...mallow-galaxy-tab-s-10-5-wifi-sm-t800.162151/ (merci dirk :) , cela a fonctionné 2 jours puis rebelote ça bloque au démarrage.

j'ai mis ce firmware Marsmallow 6 : T800XXU1CRJ1_T800OXA1CRJ1_HOME.tar.md5

J'ai également changé la batterie qui se déchargeait assez rapidement et rententé de flasher la rom avec odin mais sans succès.
J'a également tenté après avoir reflashé un "wipe/reset factory" mais sans succès.

Je suis à court de solution et ...peut-être est ce matériel?

Merci infiniment pour votre aide.
 
Dernière édition:
Dernière édition:
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 379
Points
63
#2
Bonjour,
Tu peux toujours tenter l'installation d'une rom 3 fichiers ce qui va complètement réinitialiser la tablette.
Après le flash, pas installer des applications ou jeux. Laisse la tablette complètement d'origine et regarde ce que ça donne.

Pour télécharger une rom en version 3 fichiers, utilise SamFirm ( voir dans ma signature ).
Bien suivre les prérequis et la procédure "Télécharger un firmware en version 3 / 4 fichiers (Full wipe / réinitialiser l'appareil) :"

Dans ton cas, mettre SM-T800 dans la case Model du programme et XEF dans la case Region.
Pas oublier de cocher la case "Binary Nature" aussi.

Autre chose. Je vais demander de déplacer ton sujet dans la section Questions / Réponses de la Tab S2 9.7
car pas vraiment au bon endroit.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
4 946
Points
113
#3
Salut les gars,
@Dirk@B , sujet déplacé ;)
 
B

briou

Membre
Inscrit
9 Mars 2019
Messages
11
Points
3
#7
Alors j'ai pu flasher la rom (3 fichiers) et tout s'est bien déroulé.Ci-dessous les fichiers utilisés.

AP_T800XXU1CRJ1_CL13786509_QB20028058_REV00_user_low_ship.tar.md5
BL_T800XXU1CRJ1_CL13786509_QB20028058_REV00_user_low_ship.tar.md5
CSC_OXA_T800OXA1CRJ1_CL13786509_QB20028058_REV00_user_low_ship.tar.md5

La tablette démarre normalement pour le moment.

Je n'installe rien et je suis de près l'évolution pendant 48h? Est-ce qu'il a autre chose à faire?

Également, après avoir fouillé sur d'autres forum , j'ai trouvé une information concernant la version du Kernel et je voulais vérifier avec vous.
D'après le fichier joint(si j'ai bien compris) , en version 6 d'android on devrait avoir un kernel en version Linux 3.10 – 3.18 mais la tablette est en version 3.4.39-13786509 donc pas bon chez moi?

Merci encore pour votre aide
 

Fichiers joints

Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 379
Points
63
#8
Spécial mais possible d'installer Phone Info ( voir dans ma signature ) et de nous donner ce qui marqué
dans la partie "FIRMWARE" du programme stp.
 
B

briou

Membre
Inscrit
9 Mars 2019
Messages
11
Points
3
#9
ESSAI 1 : j'ai essayé d'installer l'application mais je suis à peine rentré dans le menu pour selectionner un wifi et la tablette reboot
ESSAI 2 : j'ai réussi a selectionner un wifi mais en cliquant sur playstore la tablette reboot

Quand je dis elle reboot, c'est aléatoire.La 1ere fois elle a redémarré normalement, la 2eme elle a fait un loop.
Je l'ai redémarre en recovery, fais un wipe cache et elle est repartie.

En tout cas, impossible d'installer la moindre application.

Ok j'ai insisté et finalement réussi à l'installer ,prendre une photo et redémarrage en loop...
Ci-dessous ce que j'ai dans la partie 'FIRMWARE'

 
Dernière édition:
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 379
Points
63
#10
Ok c'est bon et tu as une carte SD dans la tablette ?
 
B

briou

Membre
Inscrit
9 Mars 2019
Messages
11
Points
3
#11
Non pas de carte SD :(...Problème?
si c'est nécessaire, j'en achèterai une demain matin!
 
Dernière édition:
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 379
Points
63
#12
Non pas du tout mais déjà vu des appareils qui plante à cause d'une SD défectueuse et pour le Kernel, a mon avis c'est normal.
(
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
).
Bon si la tablette continue à rebooter malgré une mise au propre, alors possible que ce soit matériel mais certain
que la batterie est de bonne qualité ? Tiens et si tu laisse branché au chargeur elle reboot aussi ou pas du tout ?
 
B

briou

Membre
Inscrit
9 Mars 2019
Messages
11
Points
3
#13
Salut Dirk@B!
Merci pour ton retour.Concernant la batterie, sincèrement c'est un achat a 15euros sur amazon, elle porte le logo samsung mais je doute que ce soit une batterie d'origine.Il me semble qu'une batterie officielle c'est 40euros? Éventuellement est ce que tu connais un revendeur officiel?

Sinon et bien je fais le test je vais la mettre sur batterie et l'utiliser pour voir ce que ca donne.

Je reviens vers toi en fin de journée.
Pour récapituler, on a fait le tour de ce qui est possible eu niveau logiciel? Au niveau matériel à part la batterie, ca peut venir d'un autre composants?

Merci
 
Dernière édition:
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 379
Points
63
#14
Salut,
Oui difficile de faire mieux car le PIT ( fichier qui ré-partitionne la mémoire interne ) est inclus dans la partie CSC de la rom 3 fichiers
donc tu pars vraiment sur quelque de chose de clean quoi d'où l'idée d'une batterie de mauvaise qualité.
 
B

briou

Membre
Inscrit
9 Mars 2019
Messages
11
Points
3
#15
Ok alors je vais tenter de changer la batterie. Est ce que tu connais un site de confiance qui peut me fournir une batterie officielle? car en regardant rapidement ils prétendent tous te fournir une batterie d'origine mais les prix varient de 15 à 40euros...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 379
Points
63
#16
Oui mais avant de penser à changer la batterie, test au moins si elle fonctionne branché au secteur car possible
que le problème est ailleurs aussi.
 
B

briou

Membre
Inscrit
9 Mars 2019
Messages
11
Points
3
#17
Ca marche. J evais consacrer 1H de test sur batterie ce soir, et je posterai le résulatt.

Merci et bonne journée :)
 
B

briou

Membre
Inscrit
9 Mars 2019
Messages
11
Points
3
#19
Bonjour Dirk@B,

Bon bah même branché sur secteur elle s'éteint et reboot, parfois en loop , parfois normalement.

J'ai effectué les test avec une batterie chargée a 70% , branché sur secteur, je tiens entre 7 et 21 min pour être précis avant les reboot.

Par contre j'ai remarqué que ça chauffe à certains endroits (cf image, les 2 parties métaliques sont chaudes et celle de gauche l'est particulièrement..tout le reste reste bien froid.

Merci pour ton retour !
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
21 379
Points
63
#20
Bonjour,
Tu as testé la batterie d'origine aussi ou pas ? Mais bon je crains quand même que ce soit matériel :(
 

Haut Bas