Samsung Galaxy Tab Pro SM-520 - Problème pour remettre en mode usine

M

Malbare

Membre
Inscrit
30 Décembre 2014
Messages
8
Points
1
Bonjour,

Pour commencer, bonne année à tous et a toutes :)

Voilà je vous contacte car j'ai un petit soucis :

J'ai acheté il y a peu (d'occasion mais garantie par le vendeur) une galaxy tab SM-520

Avec quelques soucis ce qui explique que je la renvois au vendeur.

Mais entre temps je l'avais root et passé sous CM12.1

J'ai bien suivi les tuto pour root : aucun soucis

Mais aujourd'hui je voudrait tout remettre en état usine pour la renvoyée en garantie et là j'ai des soucis

Quand je flash avec Odin pour remettre la rom d'origine, la tablette se lance bien (tout est ok dans Odin) mais elle reste bloquée sur le logo Samsung.

J'avoue être un peu à cour d'idée là :(

Merci d'avance de votre aide :)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 218
Points
38
salut Malbare,

une fois ton flash effectué via Odin essaie de redémarré ta tab en mode recovery et fait un wipe data puis redémarre la normalement.
 
M

Malbare

Membre
Inscrit
30 Décembre 2014
Messages
8
Points
1
Bonjour et merci pour ta réponse :)

J'ai essayer, mais elle redémarre en boucle (quand je veux l’arrêtée, elle se relance automatiquement) et je j'arrive pas à me mettre en mode recovery.

Par contre elle prends bien le mode download :(
 
M

Malbare

Membre
Inscrit
30 Décembre 2014
Messages
8
Points
1
Est ce qu'il faut faire quelque chose pour remettre le bootloader de Samsung et non pas le TWRP ?
 
Haut Bas