Résolu Samsung Galaxy Tab A6 ne trouve plus sa partition recovery

  • Auteur de la discussion micheldu06
  • Date de début
M

micheldu06

Membre
Inscrit
15 Novembre 2013
Messages
3
Points
1
  • #1
Bonjour à tous,
J'ai une SM-T585 (galaxy tab A6) qui ne trouve plus sa partition de recovery. J'ai combiné les touches PWR+Vol Haut+Home. j'ai eu l'écran "Installation de la mise à jour du système", puis "Aucune commande", puis "installing system update" et enfin l'écran suivant (désolé pour la mauvaise qualité de la photo)

Image1.jpg

Comment faire pour retrouver ma tablette en "bonne santé".
Merci pour votre aide
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 217
Points
113
  • #2
Salut
Suis ce tuto
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour charger la dernière rom et la flasher.
Lors du flash utilises le fichier home-csc afin de faire une mise à jour et pas une réinitialisation complète.
 
M

micheldu06

Membre
Inscrit
15 Novembre 2013
Messages
3
Points
1
  • #3
texas2607 a dit:
Salut
Suis ce tuto
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour charger la dernière rom et la flasher.
Lors du flash utilises le fichier home-csc afin de faire une mise à jour et pas une réinitialisation complète.
Merci texas2607, mais ma tablette n'est pas reconnue par mon PC. Je ne peux donc pas la flasher avec odin. j'ai bien installé les drivers USB.
Actuellement, elle boucle sur "installing system update" et l'écran ci-dessus.
Aurais-tu une autre idée ?
 
M

micheldu06

Membre
Inscrit
15 Novembre 2013
Messages
3
Points
1
  • #4
Bonjour à tous,
en appuyant longuement sur la touche home de la tablette lors des défilements (voir photo sur 1er post), j'ai réussi à arrêter ce défilement et j'ai obtenu le menu de reset. j'ai supprimé les données et retour en conf usine. Après reboot, la tablette a démarré normalement.
On peut clore cette discussion.
Merci à texas2607 pour son aide.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 217
Points
113
  • #5
Salut
Merci mais Tu y es arrivé par toi même alors nickel (y)
Je passe ton sujet en résolu
 
V

vans

Membre
Inscrit
20 Novembre 2020
Messages
3
Points
1
  • #6
Bonjour,
J'ai exactement le même problème sur une TM580 wifi.
l'appui long sur la touche "home" n'y change rien.
 

Sujets en relation

Haut Bas