Samsung galaxy S4: impossible d'écrire sur la mémoire interne, transfert de données unilatérale depuis root

  • Auteur de la discussion Lewis Machel
  • Date de début
L

Lewis Machel

Membre
Inscrit
2 Mars 2019
Messages
6
Points
1
  • #1
Bonsoir. s'il vous plaît depuis peu j'ai des gros problème avec mon S4 depuis le root et je n'arrive pas a réglé le problème.

je l'ai router via l'app kingo root et tout c'est correctement passé. le super user par défaut c'est installer et tout semblait parfaitement fonctionner et ce pendant plus d'un mois mais dernièrement, une flopée de pb sont survenue et je ne sais plus quoi faire:

pour commencer, il m'est la majeure partie du temps impossible d'écrire sur la memoire interne. créé un dossier, enregistrer un fichier txt ou autre, décompresser ou autre, rien ne marche.
le transfert en usb se fait uniquement dans un seul sens. du téléphone vers la machine mais l'inverse est impossible la majeure partie du temps car parfois sa débute bien mais s'arrête encour sans aucune raison.
sa s'achève 1fois sur + 20 tentative et selon les jours.

je pense que les autres problèmes sont d'une certaine manière lier a cela.
par exemple, il m'est impossible de telecharger tous fichier envoyer par whatsapp ou meme d'envoyer toujours la plus part du temps. idem pour facebook, meme par le navigateur. C'est tres aléatoire.
l'appareil photo n'enregistre plus photo, la galerie n'affiche plus que des photos noir comme si les vignettes avaient disparu.
quasiment toutes les applications bugs a un moment ou un autres.

Et le problème du transfert mono sens implique aussi le wifi.
l'app de transfert de données par wifi XENDER fait la même chose .je peut tout envoyer mais rien recevoir sauf par la bonne volonté du téléphone.

la seul modif effectué avec le root est la suppression des quelques applications système dispensable telque Dropbox, virgin Mobile, télé... j'ai rien fait d'autre.
redemander le phone ne change rien.
vidé les caches système règles parfois certains problèmes mais temporairement.

je ne sais plus quoi faire. j'hésite a faire un factory reset sans avoir tout essayé.
dois je flasher un nouveau système, une custom rom ou la rom d'origine?
les mecs a laide.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 037
Points
113
  • #2
Salut,
Au vu de tous ces soucis, reflash une rom stock cela te permettra de partir d'une base saine.
 
L

Lewis Machel

Membre
Inscrit
2 Mars 2019
Messages
6
Points
1
  • #3
Le problème semble être résolu maintenant. J'ai serez le coeur et effectuer un hard reset factory via le recoveret jusqu'à présent, tout semble fonctionner normalement. Je peux de nouveau écrit sur ma mémoire interne, prendre des photos et tout... le root est resté mais chose étrange certains applications système que j'ai supprimé récemment sont revenus. Pour cette fois je l'ai est juste désactiver.
Merci cas même
 
A

ahoulou1981

Membre
Inscrit
23 Mars 2014
Messages
9
Points
1
  • #4
Et j'aimerais savoir aussi comment faire pour reconnaitre un firmware compatible 32giga pour Galaxy J4+
 
M

Membre supprimé 648771

  • #5
@ahoulou1981 , encore toi ????
Mais combien de fois tu vas poser ta question ??????
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et le bonjour est requis quand on participe a une discussion
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Merci d'en tenir compte a l'avenir
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 430
Points
113
  • #6
Bonsoir

@ahoulou1981, tu as un avertissement pour multipostes.

Merci de tenir compte des remarques de jbs et de ton avertissement

Bonne soirée
 
  • Like
Les réactions: Membre supprimé 648771
A

ahoulou1981

Membre
Inscrit
23 Mars 2014
Messages
9
Points
1
  • #7
jbs70400 a dit:
@ahoulou1981 , encore toi ????
Mais combien de fois tu vas poser ta question ??????
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et le bonjour est requis quand on participe a une discussion
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Merci d'en tenir compte a l'avenir
Bonsoir, je pense bien avoir saluer avant de poster mes message, la partie manquante de salution n'etait que la suite de mon message précedent, et apparemment on dirait que je ne suis pas le bienvenu ici ou bien j'ai du manquer quelque chose, alors veuillez m'excuser, je ne cherchais juste que de l'aide! Merci.
 
A

ahoulou1981

Membre
Inscrit
23 Mars 2014
Messages
9
Points
1
  • #8
coyote950 a dit:
Bonsoir

@ahoulou1981, tu as un avertissement pour multipostes.

Merci de tenir compte des remarques de jbs et de ton avertissement

Bonne soirée
Bonsoir, je suis encore nouveau sur ce forum et si j'ai fait quelque chose d’indécent veuillez m'en excuser, je ne faisais que chercher de l'aide! Merci.
 
M

Membre supprimé 648771

  • #9
Je t'invite à relire les 4 posts au dessus du tiens, c'est ton premier post.
La règle étant un bonjour/bonsoir par jour et par discussion

Or, dans cette discussion tu n'as pas dis bonsoir...
Mais c'est surtout la même question posté a 3 endroits différents qui te t'es reproché.

Ce forum est régit par des règles que chacun des membres se doit de respecter.
Si cela ne te convient pas, tu es libre de partir.

Merci pour ta compréhension.
 
Haut Bas