S8+ n'est plus reconnu par PC linux, windows. Charge OK. Câble ad hoc..

  • Auteur de la discussion aucito
  • Date de début
A

aucito

Membre
Inscrit
8 Mai 2022
Messages
3
Points
1
  • #1
Bonjour à tous. J'ai un problème de reconnaissance de mon S8+ par mon pc, aussi bien sous linux mon OS habituel, que sous W10 employé en renfort parfois. La connexion USB-C permet le chargement mais plus le transfert de données, le câble est approprié pour les datas aussi. Débogage usb, Configuration usb par défaut sur MTP, .. .. P-ê devrais-je flasher le ROM .. mais jamais fait ça et ne sais pas comment faire, de préférence sous linux car pc plus rapide. Quelqu'un pourrait-il m'aider? Merci d'avance.
 
M

Membre supprimé 949719

  • #2
Salut,

Tant que ton smartphone ne sera pas reconnu, tu ne pourras pas le flasher.... donc il faut trouver pourquoi il n'est pas (plus?) reconnu.
As tu essayé tout les ports USB? As tu également rechargé les drivers pour ton S8 sur ton PC ? Et également, utilises-tu bien le câble d'origine?
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 490
Points
113
  • #3
aucito a dit:
le câble est approprié pour les datas aussi
Bonjour
Qu'est-ce qui te fait confirmer ça ?
Tu en as testé plusieurs ?
Tu as test sur plusieurs PC ?

P.S : J’ai déplacé ton post dans la bonne catégorie, merci de faire attention la prochaine fois ;)
 
A

aucito

Membre
Inscrit
8 Mai 2022
Messages
3
Points
1
  • #4
jbs68 a dit:
Salut,

Tant que ton smartphone ne sera pas reconnu, tu ne pourras pas le flasher.... donc il faut trouver pourquoi il n'est pas (plus?) reconnu.
As tu essayé tout les ports USB? As tu également rechargé les drivers pour ton S8 sur ton PC ? Et également, utilises-tu bien le câble d'origine?
Bonjour. Merci déjà. Oui tous ports usb, de plusieurs pc, toujours le chargement seul qui fonctionne. Acheté plusieurs câbles dont un samsung, mais j'ai fait un peu de tethering reverse, où les datas sont essentiels, sans problème. et puis tout d'un coup un message audio venant de tiktok, inarrêtable, aussi bien pc que smartphone en roue libre. J'ai pu les arrêter quand même, mais ce n'était pas normal, et il se pourrait bien que ce soit depuis lors que la connexion usb pour data ne fonctionne plus. Sinon les drivers USB sont à jour ..
Mais si je vous comprends bien odin, heimdall, jodin, et que sais-je, ne pourront pas établir le contact non plus,
Donc il faut flasher par wi-fi? Je n'ai pas de connexion wifi entre pc et smartphone, mais ça devrait pouvoir se configurer..
Bien à vous.

Tekken a dit:
Bonjour
Qu'est-ce qui te fait confirmer ça ?
Tu en as testé plusieurs ?
Tu as test sur plusieurs PC ?

P.S : J’ai déplacé ton post dans la bonne catégorie, merci de faire attention la prochaine fois ;)
Bonsoir. En fait j'avais acheté un chargeur plus câble, et aussi un câble de 2m qui me semblait davantage me convenir pour le tethering reverse (gnirehtet) , qui fonctionnait bien, sans problème. Vu tout d'un coup qu'après un mois, l'usb-c pour data faisait défaut, j'ai acquis un câble samsung et fctionne pas non plus, et puis un 4eme câble renforcé aux connecteurs, et nettement plus gros, et toujours charge seulement. Tout ça testé sur plusieurs pc, dont un sous w10, mais jamais plus je n'entends le son sur le pc quand je branche l'usb, mais sur le smartphone, il y a ce son lors du branchement,
Et puis le message "autorisez-vous l'usb ..." qui apparaissait systématiquement sur le smartphone que je le branchais sur le pc, il y a déjà longtemps que je ne l'ai plus vu ..
Merci d'avance
 
M

Membre supprimé 949719

  • #5
Non, pas de moyen de flasher autrement que par l'USB, malheureusement....
Est ce que le problème est apparu après une mise à jour? Quoi qu'il ne doit peut être plus en avoir sur le S8....
Peut être peux tu tenter une réinitialisation en configuration usine du S8?

Attention aux multi-posts, c'est interdit sur le forum! Tout est expliqué ici https://www.phonandroid.com/forum/threads/ne-pas-faire-de-multi-posts.211882/
J'ai fusionné tes 2 messages.
 
A

aucito

Membre
Inscrit
8 Mai 2022
Messages
3
Points
1
  • #6
jbs68 a dit:
Non, pas de moyen de flasher autrement que par l'USB, malheureusement....
Est ce que le problème est apparu après une mise à jour? Quoi qu'il ne doit peut être plus en avoir sur le S8....
Peut être peux tu tenter une réinitialisation en configuration usine du S8?

Attention aux multi-posts, c'est interdit sur le forum! Tout est expliqué ici https://www.phonandroid.com/forum/threads/ne-pas-faire-de-multi-posts.211882/
J'ai fusionné tes 2 messages.
Bonjour. Désolé pour les multi-posts, je n'ai pas encore bien assimilé.. quand 2 réponses viennent en suivant, que faire?
Oui il est possible que le problème soit apparu après une mise à jour, car la perte de contrôle aussi bien du smartphone que du pc, m'a fait penser à un virus. D'après ce que j'en sais linux y est beaucoup moins sensible, mais qqch peut avoir abouti par le pc sur le smartphone ?? Et donc j'ai fait des mises à jour là où je pouvais..
Quant à la réinitialisation d'usine où on me propose de supprimer tout, et qu'après on voit "let's go..", après on demande les identifiants pour le compte samsung, je l'ai faite.. Et ça ne change rien!
Aussi, serait-il utile d'acheter une clef usb pour connecter au smartphone, et ainsi vérifier déjà que ce contact-là au moins existe. Ça préciserait peut-être la nature de la panne?
 
Dernière édition:
M

Membre supprimé 949719

  • #7
aucito a dit:
quand 2 réponses viennent en suivant, que faire?
Il suffit de "citer" les dits messages (ou en sélectionner une partie comme je viens de le faire et de cliquer sur "citer" dans le menu contextuel qui apparaît)
aucito a dit:
Quant à la réinitialisation d'usine où on me propose de supprimer tout, et qu'après on voit "let's go..",
Oui, c'est bien cela sauf que c'est le compte Google qui est demandé normalement ?
aucito a dit:
une clef usb pour connecter au smartphone, et ainsi vérifier déjà que ce contact-là au moins existe
Oui, à faire, cela permettra déjà de voir si ça fonctionne.

Sinon, il est inutile de citer le dernier message d'une discussion, ça sert à rien.
Tout est expliqué ici https://www.phonandroid.com/forum/t...e-message-precedent-lors-dune-reponse.211881/ ;)
 

Sujets en relation

Haut Bas