S7 s'allume plus ou presque

  • Auteur de la discussion dzouda
  • Date de début
D

dzouda

Membre
Inscrit
5 Avril 2020
Messages
5
Points
1
Hello,

Mon Samsung S7 ne s'allume plus normalement (après une chute). Je n'ai jamais eu ce souci avec un autre téléphone. Il s'allume et indique être en charge lorsqu'il est connecté à une prise (actuellement à 41%), quand je débranche, il s'éteint de suite. Je le rebranche, il reprend la charge là où il était resté à 41%.
J'ai changé la batterie, il y a 6 mois. Est-ce que vous avez une idée de la provenance du problème?

Merci
 
kouicky

kouicky

Membre
Inscrit
18 Novembre 2013
Messages
71
Points
8
Bonjour, bon apparament il n'a pas aimé la chute mais l'écran n'est pas cassé ce qui est un bon point. A mon avis, la nappe de connection carte mère / écran a du bouger, elle est clipsée sur la carte mère et il est probable qu'elle se soit soulevée avec la chute.
SOLUTION : Retirez la plaque arrière en chauffant avec seche cheveux et faire levier sur les bords (au pire tu en recommandes une, c'est pas trop cher) et vérifier la nappe (quand le téléphone est posé sur l'écran, la nappe est située en haut à gauche)
 
pragpaya

pragpaya

Membre
Inscrit
22 Décembre 2019
Messages
6
Points
3
Bonjour dzouda,

Il m'est arrivé un Problème similaire une fois avec un Alcatel Idol 4.
Il présenté toute fois des signes avant coureur c'est à dire que la batterie se déchargé très rapidement avant ca ( 2h d'autonomie maximum). Et ensuite il chargé normalement, le pourcentage monté mais en vérité il ne chargé que très peu et en s'allumant il relancé le logo en boucle. J'ai changé la batterie et cela à réglé le soucis.

Dans un premier temps je t'invite à charger ton téléphone jusqu'à 100% en le laissant charger une demi journée cela pourrait éventuellement charger la batterie suffisamment pour déterminer si c'est un soucis de batterie ou autre chose.

Bonjour, bon apparament il n'a pas aimé la chute mais l'écran n'est pas cassé ce qui est un bon point. A mon avis, la nappe de connection carte mère / écran a du bouger, elle est clipsée sur la carte mère et il est probable qu'elle se soit soulevée avec la chute.
SOLUTION : Retirez la plaque arrière en chauffant avec seche cheveux et faire levier sur les bords (au pire tu en recommandes une, c'est pas trop cher) et vérifier la nappe (quand le téléphone est posé sur l'écran, la nappe est située en haut à gauche)
Si la nappe était deconnecté il ne pourrait pas voir s'afficher le chargement de la batterie donc c'est à exclure.
 
D

dzouda

Membre
Inscrit
5 Avril 2020
Messages
5
Points
1
merci pour vos réponses. En fait, hier, il chargeait, mais aujourd'hui, il dépasse pas les 29%... dans tous les cas, je vais le démonter pour voir les nappes. Ca m'était arrivé avec ma tablette qui après une chute, la nappe de l'écran s'était légèrement déconnecté et les couleurs s'affichaient bizarrement.

EDIT: j'ai l'impression que c'est tout bon. J'ai démonté touché à tous les connecteurs essayés de l'allumer plusieurs fois impossible. Quand je l'ai remonté, mis en place la nappe de charge sans fil, j'ai réessayé, et là ça a fonctionné. Il s'est allumé normalement. Je l'ai mis en charge pour voir. Merci de votre aide.
 
Dernière édition:
D

dzouda

Membre
Inscrit
5 Avril 2020
Messages
5
Points
1
Re,
En fait, j'ai un autre souci. Maintenant, il s'éteint suite à un des chocs (pas tous les chocs), je l'ai jeté contre un coussin, il s'est éteint.
Est-ce qu'il s'agit d'un composant défectueux?
J'ai bien l'impression que je vais devoir changer de téléphone sous peu -_-'
 
kouicky

kouicky

Membre
Inscrit
18 Novembre 2013
Messages
71
Points
8
Re, pragpaya j'ai pas dit qu'elle était déconnectée mais qu'elle avait bouger, je me doute bien que si la nappe était déconnectée il n'y aurait pas d'affichage ... cela dit, il a démonté le téléphone, cela a permis de vérifier la connectique.... plusieurs cerveaux en valent mieu qu'un, toutes les pistes sont bonnes à prendre et à essayer :)

Edit : Re..... vérifies tes nappes ..... écran et connectique batterie ( tu peux toujours les maintenir fixer à l'aide d'un petit bout de scotch pour éviter que le connecteur ne se leve) ..... et évites de jeter ton téléphone, c'est plus prudent
 
Dernière édition par un modérateur:
  • Like
Les réactions: pragpaya
pragpaya

pragpaya

Membre
Inscrit
22 Décembre 2019
Messages
6
Points
3
Re, pragpaya j'ai pas dit qu'elle était déconnectée mais qu'elle avait bouger, je me doute bien que si la nappe était déconnectée il n'y aurait pas d'affichage ... cela dit, il a démonté le téléphone, cela a permis de vérifier la connectique.... plusieurs cerveaux en valent mieu qu'un, toutes les pistes sont bonnes à prendre et à essayer :)

Edit : Re..... vérifies tes nappes ..... écran et connectique batterie ( tu peux toujours les maintenir fixer à l'aide d'un petit bout de scotch pour éviter que le connecteur ne se leve) ..... et évites de jeter ton téléphone, c'est plus prudent
Je suis tout à fait d'accord avec toi @kouicky ;) l'idéal serait de trouver une solution à dzouda et vérifier toutes les pistes, navré d'avoir été expéditif...
pour le coup je te rejoins pour la connectique de la batterie, c'est une hypothèse trés plausible, pas de charge même branché mais s'allume tout de même :unsure:
Si il ne s'allume pas sans chargeur tu as probablement un soucis avec ta batterie (connectique ou autre) @dzouda
Il vaut mieux s'assurer que ça ne vienne pas d'une connectique, de la batterie, du connecteur de charge de l'écran ou de la ROM(si tu as eu un soucis lorsque tu l'a rejeté c'est un défaut physique). Sinon il ne reste que la carte mère et la ça ne sera pas bon signe effectivement.

Donc je te propose de faire les test suivant:

-Débrancher rebrancher toutes tes nappes
-Essayer d'allumer ton S7 sans le brancher au secteur
-Appuyer et maintenir enfoncés simultanément les touches volume -, la touche Home (Accueil) et le bouton Marche/Arrêt pour voir si il passe en mode "Dowload"
 
Dernière édition:
D

dzouda

Membre
Inscrit
5 Avril 2020
Messages
5
Points
1
Merci à tous. je vais le mettre à nu et le remonter. Qui ne tente rien à rien, il est inutilisable en l'état :/

EDIT: Il ne s'allume même plus... Il y a plusieurs sympthômes qui apparaissent ou non aléatoirement:
  • Quand je le branche, il m'indique que la batterie est à 74%, la fois suivante 70%, puis 27% et de nouveau 70%.
  • Quand je le branche au secteur l'animation pour indiquer la charge apparait, les chiffres montent, mais le téléphone s'éteint et après l'animation apparait en boucle, mais s'éteint de suite.
  • Parfois il rédémarre en boucle sur "Samsung Galaxy S7"
  • Il boot en Download, je le secoue dans tous les sens, il s'éteint pas, mais si j'enlève la prise, il s'éteint.
  • Il ne boot pas en Recovery.
C'est plus pour savoir la panne que par réel intérêt de sauver le téléphone. Il est mort :) Je ressors le vieux Z5 qui marche à moitié en attendant une occasion.

EDIT2: Vu qu'il démarre en Download avec le câble, à mon avis ça vient pas du connecteur micro-usb ni de la CM (mais je ne suis pas un expert :D)
 
Dernière édition:
Haut Bas