S4 i9505 ne démarre plus

  • Auteur de la discussion tornlouses
  • Date de début
T

tornlouses

Membre
Inscrit
3 Février 2013
Messages
3
Points
0
#1
Bonjour,

J'ai un vieux Samsung S4 i9505 qui ne démarre plus.

Il fonctionnait bien, jusqu'à il y a quelques jours où il a beaucoup chauffé, s'est éteint et ne démarre plus.
J'ai essayé pas mal de chose dont enlever la batterie, appuyer 30 secondes sur démarrer, remettre la batterie et redémarrer mais rien ne se passe.

Après quelques temps d'inactivité, lorsque je le branche, il vibre et l'écran affiche quelques secondes le symbole de la batterie qui charge puis s'éteint. En revanche aucune LED ne s'allume pour m'indiquer le chargement...
Si je le laisse un peu brancher et que je le débranche et rebranche, il ne revibre pas et l'écran ne se rallume pas, comme si il était complétement chargé.

Qu'en pensez-vous?
Y-aurait-il une pièce qui aurait cramée? La CM?
Est-ce que ça pourrait venir du bouton démarré qui ne fait plus bien le contact?

Je sais qu'il n'est pas tout récent, mais vu le prix des pièces détachés je me demande si je pourrais pas tenter de le réparer.

Merci d'avance pour vos avis et retour.
 
jejemc

jejemc

Modérateur de secteur
Inscrit
28 Mars 2014
Messages
3 114
Points
36
#2
Salut oui comme toi je pense a la cm au vue de la chauffe après pour la réparation a toi d voir ;)
 
T

tornlouses

Membre
Inscrit
3 Février 2013
Messages
3
Points
0
#3
Merci pour le retour.

Je vais déjà essayer avec une deuxième batterie que je vais récupérer bientôt.

Pourtant si le CM est morte, c'est possible qu'il réagisse comme ça quand je le branche? (vibration et l'écran qui s'allume quelques secondes pour m'afficher le symbole de charge de batterie)?
 
jejemc

jejemc

Modérateur de secteur
Inscrit
28 Mars 2014
Messages
3 114
Points
36
#4
tornlouses a dit:
Merci pour le retour.

Je vais déjà essayer avec une deuxième batterie que je vais récupérer bientôt.

Pourtant si le CM est morte, c'est possible qu'il réagisse comme ça quand je le branche? (vibration et l'écran qui s'allume quelques secondes pour m'afficher le symbole de charge de batterie)?
Oui toute a fait possible que une partie seulement de la cm sois morte cela dit beaucoup de chose sont possible sur smartphone ;)
 
T

tornlouses

Membre
Inscrit
3 Février 2013
Messages
3
Points
0
#5
Ok merci pour ton retour.

Ça me rassure pas trop pour ce qui est de changer la CM, je ne suis pas sur de mon diagnostique.

Je vais tester avec une autre batterie et je verrais.
 
Haut Bas