S3 brické? freeze sur logo samsung / can't mount EFS

  • Auteur de la discussion geogeo51
  • Date de début
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #1
Salut les amis,



Je suis Geoffrey, je suis nouveau sur le forum même si je suis les discussions depuis un moment sur votre site que je considère comme une référence pour les mobiles android.



Ces derniers temps je suis embêté avec mon S3.
Entre les bug des applis qui se ferment en boucle (google+ et gmail en tête), le bug process.android.acore (liè aux contacts) je suis servi!
J'ai réussi a faire un reset de mon il y a quelques jours afin de supprimer les bug cité ci dessus. Tout se passait pour le mieux.



L'autre jour il s'est éteint de lui même comme par magie et depuis il se fige sur "Samsung GT I9300" (freeze sur l'image du boot).

J'ai essayé plein de trucs mais je n'arrive a rien (différents câbles USB, ports du PC, versions d'odin, versions de ROM etc).

En recovery j'ai le robot android couché avec un panneau rouge avec un point d'exclamation qui lui sort du bide.
Je ne sais pas si le reset factory reset a fonctionné....
j'me tape dans le recovery des tas de lignes rouges du genre :

E: can't mount /efs (no such file or directory);

E: can't mount /system (no such file or directory) ;

E: can't mount /cache/recovery/log ;

E: can't open /cache/recovery/log ;

E: failed to mount /cache (block device required)

J'ai tenté de faire une réinstall propre en suivant des tuto sur le net mais cela ne fonctionne pas avec Odin. C'est comme si la directory de base de boot du system avait été changée ou supprimée.

Quand j'essaie de flasher une nouvelle ROM, j'ai le message suivant qui apparaît dans Odin :
<ID:0/015> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXBLFB_I9300VDSBLF1_I9300XXLFB_HOME.tar.md5 is valid. (ici quelle que soit la version, j'ai les mêmes lignes suivantes)
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/015> Odin v.3 engine (ID:15)..
<ID:0/015> File analysis..
<ID:0/015> SetupConnection..
<ID:0/015> Initialzation..
<ID:0/015> Get PIT for mapping..
<ID:0/015> Firmware update start..
<ID:0/015> system.img
<ID:0/015> NAND Write Start!!
<ID:0/015>
<ID:0/015> Complete(Write) operation failed.
<ID:0/015> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/015> Removed!!

Quelqu'un aurait il une idée avant que je me résolve à changer de téléphone?



C'est quand même incompréhensible, je n'ai rien fait de particulier pour en arriver la...peut être une MAJ meurtrière pour mon smartphone...

Merci pour votre aide
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #2
Bonjour,

Essaies

Flashes ce +

Coches Re partition dans Odin :!:
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #3
ok je vais tenter ceci :) merci :) je te redis si ca a marché
 
A

Asdecarro

Membre
Inscrit
30 Août 2013
Messages
16
Points
0
  • #4
Les personne doivent mettre un mois pour faire vos tuto et puis comme par hasard plus personne après, c'est que sa doit fonctionner, sympas de l'avoir signaler pour celui qui a donner la solution.
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #5
Bonjour, Asdecarro

Pourrais tu re formuler en incluant les formules de politesse adéquates,
Stp,
Merci
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #6
je suis désolé, ca fait pas loin de 2 semaine que je suis parti en déplacement, et je n'ai pas le matériel sur place... en plus j'ai été contraint à acheter un nouveau tél n'ayant pas réussi a réparer mon S3. Mais je ne baisse pas les bras, je vais tenter le coup quand je rentrerai
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #7
Bonjour,

Tu n'as pas à être désolé :smile:

N'hésites pas à poster, si tu as des questions.
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #8
toujours le même soucis dans Odin, j'ai testé la ROM et le pit que tu m'as donné.

Ca bug toujours dans Odin :

<ID:0/013> Odin engine v(ID:3.1005)..
<ID:0/013> File analysis..
<ID:0/013> SetupConnection..
<ID:0/013> Initialzation..
<ID:0/013> Get PIT for mapping..
<ID:0/013> Firmware update start..
<ID:0/013> SingleDownload.
<ID:0/013> boot.img
<ID:0/013> NAND Write Start!!
<ID:0/013> FAIL!
<ID:0/013>
<ID:0/013> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)


je m'étais trompé j'avais oublié de cocher la case re partition

ca bug toujours et les logs donnent ca :

<ID:0/013> Odin engine v(ID:3.1005)..
<ID:0/013> File analysis..
<ID:0/013> SetupConnection..
<ID:0/013> Initialzation..
<ID:0/013> Set PIT file..
<ID:0/013> DO NOT TURN OFF TARGET!!
<ID:0/013> FAIL!
<ID:0/013>
<ID:0/013> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #9
je m'étais trompé j'avais oublié de cocher la case re partition

ca bug toujours et les logs donnent ca :

<ID:0/013> Odin engine v(ID:3.1005)..
<ID:0/013> File analysis..
<ID:0/013> SetupConnection..
<ID:0/013> Initialzation..
<ID:0/013> Set PIT file..
<ID:0/013> DO NOT TURN OFF TARGET!!
<ID:0/013> FAIL!
<ID:0/013>
<ID:0/013> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #10
sad mad1
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #11
Bonjour,

Evites les doublons

Edites tes posts,
Stp,
Merci

Essaies de Flasher:
le PIT séparément.
Décoches Auto Reboot

Eteinds le en maitenant la touche Power

Puis le Firmware + le PIT
Re coches Auto Reboot.
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #12
j'ai pas réussi a supprimer mes posts. En fait chrome s'est figé et comme j'ai insisté (lourdement :lol: ) 3 posts identiques au 1er sont partis. J'les ai édité avec les infos que je récoltais au fur et à mesure de mes avancées.

Je tenterai ta nouvelle méthode samedi (j'ai pas le téléphone et le PC avec moi).

Merci en tout cas
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #13
Aucun souci

Avec plaisir :smile:
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #14
si je sauve mon S3 grâce à toi, je t'en devrais une !
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #15
voila ce que ca donne quand j'essaie de flasher juste le pit:

<ID:0/013> Added!!
<ID:0/013> Odin engine v(ID:3.1005)..
<ID:0/013> File analysis..
<ID:0/013> SetupConnection..
<ID:0/013> Initialzation..
<ID:0/013> Set PIT file..
<ID:0/013> DO NOT TURN OFF TARGET!!
<ID:0/013> FAIL!
<ID:0/013>
<ID:0/013> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

je suis donc bloqué a l'étape 1 de tes conseils...
pour info j'ai bien décoché auto reboot. Seul Re Partition et F. Reset Time sont cochés
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #16
Quel était ton Firmware d'origine ?
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #17
c'était un officiel Bouygue Telecom 4.3, j'ai jamais joué avec le rootage ou une Rom alternative
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #18
Bonjour

Essaies avec ce Firmware
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #19
ok je vais tester ca ce week end.
Je te tiens au courant.

Ps: je suis vraiment désolé, avec le taff et ma vie privée, j'ai pas autant de temps que je le voudrais pour taffer la dessus...
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #20
Bonjour,

Tu n'as pas à être désolé d'avoir une Vie sociale :smile:

OK,

Nous attendons de tes nouvelles :smile:
 
R

rodolphe71

Membre
Inscrit
28 Février 2016
Messages
1
Points
0
  • #21
Bonjour,

Je me permets de répondre sur ce sujet car les symptômes de mon (vieux) S3 GT-i9305 sont similaires :

Il s'est éteint vendredi soir "tout seul" car la batterie était vide.
Je l'ai mis en charge et depuis, il reste figé sur l'image de démarrage "Samsung GALAXY SIII GT-I9305"

J'arrive à accéder au mode recovery (volume haut+Home+Démarrage) mais il y a plein de messages d'erreur "E: failed to mount /efs (No such file or directory)" mais aussi /system, /cache, /cache/recovery/last_recovery, etc.

J'ai essayé le Wipe Data / factory reset : sans succès (plein de messages d'erreur du même genre).
J'ai essayé aussi en adb : "Apply update from ADB" avec une ROM Cyanogen, sans succès : "Failed to mount /cache", etc.

Comme J'arrive aussi à accéder au mode Download (Volume bas+Home+Démarrage), j'ai donc suivi le tuto de ce sujet pour re-partitioner avec le PIT :
Je lance ODIN V3.10.6
Je branche mon S3 en USB
La connexion semble bien établie (0:[COM5] apparaît en bleu dans ID:COM)
Je sélectionne le fichier PIT
Je coche re-partition dans les options
Et lorsque je lance (start), les logs défilent et se terminent par FAIL!

Copie d'écran ODIN :
ODIN-2016-02-28.jpg


Auriez-vous une idée, une dernière chance de sauver mon bon vieux S3 SVP ?

Merci à vous.
 
M

MoGaMa

Membre
Inscrit
14 Janvier 2013
Messages
1
Points
1
  • #22
Salut,
Moi aussi j'ai les mémé symptome que rodolphe71 sur mon S3 (i9300) et moi aussi je n'est jamais modifier mon téléphone qui est d'origine. Mais la impossible de faire démarrer.

Quelqu'un a trouver un remède ?

Merci d'avance,
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #23
un pote s'est penché sur le sujet, il s'y connait un peu, et rien n'y fait, il ne s'est jamais rallumé... je crois qu'on peut dire Adieu a notre vieux GS3
 

Sujets en relation

Haut Bas