S flip cover LED - Led qui ne fonctionne plus

  • Auteur de la discussion solari21
  • Date de début
S

solari21

Membre
Inscrit
27 Octobre 2012
Messages
3
Points
0
  • #1
Bonjour à tous,

Lorsque j'ai fait l'acquisition de mon Note 4, l'étui S flip cover LED était fourni avec.

Les notifications s'affichaient bien jusqu'au jour où plus rien ... plus de LED, seule la fonctionnalité du déverrouillage automatique fonctionne.

Pouvez-vous m'aider si vous avez rencontré ce cas récemment.

Mon galaxy note 4:
Android version 5.1.1
Bootloader N910FXXU1COJ3
Kernel : 3.10.40-5932638

Pas de root


Merci à vous.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #2
Salut

La Led cover est bien activée dans les paramètres d'accessoires?
Tu as pensé à faire un wipe cache depuis le recovery?
 
S

solari21

Membre
Inscrit
27 Octobre 2012
Messages
3
Points
0
  • #3
Bonjour Merci pour votre réponse,

Le paramètre a bien été activé

As-tu l'élément ci dessous actif ? As-tu plus d'élément?

Paramètre >> Système >> Accessoires >> Etui à rabat LED ( activé )

J'ai fait un wipe cache mais ça n'a rien donné.

je compte faire un réinitialisation mais bon je ne suis pas optimiste ... j'ai l'impression que mon cover est mort.

Cordialement,

A.A
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #4
Tu as essayé de l'enlever et de le remettre?
 
S

solari21

Membre
Inscrit
27 Octobre 2012
Messages
3
Points
0
  • #5
Bien sûr !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #6
Cela aurait pu être un faux contact :vieux-smiley:
Tu as quelqu'un dans ton entourage qui a un Note 4 pour essayer ta coque sur son phone?
L'idée est de savoir si c'est le phone ou la coque qui a un souci ;)
 
L

Lucinda64

Membre
Inscrit
10 Août 2016
Messages
1
Points
0
  • #7
Bonjour à tous,

Avez-vous trouver une solution pour que les leds fonctionnent ? J'ai fait l'acquisition d'un samsung GALAXY Note 4 et je viens d'acheter l'étui à rabat Led SAMSUNG. Les leds ne fonctionnent pas. L'ouverture automatique oui. Dans les paramètres, je n'ai que le choix de cocher ou décocher l'ouverture automatique. J'ai aussi fait un wipe cache mais rien n'y fait;
Pouvez-vous m'aider SVP ?
Merci

Lucinda64
 

Sujets en relation

Haut Bas