Rooter wiko jerry

M

mezarie

Membre
Inscrit
15 Septembre 2014
Messages
24
Points
1
Bonsoir
Je tente veinement de rooter un wiko jerry marshmallow 6.0
Pas évident avec "rooter" habituels, aucun ne fonctionne.
J'essaye donc de passer par fastboot avec le tuto trouvé sur XDA
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

tout fonctionne à peu prés bien, sauf bien sur la dernière commande pour lancer le recovery de l'mage de TWRP (j'ai récupérer la dernière version 3.3.1-0)
Sur les photos ce que j'ai dans le terminal.
Quand je rentre dans le recovery je suis toujours dans celui d'origine
Aprés je ne sais plus quoi faire .....
Pourriez-vous m'aider ?
Merci d'avance TWRP.png
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
18 358
Points
113
bonjour
est ce que tu as deverrouillé ton bootloader ?
 
M

mezarie

Membre
Inscrit
15 Septembre 2014
Messages
24
Points
1
Comment ça ????
 
Dernière édition par un modérateur:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
18 358
Points
113
ta partition est bloquée de base, pour pouvoir y accéder et écrire dessus tu dois la débloquer, regarde ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

mezarie

Membre
Inscrit
15 Septembre 2014
Messages
24
Points
1
Il ne veut pas débloquer le bootloader
dans l'invite de commande ca lance le processus et il faut confirmer sur le téléphone mais ca ne va pas jusqu'au bout et dans l'invite e commande ca notifie unlock failed
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
18 358
Points
113
ca te renvoi bien une suite de chiffre dans l'invité de commande lorsque tu fais "fastboot devices" ?
 
M

mezarie

Membre
Inscrit
15 Septembre 2014
Messages
24
Points
1
Quand je fais fastboot device ça me donne la même chose que adb devices suite de lettre et chiffre comme sur la 1ère photo qui prouve que le tel est reconnu

Edit : Je viens de trouver mon erreur et pourtant c’était écrit clairement dans le tuto il faut débloquer l'autorisation de l'oem dans les options développeurs
:rolleyes:;)
Je m'y remets et vous tiens au courant du résultat
 
Dernière édition par un modérateur:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
18 358
Points
113
Bonjour
et OUI un tuto est fait pour etre suivis à la lettre ;)

P.S : Attention aux multiposts, ce n’est pas toléré sur le forum, merci d’utiliser le bouton "Editer" dans la barre du bas si tu souhaites rajouter des informations ;)
Merci de lire de tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

mezarie

Membre
Inscrit
15 Septembre 2014
Messages
24
Points
1
J'y ferai attention.
Pour info ca ne fonctionne pas
J'ai trouvé un autre tuto mais la version de TWRP est pour un WIKO otg donc une fois installé je ne peux rien faire
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
dommage
Je tente de trouver une version adaptée au mien mais pour le moment rien ne fonctionne :(
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
18 358
Points
113
Bonjour
qu'est ce qui ne foctionne pas ?

sinon essaye celui-ci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Haut Bas