Root ZE500KL

A

Anonymize Me

Membre
Inscrit
12 Janvier 2014
Messages
19
Points
0
Salut,

J'ai récemment brické mon téléphone. Là je commence tout juste à m'en sortir, c'est à dire qu'il démarre grâce à la commande suivante : fastboot boot boot.img
Le firmware que j'importe est celui d'origine d'Asus WW-13.10.10.44 ()

Ensuite, quand je redémarre le téléphone, je tombe sur : ERROR : Can't load invalid boot image.

J'ai donc essayé un fastboot flash boot boot.img et là, il ne se passe rien...
Toujours avec le même firmware, j'ai essayé de l'installer à partir de la carte SD. Tout se déroule bien mais à la fin de la procédure, au moment de le redémarrer, je reviens sur "ERROR : Can't load invalid boot image"

Alors je me suis dit que j'allais partir sur un firmware plus ancien. J'en ai essayé plusieurs, des 13.10.xx.xx et des 12.8.xx.xx. Certains fonctionnent d'autre non. Bref avec ceux qui fonctionnent, je fais ensuite une recherche de mises à jour. Il en trouve une la télécharge et l'installe et ensuite, de nouveau, le téléphone me remet "ERROR : Can't load invalid boot image"

Je ne sais plus comment faire pour m'en sortir et surtout, je n'arrive pas à comprendre pourquoi quand je fais un simple boot, ça fonctionne mais l'installation non? De plus, j'ai aussi du mal à comprendre comment Androïd me trouve de lui même des mises à jour qui finalement ne sont carrément pas fonctionnelles.

Savez-vous comment je peux m'en sortir ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 006
Points
63
Bonjour,

Depuis le temps, tu as pu avancer sur ton problème?
 
G

gigimagique

Membre
Inscrit
1 Avril 2017
Messages
1
Points
0
Bonjour,

J'ai eu exactement le même problème et j'ai mystérieusement flashé un image boot twrp et depuis tout remarche... Contactez-moi si vous voulez le fichier que j'ai utilisé.
 
I

Infinity_StyLe59279

Membre
Inscrit
12 Mai 2017
Messages
1
Points
0
Bonjour :D


Désolé de déterrer ce sujet mais dans ton dernier post tu parle d'un fichier qui ta permis de résoudre ton problème.

Pourrais tu me le donner s'il te plaît? :vieux-smiley:

En ésperant ne pas t'avoir déranger :razz:

Merci d'avance :super:
 
D

dude2000

Membre
Inscrit
10 Juin 2017
Messages
2
Points
0
gigimagique a dit:
Bonjour,

J'ai eu exactement le même problème et j'ai mystérieusement flashé un image boot twrp et depuis tout remarche... Contactez-moi si vous voulez le fichier que j'ai utilisé.
Bonjour,

Oui moi aussi je suis intéressée par ta solution !

Edit : c'est bon j'ai trouvé il faut suivre ce tuto :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 

Haut Bas