Root Wiko cinq five NOK

G

Greyhz

Membre
Inscrit
29 Avril 2015
Messages
2
Points
0
Bonjour a tous !

Voila, j'ai suivis avec succes le tuto sur ce même site afin de root mon wiko cinq five:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


La procédure se passe merveilleusement bien: l'install des drivers est ok, lancement du run.bat ok, avec une install qui se deroule normalement. Debogage USB activé...
Le téléphone redémarre tout seul ... tout va bien.

CEPENDANT !
Je verifie si tout se passe bien avec root checker, mais j'ai le message: "Sorry! Root access is not properly installed on this device"
Je ne comprends pas. Parce que tout se passe bien, comme indiqué sur le tuto.
et quand je tente de lancer SuperSU, j'ai le message d'erreur suivant: "Il n'y a pas de binaire SU d'installé et SuperSU ne peut pas l'installer. C'est un probleme."

J'ai deja fais le tour d'internet, je trouve pas de solutions -.-
Merci a vous qui prenez attention ! =)
Bye !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 435
Points
83
Bonjour

La réponse est simple : le root n'est pas passé. Tu as relancé la manip complète?
 
G

Greyhz

Membre
Inscrit
29 Avril 2015
Messages
2
Points
0
Bonjour ! Merci de ton interet =)
J'ai fais la manip seulement deux fois pour le meme resultat...
Je devrais insister ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 435
Points
83
Essaie plutôt ce tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Celui que tu as essayé ne doit plus fonctionner sur les dernières roms.
 

Haut Bas