Résolu Root Twrp+Magisk

  • Auteur de la discussion Swissmike
  • Date de début
S

Swissmike

Membre
Inscrit
29 Novembre 2012
Messages
35
Points
8
  • #1
EDIT : Mon post n'est visiblement pas au bon endroit...mes excuses.

Bonjour,
Je tente de rooter un Galaxy Note 3 (Android 5) avec TWRP et Magisk.
Tout se passe bien lors des installations mais au reboot, Magisk n'est pas installé alors qu'il n'y a aucune erreur lors de l'installation dans TWRP.

TWRP : twrp-3.3.1-0-hlte
Magisk : Magisk-v20.4

Une idée ?
Merci d'avance.
 
Dernière édition:
Dernière édition:
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 112
Points
113
  • #2
Salut,
J'ai déplacé ton message au bon endroit.

Une fois les flashs passés et que ton tél a démarré, redémarres le une nouvelle fois.
 
S

Swissmike

Membre
Inscrit
29 Novembre 2012
Messages
35
Points
8
  • #3
Merci pour le déplacement.
J'ai tenté le reboot déjà, Magisk Manager est installé et à jour mais pas Magisk (non installé).
J'avais utilisé TWRP3.3.1.0 mais je vois maintenant sur leur site que pour le Note3 il n'y a que la version
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Ca voudrait dire que je ne peux pas utiliser Magisk sur Android 5 avec ce modèle d'appareil ?
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 112
Points
113
  • #4
Passes en mode download et donnes ce qui est inscrit en haut à gauche
 
S

Swissmike

Membre
Inscrit
29 Novembre 2012
Messages
35
Points
8
  • #5
Odin mode
Product name: SM-9005
Current binary: Custom
System status: Custom
Reactivation lock: Off
Know Warranty Void: 0x1
Qualcomm secureboot: Enable
RP SWREV: S2, T2, R2, A3, P3
Secure Download: Enable
UDC Start
 
S

Swissmike

Membre
Inscrit
29 Novembre 2012
Messages
35
Points
8
  • #6
Hello,
J'ai finalement réussi en utilisant une autre ROM Officielle. Magisk est finalement installé.
Mais je bute maintenant sur Smali Patcher. Il semblerait que je doive "Deodexer" ma ROM ? Là ça commence à me dépasser :-D
 
S

Swissmike

Membre
Inscrit
29 Novembre 2012
Messages
35
Points
8
  • #7
Mise à jour :
J'ai abandonné Android 5 car non compatible avec Smali Patcher.
J'ai donc installé la ROM lineage-17.1 avec TWRP, puis Magisk et Smali Patch.
Tout fonctionne très bien.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 112
Points
113
  • #8
Salut
Nickel et content pour toi (y)
Je passe ton sujet en résolu
 

Sujets en relation

Haut Bas