[ROM] [UNOFFICIAL] [5.1.1] Dirty Unicorns v9.3 Peregrine (Moto G 4G)

  • Auteur de la discussion lohanbarth
  • Date de début
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #1
Dirty Unicorns v9.3​

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Avertissement :faché1: : Cette opération comporte des risques. Ni moi ni Phonandroid ne peuvent être tenu responsables des éventuels problèmes rencontrés​

merci
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

-Avoir son bootloader déverrouillé>>>> ICI <<<<
-Avoir un recovery custom>>>> ICI <<<<
-Avoir la ROM Dirty Unicorns>>>>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
<<<<
-Avoir les Gapps >>>>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
<<<<​


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

1- Copier la rom sur votre SD int/ext
2- Reboot recovery
3- Wipes data ,cache , dalvik
4- Flash zip DU.zip
5- Flash les Gapps 5.1.x
6- Wipes cache
7- Reboot system

[youtube]http://www.youtube.com/watch?v=rvLKmmb3nWg[/youtube][youtube]http://www.youtube.com/watch?v=xqJNrlOIwjA[/youtube]​

Vos retour sont les bienvenus :smile:​
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 910
Points
63
  • #2
Merci l'ami. :super:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #3
avec plaisir pirate :wink:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #4
poste mis a jour

lien vers rom valide :smile:
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 910
Points
63
  • #5
:super: :merci:
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #6
Hello

Merci lohanbarth pour tous ce que tu fais pour les mobiles Motorola :super:
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #7
Re: Re : [ROM] [UNOFFICIAL] [5.1.1] Dirty Unicorns v9.3 Peregrine (Moto G 4G)

Merci lohanbarth, la même que pour le s2 :D
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #8
:hello: les gars c'est avec plaisir
@cedric les DU sont de tres bonne rom :smile:

@scumpi y a pas de quoi et sa te soulage un pneu :happy1: ,et c'est le but du forum et partage et la convivialité :wink:
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #9
Oui je la connais très bien, c'est une des premières rom que j'avais installer sur mon galaxy s il y a pas d'années maintenant :lol: :lol: :lol:
 
sebast1505

sebast1505

Membre
Inscrit
19 Juillet 2012
Messages
367
Points
16
  • #10
Bonjour,
merci lohanbarth pour ce nouveau partage, :smile: je suis en train de là tester et pour le moment c'est celle que je préfère de toutes ,très fluide rapide et jolie interface . :super:
Bon je n'ai pas encore tous approfondie. :roll:
Le seule Bmole c'est que je n'ai pas de réseau ,wifi ok Bluetooth ok réseau téléphonique néant oups!!!!
Pourtant il me semble avoir tous fait comme il faut. :oops:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #11
Tu as vérifier fin imei
 
sebast1505

sebast1505

Membre
Inscrit
19 Juillet 2012
Messages
367
Points
16
  • #12
C'est à dire :?:
 
sebast1505

sebast1505

Membre
Inscrit
19 Juillet 2012
Messages
367
Points
16
  • #13
Oui donc je n'ai pas imei :shock:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #14
bonjour,
imei est le le numéro unique du tel et sans imei pas de réseau,

pour quoi la tu perdu:
-car le flash c'est mal passée ou le problème vient de la rom

comment le restauré :
-ou tu a fais une sauvegarde du pds.img >>> ICI <<<
-ou en restaurent un backup ou reflashant une rom stock via le fastboot
-ou si les de solutions ne fonctionne pas,le retour en sav
 
sebast1505

sebast1505

Membre
Inscrit
19 Juillet 2012
Messages
367
Points
16
  • #15
Bonjour,
j'ai bien suivi ton tuto mais rien, :evil: pourtant quand je fait un restor d'une autre rom tous fonctionne bien. :roll:
Il y a bien pds.img sur pc et mémoire interne.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #16
Bonsoir
Quand tu restaure ton backup up ton imei et valide? Si oui c est que le problème bien de la ROM

Le défaut que tu as ,devices not found, c est que ton tel n'est pas reconnu par le PC ouvre une invité cmd et tape
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
Uneffenêtre va s'ouvrir sur le tel ,coche la case et clique ok
 
sebast1505

sebast1505

Membre
Inscrit
19 Juillet 2012
Messages
367
Points
16
  • #17
Oui mon imei est valide j'ai bien un numero mais rien tans-pis :shock: c'est domage là rom a l'air super.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #18
Le principal et de ne pas avoir perdu totalement ton imei ,pour labrom retente dans quek que jour je pense que le dev l aura réglé :wink:
 
sebast1505

sebast1505

Membre
Inscrit
19 Juillet 2012
Messages
367
Points
16
  • #19
Ok sa marche merci comme même :smile: ,au passage la cmd me m'est ceci
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Mais je pense que s'est parce-que mon moto est reconnu par mon pc enfin je pense. :oops:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #20
C'est parce que tu n'a pas tapé la cmd dans le dossier fastboot
 
sebast1505

sebast1505

Membre
Inscrit
19 Juillet 2012
Messages
367
Points
16
  • #21
A oui que je suis bête. :oops:
 
Haut Bas