[ROM OFFICIELLE][OP6] Rom officielle OxygenOS pour OnePlus6

  • Auteur de la discussion laupuy
  • Date de début
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Pas de quoi avec plaisir
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut,
Dpv la maj Android 10 stable est disponible, le problème d'empreintes est réglé.
A plus
 
  • Like
Les réactions: jeanmichel2
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
27 088
Points
63
Salut @spat et merci pour l'info. :)
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut pirate,
Certains l'attendaient alors ! Voilà l'info est passée.
oneplus a été rapide
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Bonjour,
Trop hâte !
Y a tjrs de pb avec twrp et Magisk sous 10 ou pas ?
Sinon procédure habituelle ?
Redémarrer sous TWRP
Backup
Désinstaller Magisk
Flash ROM
Flash TWRP
Reboot sous TWRP
Flash Magisk
Boot
?

J'ai cru lire quelque part qu'il existait une méthode pour toi faire depuis le system ça vous parler ? Genre Flasher la ROM depuis le gestionnaire de mise à jour, puis lancer l'installation de Magisk depuis le manager et installer un module qui conserve twrp, reboot et tout se fait tout seul sans tout plein de manip, ça serait pas mal nan ?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Salut,

Il n'y a jamais eu de problèmes avec Magisk. Le soucis, c'est TWRP.
Non, pas la procédure habituelle puisqu'Android 10 empêche le démarrage sur TWRP.

Et ce n'est pas comme si j'avais fait un tuto là-dessus...
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Une méthode pour conserver le TWRP ? Peut-être, mais ce sera complètement foireux. Le soucis, c'est que le TWRP pour Android 9 ne fonctionne absolument pas sur Android 10, et le TWRP dédié à Android 10 est encore très instable.
 
  • Like
Les réactions: Netsab
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Salut,

Il n'y a jamais eu de problèmes avec Magisk. Le soucis, c'est TWRP.
Non, pas la procédure habituelle puisqu'Android 10 empêche le démarrage sur TWRP.

Et ce n'est pas comme si j'avais fait un tuto là-dessus...
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Une méthode pour conserver le TWRP ? Peut-être, mais ce sera complètement foireux. Le soucis, c'est que le TWRP pour Android 9 ne fonctionne absolument pas sur Android 10, et le TWRP dédié à Android 10 est encore très instable.
Exact j'étais passé à côté, désolé...
Un peu trop funky pour moi cette manip.
Je vais attendre que ça se tasse un peu.
Merci bcp pour le taff en tout cas
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Vraiment, elle est très simple, t'inquiète pas pour ça ;)
 
jeanmichel2

jeanmichel2

Membre
Inscrit
11 Février 2012
Messages
233
Points
28
Hello,
Si il y en a que ça intéresse
J'ai pu installer TWRP via ce tuto,
:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


avec Magisk 20.1

(pour beta 1 Android 10)
 
Dernière édition:
  • Like
Les réactions: Netsab et spat
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Salut,

Merci de l'info.
Et c'est stable ? A moins qu'une nouvelle mise à jour du TWRP soit sortie, c'était bancale encore la semaine dernière
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Bonjour à tous. Mise à jour effectuée et malheureusement j'ai perdu le wifi je ne sais pour quelle raison. Quelqu'un a-t-il ce souci ?

Edit: Problème résolu.
 
  • Like
Les réactions: spat
jeanmichel2

jeanmichel2

Membre
Inscrit
11 Février 2012
Messages
233
Points
28
Salut,

Merci de l'info.
Et c'est stable ? A moins qu'une nouvelle mise à jour du TWRP soit sortie, c'était bancale encore la semaine dernière
Le TWRP est le "twrp-3.3.1-11-enchilada-Q-mauronofrio"(donc pas officiel). fonctionne a merveille jusqu'a présent avec Magisk 20.1 (ne fonctionne pas avec Magisk 20)
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Ah ok. Je sais que le 3.3.1-20 est sortit :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
  • Like
Les réactions: jeanmichel2
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut les gars,
@kamso, fais péter la soluce, ça peut servir .
Merci
 
N

nemesisals

Membre
Inscrit
23 Décembre 2016
Messages
7
Points
1
Hello All,

Voici mon retour d’expérience :
Je précise que je suis rooter



Désinstallation Magisk ok RAS
MAJ TWRP-3.3.1-11 ok RAS
MAJ OxygenOs 10 ok RAS
Résinstallation Magisk ok RAS
Jusqu'ici pas de soucis

La ou ça se complique, c'est quand j'essaie de désinstaller les des app enracinés normalement inutiles (supprimer sur OOS 9.x)

Si je reboot, je reste bloquer sur le bootloader et suis obliger de réinstaller la ROM.

Soucis de l'app de désinstallation pas à jour pour android 10 ? Je ne sais pas, pour le moment. Si quelqu'un a une solution ?:
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Hello All,

Voici mon retour d’expérience :
Je précise que je suis rooter



Désinstallation Magisk ok RAS
MAJ TWRP-3.3.1-11 ok RAS
MAJ OxygenOs 10 ok RAS
Résinstallation Magisk ok RAS
Jusqu'ici pas de soucis

La ou ça se complique, c'est quand j'essaie de désinstaller les des app enracinés normalement inutiles (supprimer sur OOS 9.x)

Si je reboot, je reste bloquer sur le bootloader et suis obliger de réinstaller la ROM.

Soucis de l'app de désinstallation pas à jour pour android 10 ? Je ne sais pas, pour le moment. Si quelqu'un a une solution ?:
Pas de reboot entre les différentes phases ?
 
N

nemesisals

Membre
Inscrit
23 Décembre 2016
Messages
7
Points
1
Pas de reboot entre les différentes phases ?
Maj twrp puis rom
Redémarrage
Installation magisk
Redémarrage
YouTube Vanced, adaway... Redémarrage
Aucun soucis

Ça part en vrille uniquement si je supprime des app root.

J'ai fait un premier test en supprimant plusieurs applications puis un autre uniquement avec duo même constat.

Sur iOS 9 je ne pouvais supprimer chrome sans avoir de soucis par exemple, sûrement liée a des bibliothèques partagé par d'autres applications ou le launcher oneplus car meme si je ne m'en sert pas il est nécessaire a la gestion de la navigation par geste.

Dans tous les cas, ça n'a jamais bloquer le démarrage de l'os pour autan
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Désinstallation de Magisk avant nan ?
Le TWRP, celui la "TWRP 3.3.1-11 Q Unofficial by mauronofrio" ?
Merci
 
Dernière édition:
N

nemesisals

Membre
Inscrit
23 Décembre 2016
Messages
7
Points
1
Désinstallation de Magisk avant nan ?
Le TWRP, celui la "TWRP 3.3.1-11 Q Unofficial by mauronofrio" ?
Merci
Oui et ré Flash de TWRP 3.3.1-11 Q Unofficial by mauronofrio après la rom.
Aucun soucis particulier excepté ça
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Donc le topo pour moi et les autres noobs

1. Back-up (bien sûr)
2. Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
3. Uninstall Magisk
4. Flash OOS 10
5. Re-Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
6. Reboot sur recovery
7. Flash Magisk 20.1
8. Boot

On est bon là ?
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Salut les gars,
@kamso, fais péter la soluce, ça peut servir .
Merci
Bof rien de spécial. Juste que sur mon rooter j'ai fait un filtrage par l'adresse mac pour la connexion au WiFi. Donc après la mise à jour apparemment une nouvelle option est apparue (si elle n'existait pas déjà) dans les options de connexion. J'ai dû aller choisir "utiliser l'adresse de l'appareil " au lieu de l'option par défaut "utiliser l'adresse Mac aléatoire".
 
  • Like
Les réactions: jeanmichel2
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Merci pour le partage quand même
 
N

nemesisals

Membre
Inscrit
23 Décembre 2016
Messages
7
Points
1
Donc le topo pour moi et les autres noobs

1. Back-up (bien sûr)
2. Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
3. Uninstall Magisk
4. Flash OOS 10
5. Re-Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
6. Reboot sur recovery
7. Flash Magisk 20.1
8. Boot

On est bon là ?
Unstall magisk avant Flash de TWRP
Et reboot sur OOS avant Flash de magisk mais Sinon c'est ça.

J'ai toujours procédé de la sort avant...

Ou Duo (application supprimer pour le test) est devenu centrale, où il y a autre chose
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
1. Back-up (bien sûr)
2. Uninstall Magisk
3. Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
4. Flash OOS 10
5. Re-Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
6. Reboot sur recovery
7. Boot sur la ROM
7. Flash Magisk 20.1 (depuis Manager)
8. Reboot
 
N

nemesisals

Membre
Inscrit
23 Décembre 2016
Messages
7
Points
1
1. Back-up (bien sûr)
2. Uninstall Magisk
3. Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
4. Flash OOS 10
5. Re-Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
6. Reboot sur recovery
7. Boot sur la ROM
7. Flash Magisk 20.1 (depuis Manager)
8. Reboot
1. Back-up (bien sûr)
2. Uninstall Magisk
3. Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
4. Flash OOS 10
5. Re-Flash TWRP 3.3.1-11 Q Unofficial by mauronofrio
6. Boot sur la ROM
7. Reboot sur recovery
7. Flash Magisk 20.1 (depuis twtp)
8. Reboot

Avec wipe cache a chaque étape
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Les gars, sans dec'. J'ai annoncé que le 3.3.1-20 du TWRP pour Android 10 était sortit, alors servez-vous en.

Ce sera plus stable et vous aurez moins d'emmerdes avec...
 
Dernière édition:
  • Like
Les réactions: jeanmichel2 et spat
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Comment tu fais ? Il est même pas sur le thread XDA du dev...
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Mais c'est pour le 6T ça nan ?
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
C'est le même
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
T'admettras que c'est confusant quand-même... De télécharger un truc pour fajita alors qu'on utilise un enchilada
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Au temps pour moi, je l'admets, désolé. Sur le topic du 6, il n'y a que le 11 et le 20 est dispo uniquement sur le topic du 6T.

En soit ce n'est pas trop grave, l'un fonctionne avec l'autre appareil. Mais si vous avez vraiment des doutes, autant rester avec les fichiers que Mauronofrio propose ce sera plus sûr. Mea Culpa.
 
  • Like
Les réactions: jeanmichel2 et spat
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Mauronofrio à peut être pas eu le temps de mettre son tuto à jour
 
  • Haha
Les réactions: Skelett
N

nemesisals

Membre
Inscrit
23 Décembre 2016
Messages
7
Points
1
Dans mon cas, je ne pense pas que ce soit liée au recovery.
Je te ferai des tests demain, si j'ai le temps
 
N

nemesisals

Membre
Inscrit
23 Décembre 2016
Messages
7
Points
1
Bon, voici les news...

Je désinstalle Duo et reste bloquer sur le bootloader.

Je reflash TWRP et la, je reboot bien sur l'os mais perd Magisk et Duo na pas pas été désinstaller

Donc je reflash Magisk, mais suis à nouveau bloqué sur le bootloader.

Édit : Problème résolu en désinstallant directement les applications via le Shell ADB
 
Dernière édition par un modérateur:
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut,
Super, par ailleurs, merci d'éditer et de claquer un petit bonjour du jour.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut Netsab,
pourquoi pas ;), c'est à tester, ça va vite chez lez ricains, tu nous tiens au jus, je vais regarder du côté du 6t voir ce qui se trame.
a+
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Super, il y a le même principe pour le 6t.
La condition est d'être sur stable 10
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Par contre premier soucis, mon appli de banque pour payer en NFC détecte le root... Fait suer, je m'en serre tout le temps !
Edit: appartement ça vient d'une incompatibilité entre mon appli (banque populaire) et Android 10.
On attend la maj...
 
Dernière édition:
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
27 088
Points
63
Salut, attention parce qu'il me semble que le root et les système de paiement semble incompatibles ... :unsure:
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Salut,
Avec MagiskHide ça ne posait pas de pb sous Pie
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
27 088
Points
63
Oui mais les évolutions ont fait que le root, qui reste "une infraction" aux yeux des marques, est désormais un frein pour de + en + d'applications en devenir ...
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Ça fait 3 jours environ que je suis sur la nouvelle mouture et tout roule correctement. Juste préciser que le souci signalé avec "Mycanal Afrique" depuis 1 an sur Pie est réglé avec Android 10.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut
Parfait, je suis sur op6t et c'est vrai que l'ensemble est bon
Par ailleurs, le bonjour du jour est très apprécié, merci d'y penser.
A plus
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Hello,

La prochaine fois, on supprime le message sans prévenir.
On a assez à faire avec l'impolitesse des nouveaux venus, pas besoin que les habitués, qui connaissent le règlement, s'y mettent aussi...
 
danycmoi

danycmoi

Membre
Inscrit
17 Janvier 2012
Messages
231
Points
28
Salut à tous,
Je n'ai toujours pas franchi le pas pour OOS 10, n'ayant toujours pas reçu la mise à jour officielle.
Pour ceux qui l'ont installé, via OOS Updater, avez vous des problèmes ou tout fonctionne normalement.
Comme il semble qu'elle soit suspendue en attendant la 10.01, peut-être faut il mieux patienter un peu.
Merci.

Dany
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut,
Les différents problèmes de cette version 10 sont ceux d'une bêta, rien de ouf.
Effectivement la prochaine ne devrait pas tarder, si tu as attendu, tu peux le faire encore un peu .
A plus
 
  • Like
Les réactions: danycmoi
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Salut,
Depuis que je suis en 10 j'ai régulièrement des problème de réception d'appel ou de SMS et du coup j'en viens à me demander si c'est pas Android le pb...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Hello,

J'ai eu quelques soucis aussi lors du passage en 10, que j'ai fait avec Oxygen Updater.
Ben ça a fini que j'ai fait une réinstallation au propre avec le MSM, puis retour à la 10 et tout va bien mieux depuis.
 
  • Like
Les réactions: danycmoi
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Salut
Parfait, je suis sur op6t et c'est vrai que l'ensemble est bon
Par ailleurs, le bonjour du jour est très apprécié, merci d'y penser.
A plus
Salut spat. Désolé , pas dans les habitudes. Juste que ça peut arriver quand on pense enchaîner une conversation. Merci quand même pour le rappel.
Hello,

La prochaine fois, on supprime le message sans prévenir.
On a assez à faire avec l'impolitesse des nouveaux venus, pas besoin que les habitués, qui connaissent le règlement, s'y mettent aussi...
C'est encore plus impoli de s'adresser aux gens avec un "Hello" sur un fil en français. Surtout que parlant français, je ne sais pas ce que ça veut dire et surtout aussi que la courtoisie ça ne s'achète pas. Prendre l'exemple sur spat ne ferait pas de mal.
Après, il faut bien regarder avant de parler de nouveaux venus. Et si supprimer un retour (sensé être un apport pour les autres et pas pour soi) est beaucoup plus constructif pour le forum bah tant qu'à faire, faut pas hésiter du tout.
Bonne soirée à tous.
 
  • Like
Les réactions: laupuy
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut,
Pas dans les habitudes ? C'est bien de t'en excuser mais il va falloir la prendre cette habitude.
Comme dit Skelett, les newbies peuvent nous faire des posts sans aucune politesse et la chasse est ouverte .
Malgré tout, les membres sont plutôt compréhensifs globalement.
Ici, beaucoup de termes sont anglais, ne soient pas choqué par un "hello", il y a plus grave.
La remarque de Skelett est aussi justifiée que la mienne.
On ne s'enflamme pas et le débat est clos.
Merci
 
  • Like
Les réactions: Skelett
Aurelienao

Aurelienao

Membres VIP
Inscrit
14 Mars 2014
Messages
1 271
Points
63
Salut, bonsoir,

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Voici la traduction du larousse.

Ceci dit, mon fils de 4 ans connaît le mot hello, même quand on reçois nos colis de nourriture d'une grande marque connue....

Suis plié sur le coup. Bonne nuit, good night
 
  • Like
Les réactions: spat et Skelett
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 831
Points
113
Bonjour,
Pas dans les habitudes ? C'est bien de t'en excuser mais il va falloir la prendre cette habitude.
@kamso a l'habitude de dire BONJOUR donc c'est ne pas dire BONJOUR qui n'est pas habituel.

Mais... :censored:
 
Dernière édition:
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
27 088
Points
63
Bonjour la troupe, et si on clôturait ce malheureux HS en toute amitié ? On se fait des bisous, on boit frais et on passe à autre chose svp. ;):whistle::coffee:
 
  • Like
Les réactions: jeanmichel2, danycmoi, spat et 1 autre personne
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
HELLO,

J'ai beaucoup de choses à dire et à répondre, surtout quand on me traite d'impoli lorsque ce n'est absolument pas le cas.

Je pourrais développer et faire perdre toute crédibilité à la réponse absurde que j'ai reçu, mais sur la demande du pirate, fin du HS pour moi.
 
Dernière édition:
  • Like
Les réactions: spat
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Mais que signifie ce mot stp ? :unsure:
Et en majuscule, en plus. Non mais qu'elle honte ! Non seulement il parle pas français, mais en plus, il agresse ! Raaah, j'te jure. Les modos, ce n'est plus ce que c'était :rolleyes:

..... J'essaie de te rejoindre mais tu es parti trop vite et maintenant, tu es trop loin :confused:
 
Dernière édition:
  • Like
Les réactions: Netsky75
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Bonjour,

@kamso a l'habitude de dire BONJOUR donc c'est ne pas dire BONJOUR qui n'est pas habituel.

Mais... :censored:
Merci laupuy
Je profite de l'occasion pour m'excuser de ce HS. Pour ceux qui ont pensé que j'étais sérieux quand j'ai dit que je ne savais pas ce que "Hello" voulait dire beh je ne l'étais évidement pas.
@Skelett, désolé encore une fois puisque je n'avais pas bien saisi ton message. J'avais pensé que "newbie impoli" m'était adressé. Surtout qu'on a plusieurs fois échangé sur le forum et que je sais combien de fois je suis attaché à la courtoisie, j'étais doublement surpris.
Mille excuses à tous.
 
Dernière édition:
  • Like
Les réactions: Skelett, spat, jeanmichel2 et 2 autres
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 219
Points
83
@kamso : T'inquiète, ya pas mort d'homme, c'est juste qu'on essaie de maintenir le forum propre et agréable à tous, et surtout respectueux.
Le truc c'est que beaucoup ne respectent rien et du coup ça devient énervant pour les modos... ;)
 
  • Like
Les réactions: Skelett et spat
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut les gars,
C'etait moi le " newbie impoli" ^^
Pour moi aussi, le débat est clos
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
@kamso Pas de soucis pour moi. Je ne pourrais pas te blâmer de vivement réagir à la première lecture d'un post (et de ce fait, de le comprendre de travers), je serais trop mal placé pour te faire la leçon.

Je m'excuse aussi si je me suis mal exprimé, ou si je t'ai semblé agressif, ce n'était pas le cas. En tout cas, bien entendu que tu fais parti des habitués et non pas des "newbies", mais je vais aller plus loin que @Netsky75 : J'estime justement, à tort ou à raison, qu'en tant qu'habitués, vous avez moins d'excuses car le règlement, vous le connaissez très bien (toi, danycmoi, jbs, etc...). Mais je le redis, c'est déjà assez fatiguant de se "battre" contre les nouveau pour ça, on a pas envie de se "battre" avec les habitués du forum pour les mêmes raisons.

Bref, tout va bien pour tout le monde, c'est le principal ;)
 
  • Like
Les réactions: Netsky75 et spat
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Mais je le redis, c'est déjà assez fatiguant de se "battre" contre les nouveau pour ça, on a pas envie de se "battre" avec les habitués du forum pour les mêmes raisons.
Totalement raison. Et encore désolé que je ne l'ai compris que bien plus tard. :)

Maintenant "HELLO" à tous :p.
Quelqu'un a-t-il remarqué comme moi une plus grande surchauffe en utilisation intensive sur cette nouvelle mouture?
 
  • Like
Les réactions: Netsky75
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 679
Points
113
Pas sur le 6T. Par contre, il tient moins la batterie qu'avant, j'ai l'impression
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Bonsoir,
Le truc qui m'embête perso c'est la disparition du bouton Google Lens sur l'appli photo, c'était pourtant pratique...

Edit : fallait juste activer la bonne option dans les bonnes paramètres...
(impossible d'envoyer mon screenshot "need valid forum ID" )
 
Dernière édition:
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Pas sur le 6T. Par contre, il tient moins la batterie qu'avant, j'ai l'impression
Le constat que je fais sur la 6 c'est que tant qu'on reste en usage cool la batterie tient très bien (6h de SOT en moyenne sur un peu plus de 24h). Mais quand on passe en mode usage intensif avec ouverture accélérée de plusieurs apps à la fois en passant d'une app à l'autre de façon rapide , là ça chauffe et la batterie tient pas le coup. Ce qui était assez rare sur les anciennes versions.
A observer encore quelques temps.
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Salut la compagnie.
@Netsab Ok, compris

Quelqu'un sait comment se fait la capture d'écran étendue full page avec cette version?
Merci.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut @kamso,
Tu fais capture normale, volume bas+POWER et une fois ta capture faite, elle apparaît en petit en bas à droite.
Tu appuis sur le rectangle bleu et ton écran va défiler tout seul.
Pour arrêter où tu veux, tu tapote sur ton écran.
Voilà, tu as une capture d'écran étendue
 
  • Like
Les réactions: kamso
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Merci @spat J'avais raté le rectangle bleu.
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Pas de quoi, j'ai du chercher un peu, je ne m'étais pas posé la question de cette option.
C'est assez simple finalement
 
J

Jojoporto

Membre
Inscrit
7 Janvier 2013
Messages
58
Points
8
Bonjour à tous,

Je suis sur la version d'OxygenOS OP6_O2_BETA_30 et j'aimerai passer sur la version stable d'Android 10 qui est sorti en début du mois. Cependant, de ce que j'ai lu sur le forum OnePlus et sur OxygenUpdate, il semblerait qu'il faille repasser sur une version stable avant d'avoir la mise à jour. J'aimerai sortir du circuit "BETA" dans lequel je suis rentré afin d'avoir les bonnes mises à jour OTA stable et sans soucis.

Depuis l'installation de la BETA et mis à part toutes les nouveautés agréables d'Android 10, j'ai des problèmes de réception d'appel, et de stabilité et rapidité de la caméra. J'espère qu'il n'est pas "impossible" de retourner dans un circuit normal de mise à jour. J'ai d'ores et déjà sauvegardé toutes mes données car il semblerait que le passage d'une version BETA à STABLE cause une perte de donnée.

La marge à suivre n'est pas expliqué sur le forum OnePlus (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
), il est juste stipulé :

5. A10 Open Beta to A10 Stable: No information as of yet if this can be directly done. History suggests that you need to use the rollback package to go back to Stable Pie and then either wait for the Stable A10 OTA or do a local upgrade to A10. Will constitute data loss.
Si je comprends bien je dois retourner sur une version stable d'Android Pie :

Comment faire et où télécharger la bonne version?
Ensuite, comment obtenir l'update vers la version stable d'Android 10 (sur OxygenUpdate, suis-je sûr de l'avoir?), sinon via une mise à jour en locale en mettant la ROM officielle à la racine du téléphone et en lançant une màj locale? Si oui, même question, où trouver la bonne version?

Par ailleurs, cela soulève un autre problème, comment bien sauvegarder ses données? Je galère à chaque fois à copier/coller mon téléphone depuis l'explorateur Windows vers mon disque dur externe (pour les photos et données de manière générale) + une sauvegarde de certaines applications via Helium + sauvegarde des SMS, historique d'appels avec une autre application + sauvegarde WhatsApp + sauvegarde des paramètres etc. via l'application paramètre du téléphone... Bref c'est long et compliqué, n'y a-t-il pas une application (OnePlus peut-être?) pour tout sauvegarder facilement?

Merci d'avance de votre retour et bon dimanche à tous!
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut,
Pour ta sauvegarde, utilise l'appli oneplus switch, c'c'est complet et rapide, ensuite récupére ton fichier que tu pourra mettre sur ton pc et remettre dans le téléphone ensuite.

Pour ce qui est de revenir sur pie, tu peux aussi utiliser l'outil msm, le lien se trouve dans le 1er post du tuto.
Attention, ton bootloader sera reverouillé, tu devras tout reprendre depuis le début si tu veux root.

Puis dans oxygen updater, c'est dans les paramètres que ça se passe pour choisir ton canal de mise à jour.
A plus
 
J

Jojoporto

Membre
Inscrit
7 Janvier 2013
Messages
58
Points
8
Bonjour spat, merci pour ta réponse rapide et complète!

Je vais regarder du côté de OnePlus Switch pour la sauvegarde, ça prend les données, les paramètres, les applications etc. ? Pas de soucis si la sauvegarde est faite depuis A10 BETA vers PIE STABLE (si A10 stable n'est pas dispo tout de suite) puis A10 stable lorsque dispo?

Je vais regarder comment fonctionne MSM, je ne connais pas du tout!

Pour mon bootloader pas de soucis car je n'avais pas entrepris de démarche de root, je voulais vraiment rester full stock mais goûter à A10 avant la version stable était trop tentant et je ne pensais pas que ça allait être galère de retourner sur une version stable après, désormais j'éviterai. j'ai eu trop de galère avec des root, rom custom par le passé sur d'autres téléphones donc je veux arrêter tout ça lol. D'autant plus qu'avec la rapidité de OnePlus pour les màj ça ne vaut pas tant le coup, j'étais chez Samsung avant et là c'était très long...

Si j'ai bien compris, je sauvegarde avec OnePlus Switch, je retourne sur Pie Stable avec MSM et depuis cette version je télécharge OxygenUpdater, je choisis FULL UPDATE en méthode de màj et je devrais avoir la version stable d'Android 10? Ca à l'air trop simple, j'espère ne pas rencontrer de problème lol Il n'y a pas de nettoyage à faire (wipe en tout genre) entre temps?

Encore merci à toi, en espérant que mes questions et tes réponses servent aussi à d'autres!
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Pas de quoi, si ton tel n'a pas été bidouillé, c'est encore plus simple.
Tu peux même utiliser le fichier rollback qui est sur le forum oneplus (le lien que tu donnes dans ton précédent post).
Tu fais la maj en locale et les autres ensuite.
L'avantage de l'outil, c'est que tout est remis en sortie d'usine et que tu repars sur une base propre.
 
J

Jojoporto

Membre
Inscrit
7 Janvier 2013
Messages
58
Points
8
La seule bidouille que j'ai faite c'est l'installation de la bêta d'A10 via le téléchargement de la ROM sur le site OnePlus et l'installation en locale.

Quitte à perdre toutes mes données autant repartir sur une base propre, je ne trouve rien sur l'outil dont tu parles sur la première page du post. Peux-tu m'éclairer? Si c'est compliqué, je ferai la mise à jour en local, j'ai téléchargé la version 9.0.9 sur le site de OnePlus (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) c'est bien celle-ci qu'il faut installer?

J'ai lu quelques pages du forum de OnePlus et il semblerait que tout le monde n'ait pas la mise à jour A10 stable via OxygenUpdater ou il y a quelque chose que je n'ai pas compris? Si l'application ne la propose pas, comment peut-on la faire (sans sortir du circuit "normal" si possible)

Sinon, j'ai fait la sauvegarde avec OnePlus Switch, ça à l'air top, on verra au moment de la restauration !
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
L'outil est ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

J'ai confondu avec le sujet du 6t
Le fichier dont tu parles est le dernier donc oui, c'est bon.
La maj en locale est une alternative à la maj ota, tu es dans les clous
 
J

Jojoporto

Membre
Inscrit
7 Janvier 2013
Messages
58
Points
8
J'ai lu attentivement le tuto en anglais sur ton lien et la manipulation me semble compliquée...

Pourquoi ce serait moins propre d'installer Pie en local? Lors de l'installation le factory reset n'est pas fait au même titre qu'avec l'outil MSM?

Si OxygenUpdater ne me propose pas A10 STABLE une fois passé sous Pie, je peux passer la màj en local? Je n'ai pas trouvé le firmware sur le forum OP.

Encore merci à toi !
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Moins propre parce que tu fais un downgrade et il y a un fichier spécifique sur le lien du forum oneplus justement
 
J

Jojoporto

Membre
Inscrit
7 Janvier 2013
Messages
58
Points
8
Ca marche, je vais essayer avec MSM alors. Il n'y a aucun tuto en français? La version du logiciel sur le lien me paraît très vieille non? Il s'agit d'OxygenOS 5.1.5? Je vais retomber à cette version et depuis celle-ci je fais la mise à jour vers Pie Stable puis vers A10?

Je n'ai d'ailleurs pas trouvé sur le forum le fichier pour installer A10 stable en local, existe-il ou il faut attendre l'OTA?

Merci à toi.
 
danycmoi

danycmoi

Membre
Inscrit
17 Janvier 2012
Messages
231
Points
28
Salut
Tant qu'à faire, si tu es revenu sur OOS 9 stable, attends la sortie officielle de l'Ota en 10.
D'après le forum oneplus, la 1ere mouture est suspendu, car elle n'est pas du tout stable.
C'est celle qui est disponible sur Oxygène Updater, elle date du 27/10.
Beaucoup l'ont installé et font comme toi, ils reviennent à OOS 9.
La version non buguée ne devrait pas tarder.
Dany
 
Dernière édition:
  • Like
Les réactions: spat
J

Jojoporto

Membre
Inscrit
7 Janvier 2013
Messages
58
Points
8
Très bien, je vais attendre la version stable d'Android 10 alors et reste sur la bêta en attendant. Je n'ai pas encore downgradé vers OOS9, je le ferai plus tard du coup, lorsque la version stable sera sortie. Je vais me renseigner sur le fonctionnement de MSM en attendant afin d'être prêt le jour J.
 
  • Like
Les réactions: spat
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Tant qu'à faire, si tu es revenu sur OOS 9 stable, attends la sortie officielle de l'Ota en 10.
D'après le forum oneplus, la 1ere mouture est suspendu, car elle n'est pas du tout stable.
C'est celle qui est disponible sur Oxygène Updater, elle date du 27/10.
Beaucoup l'ont installé et font comme toi, ils reviennent à OOS 9.
La version non buguée ne devrait pas tarder.
Dany
Bonsoir,
C'est quoi les bugs annoncés ? Perso j'ai pas de problèmes avec cette première mouture. Un peu de chauffe mais sinon tout fonctionne bien...
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Salut.
Bèh moi aussi je ne vois les bugs en question. Tout roule presque parfaitement de mon côté.
 
danycmoi

danycmoi

Membre
Inscrit
17 Janvier 2012
Messages
231
Points
28
Salut
Ce problème de chauffe revient souvent, des redémarrages aussi, problèmes avec le capteur d'empreintes, avec Google pay aussi, décharge de la batterie.
Pour qu'ils décident de suspendre le déploiement, c'est qu'ils ont dû se rendre compte qu'il y avait des choses à revoir.
Ça va faire plus de 2 semaines qu'elle est sortie et il faut passer par oxygen updater, très peu l'ont eu en ota normale.
Pour une mise à jour majeure, je préfère attendre le canal normal, OOS 9 est quand même abouti et complètement fonctionnel.
De plus pas mal d'applications ne seront pas encore optimisées, comme à chaque nouvelle version d'Android.

Dany
 
Dernière édition:
  • Like
Les réactions: Netsky75, Netsab et jeanmichel2
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Salut,
OOS 10.0.1 est sorti !
 
  • Like
Les réactions: jeanmichel2 et danycmoi
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut,
Merci pour l'info, je me permet de compléter avec le changelog ;)

New stable Oxygen OS update for the OnePlus 6 and 6T


Details
• Version: 10.0.1
• Type:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

• Build:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

• Device:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



Changelog


System
• Upgraded to Android 10
• Brand new UI for Android Q
• Updated Android security patch to 2019.10
• Fixed the fingerprint identification issue
• Fixed the animation lag for fingerprint unlock
• Fixed the automatic reboot issue after upgrade


Camera
• Improved the performance and fixed known issues


WiFi Connectivity
• Fixed the 5Ghz WiFi connection


Links
• ROM: OP6 - Global | OP6T - Global
• Forums: Pending

Bon flash
 
  • Like
Les réactions: jeanmichel2 et danycmoi
danycmoi

danycmoi

Membre
Inscrit
17 Janvier 2012
Messages
231
Points
28
Salut et merci
Je vais faire la mise à jour tranquillement ce weekend.
D'ici là il y aura bien quelques retours.

Dany
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut Dany,
Pas de quoi, avec plaisir
 
  • Like
Les réactions: danycmoi
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Salut, je viens vous raconter mon expérience de passage de 10 stable à 10.0.1
Téléchargement de la ROM sous updater,
Mise à jour en local
Installation de Magisk sous Manager (slot inactif)
Reboot
Tout est OK.
Je reboot sur le recovery pour vérifier que TWRP est toujours là.
Et la "wiping"!
Dégouté... J'ai du passer ma soirée à remettre mon tél d'équerre... Et du coup plus de TWRP
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut Netsab,
Arf, mésaventure qui peut malheureusement arriver.
Le wipe s'est fait tout seul ?
Sans twrp, ça farte sans problème, ça ne te manquera pas.
Le principal, c'est que le bouzin soit en vie
 
Netsab

Netsab

Membre
Inscrit
2 Août 2012
Messages
282
Points
18
Salut,
Ouais c'est clair.
Oui oui j'ai redémarré sur le recovery depuis OOS et direct, écran OnePlus, wiping ! "Je n'ai rien su faire".
Le truc c'est que dans la procédure initiale, on devait flasher un module Magisk après l'installe en local qui permettait de conserver TWRP justement. Mais ça n'apparaissait plus dans cette méthode, alors je me suis dit "Ah ba on doit pouvoir s'en passer maintenant".
Fait croire que non...
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut
Il y a parfois des trucs comme ça non maîtrisable.
Tu en sais plus pour la prochaine maj.
A plus
 
danycmoi

danycmoi

Membre
Inscrit
17 Janvier 2012
Messages
231
Points
28
Salut à tous

Quel est la procédure à appliquer pour passer oos 9 à 10 stable au final.
Sur XDA je suis tombé sur un tuto où il conseille de passer par magisk depuis oos 9.
"Si vous venez de OOS 9.0.9 avec TWRP et Magisk déjà installés et que vous souhaitez mettre à jour vers OOS 10
- Désinstallez tous vos modules Magisk pour éviter les problèmes d’incompatibilité.
- Ouvrez le gestionnaire de Magisk. ----Cliquez sur Désinstaller> Restaurer les images.
Ne redémarrez pas encore.
- Installez le fichier zip complet d'OOS 10 à l'aide de la mise à niveau locale.
Ne redémarrez pas encore.
- Ouvrez le gestionnaire de Magisk. Téléchargez et installez le module TWRP Retention Script.
Ne redémarrez pas encore.
- Dans l'écran principal de Magisk Manager, cliquez sur Installer> Installer> Installer dans un emplacement inactif. Redémarrer "

Peut on mettre à jour à la dernière version TWRP-3.3.1-14-enchilada sur oos 9 ?

Merci

Dany
 
Dernière édition:
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut,
Chelou m'a méthode, je n'ai pas vu ça, sinon la méthode habituelle fonctionne même si pour passer à une nouvelle version, c'est mieux de partir sur une base propre.
 
dany67310

dany67310

Membres VIP
Inscrit
12 Décembre 2014
Messages
667
Points
43
Hello
Si vous voulez twrp sur android 10 en venant de 9 faites la mis a jour de 9 en locale, installez l'image de twrp : fastboot flash boot twrp-3.3.1-14....img
choisissez démarrage recovery sur le fastboot ,dans le recovery flashez la rom OOS ne pas redémarrer puis flasher le zip du recovery,redémarrer sur recovery ,flasher le dernier zip de magisk puis redémarrer dans système.
Lien magisk:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Lien twrp:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Dernière édition:
danycmoi

danycmoi

Membre
Inscrit
17 Janvier 2012
Messages
231
Points
28
Salut à tous,
Je crois que je vais attendre encore un peu avant de passer sur OOS 10.
OOS 9 tourne très bien, je n'ai pas envie de me retrouver avec mon op6 à réinstaller complétement.
Je vais attendre que tout soit au point, TWRP, magisk...
Android plus ça va, moins ça va.

Dany
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
11 735
Points
113
Salut,
Oui et non, les méthodes différent avec le temps.
Le twrp n'a pas la même utilisation qu'avant voilà tout
 
  • Like
Les réactions: dany67310
J

Jojoporto

Membre
Inscrit
7 Janvier 2013
Messages
58
Points
8
La mise à jour m'a été proposé depuis Oxygen Updater mais je suis sur OOS10 BÊTA donc impossible de l'installer.

J'ai vu qu'il fallait repasser par OOS9 stable puis installer la mise à jour depuis Oxygen Updater. Je vais en profiter pour faire un bon nettoyage du téléphone via un wipe/reset pendant la mise à jour, mais à quel moment et comment faire? J'ai découvert l'outil un peu barbare de MSM mais je n'ai pas trouvé de tuto pour l'utiliser, que me conseillez-vous? Je suis en train de sauvegarder données et paramètres de mon OP6 afin de tout remettre au propre pour OOS10 stable. Merci d'avance!
 
  • Like
Les réactions: Netsab

Haut Bas