[ROM][Marshmallow -6.0.1][crDroid- Official] [LVM support] -[Find 5]

  • Auteur de la discussion lohanbarth
  • Date de début
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 771
Points
63
  • #1

INSTALLER LA ROM CUSTOM crDroid- Official SUR VOTRE OPPO FIND 5


Merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!






  1. Connectez votre mobile à votre ordinateur.

  2. Copiez/collez les fichiers .zip de la rom et .zip des Gapps à la racine de votre Sd card.

  3. Éteignez votre mobile.

  4. Redémarrez votre mobile en recovery en appuyant simultanément sur les touches Power + Volume Bas jusqu'à l'apparition du logo Oppo. Une fois que le logo est affiché, relâchez les boutons.

  5. Dans le menu Recovery, commencez par effectuez une sauvegarde en sélectionnant Backup/Restore puis Backup et validez.

  6. Ensuite, sélectionnez Wipe data puis valider sur Yes.

  7. Choisissez Wipe cache partition puis valider sur Yes.

  8. Enfin, sélectionnez Install .zip from sdcard en utilisant les touches de Volume pour naviguer et la touche Power pour valider.

  9. Choisissez Choose zip file et validez.

  10. Sélectionnez le fichier .zip de la rom sur votre Sd card et validez avec Power puis validez sur Yes.

  11. Installez le fichier gapps.zip de la même façon que le fichier de la rom.

  12. Sélectionnez Reboot System Now dans le menu Recovery pour redémarrer votre mobile.

  13. Patientez, votre mobile va redémarrer avec la nouvelle rom installée.

Merci de publier vos retours :)
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #2
Salut et merci a toi. :wink:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 771
Points
63
  • #3
Toujours avec plaisir.
 
F

FabioLecoach

Membre
Inscrit
24 Juin 2017
Messages
1
Points
0
  • #4
Bonjour à tous et merci pour votre soutien. Je viens de faire la mise à jour Android 4.1.4 -> Marshmallow 6.0.1 en utilisant la procédure décrite et tout s'est bien passée ... sauf pour le Wifi :pleur4: impossible de l'activé??

Quelqu'un a t il eu le même problème?

De plus je n'arrive plus a voir mon Oppo Find 5 sur mon MAC (transfert MTP) il voit uniquement les photos (Transfert PTP) ...

J'espère que quelqu'un pourra m'aider. Merci
 
Haut Bas