[ROM][LB&UB] CriskeloROM v7.2[Android 4.4.4][13/09][AROMA2.4][OTA Updater repack]

  • Auteur de la discussion benben2a
  • Date de début
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 061
Points
36
Oui, root puis installe le CWM, une fois fait, lance l'installation de la rom, tu as déjà été dans Aroma?
 
meganuts

meganuts

Membre
Inscrit
26 Mai 2013
Messages
17
Points
0
J'avais rooté, installé cwm, lancé et fini l'installation de la rom. A la fin je me retrouve dans cwm.
Dans le tuto, il est marqué de ne pas redémarrer, éteindre et flasher le kernel .283. Je n'ai pas d'option pour éteindre dans cwm, du coup, (à la barbare) je deconnectais la batterie, mais quand j'ai fini, je reboot et j'ai le logo SONY et ensuite çà reste sur un ecran noir (allumé).
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 061
Points
36
Yop,
Pardon de ne pas t'avoir répondu avant j'avais du travail. vu ton problème je pencherais pour un bisbi avec le kernel, as-tu bien choisi dans aroma le BL ouvert et flashé le bon kernel? il faut qu'il soit compatible, essayes peut être (si tu ne l'as pas déjà fait) de prendre le stock .283 comme pour un BL fermé, en choisissant BL fermé dans aroma juste pour voir
 
meganuts

meganuts

Membre
Inscrit
26 Mai 2013
Messages
17
Points
0
Bonjour, vraiment désolé d'avoir disparu quelques temps, un boulot de fou....
J'ai fini par effacer tout et j'ai redémarré du début, la solution est parvenue en utilisant le dual recovery, j'ai utilisé celui a l'interface graphique avec une option pour éteindre et flasher par la suite, là redémarrage et là YEEEEEEEEEESSSSS.
Merci :D Merci :D Merci :D
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 061
Points
36
Perso je l'utilise depuis les premières versions, au débuts il était le seul à fonctionner, et je crois avoir utilisé un autre une fois et ça fonctionnait, du coup je l'avais viré du tuto mais j'envisage de le remettre merci du retour enjoy now


regarde ici je l'avais noté :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

MoussaTraore

Membre
Inscrit
25 Décembre 2014
Messages
19
Points
0
bonsoir mon Xperia redemarre et s’arrête sur un ecran vide après le logo SONY ça s'est produit quand je voulais aller mettre le zip dans la carte memoire mon pc ne detectait pas le phone alors j'ai pense a le redemarrer et voila ou j'en suis (et dire que je viens de sortir d'un brick hard il y'a a peine 15 minutes) donc que dois je faire ?? merci d'avance
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 061
Points
36
Re: [ROM][LB&UB] CriskeloROM v7.2[Android 4.4.4][13/09][AROMA2.4][OTA Updater repack]

Salut,
Tu en étais ou ?après les wipes ?
Si ton bl est verrouillé alors utilises pc companion pour restaurer sinon flashtool avec un fw propre,il est facile de rooter puis réinstalle demain je mets le tuto à jour avec la v7.3
 
M

MoussaTraore

Membre
Inscrit
25 Décembre 2014
Messages
19
Points
0
juste apres les wipes j'ai debranche le phone pour que le pc puisse le reconnaitre et c'est la que le telephone n'a plus redémarrer completement.
je vais essayer de restaurer avec flashtool j'avais fais un backup de flashtool ensuite je te tiens au courant.

ça a ete long mais j'ai finalement reussis a restaure donc je vais un peu dormir en attendant que ça charge pour ensuite rooter et ensuite j'attaquerai ta mise jour en 7.3
 
M

MoussaTraore

Membre
Inscrit
25 Décembre 2014
Messages
19
Points
0
en lisant encore le tuto j'ai vu l'une des erreurs que j'avais faites (peut etre qu'il y'en a d'autre lol) depuis le debut on a dit de copier la rom dans la sd et moi je suis allé telecharger puisque le telechargement etait long j'ai entamé les autres etapes ensuite je me suis logiquement arreter la ou on devait utilisé la rom, j'ai essaye de sortir du recorvery et boom un brick hard du phone. Donc faites attention en suivant les etapes pas à pas si vous etes novice dans le sujet comme moi se pressé ne sert à rien car en fait je viens de perdre toute une nuit pour debrické le phone j'espere que ça aideras des gens
 
M

MoussaTraore

Membre
Inscrit
25 Décembre 2014
Messages
19
Points
0
bonjour j'ai reussis le tuto je pense car je vois criskelo un terminal et tout donc c'est ok et merci beaucoup.

au fait j'attend de savoir comment on fait pour aller en 7.3 et merci encore du tuto surtout bon courage

est ce que je peuX faire une mise a jour en OTA en 7.2 le phone vient de me montrer ça ?mon BL est deverouillé
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 061
Points
36
Yop,
Bon si c'est installé c'est ce qui compte, enjoy la rom maintenant, pour la 7.3 si tu a une OTA c'est mort pour toi tu as un BL déverrouillé, il te faut installer la rom complete mais ne fais pas de wipe, je mets le tuto à jour dès que j'ai un peu de temps. je teste une autre rom en ce moment donc je ne peux assurer les réponses aux éventuelles question.
Je peux te filer le lien pour le rom en 7.3 en plus le dev a rajouté des kernel à choisir pour toi ...
 
M

MoussaTraore

Membre
Inscrit
25 Décembre 2014
Messages
19
Points
0
ok compris le 7.1 meme fait deja l'affaire pour moi donc je vais me régaler avec ça en attendant et merci encore
 
A

Art3fact

Membre
Inscrit
3 Janvier 2014
Messages
12
Points
3
Hello,

J'ai le même problème que certains ont eu : écran noir après le logo Sony.

Tout se déroule très bien, tout est fait avec succès. Je fini l'installation avec AROMA, décoche le petit bouton "Reboot" (la première fois, j'ai oublié :D), mais du coup j'arrive sur l'interface du Recovery CWM et... Aucun moyen pour éteindre sans reboot ! Donc j'ai forcé l'extinction via Power + UP.
Il a commencé à démarrer malgré tout. J'ai éteint et flashé le .283 mais toujours rien :/
Donc je ne vois pas trop comment éteindre sans passer par un redémarrage...

J'ai vu qu'une personne avait trouver la solution d'utiliser un Dual Recovery quelqu'un aurait-il un lien ? Le seul trouvé est TWRP/CWM mais sur les screens, aucun bouton pour éteindre le téléphone. Juste ceux pour redémarrer, donc je ne vois pas trop comment je pourrais faire.

Voilà ! Si quelqu'un a la solution à mon petit problème :roll:

Merci !


Edit : J'ai réussi avec le DualRecovery de NUTs, pour ceux que ça peut aider ;)
 

Haut Bas