[ROM][HELP][COMPLEXE] Où trouver la 6.0.1 ?

  • Auteur de la discussion mmitao
  • Date de début
M

mmitao

Membre
Inscrit
22 Février 2018
Messages
3
Points
0
  • #1
Bonsoir à tous !


Je suis nouveau sur le site et forum que je trouve super d'ailleurs !

Donc je vous explique mon problème:
Depuis peu, j'ai installé la maj 7.1.1 (de manière officielle) et j'ai l'impression que cette maj a fait buguer mon tél. -> la camera avant et arrière, le flash (lampe torche), ainsi que le barre des raccourcis (wifi, 4G, modem, etc...) ne fonctionnent plus.
Je tiens à dire que je prend soin de mon téléphone donc je ne pense pas que le hardware soi défaillant.

Bref, du coup j'ai formaté mon tel depuis les réglages mais cela n'a rien changé... Toujours les même bugs.

J'ai donc sauté le pas, j'ai flashé mon z5c. J'ai eu très très peur car mon téléphone redémarrait en boucle. Je l'ai donc reflashé mais avec une ROM Orange FR cette 2è fois (de chez expirifirm). Même soucis, le téléphone démarrait en boucle. Ce matin, comme par magie, il a démarré mais les soucis d'appareil photo, flash... sont toujours présents...

Du coup, je recherche une ROM très fiable, très stable et très simple à installer. Mais qui soit sous Marshmallow, car sous cette version je n'avais pas de problème.

Peut être que vous en saurez plus que moi par rapport à ces soucis ? Faut-il que j'arrête et que je l'envoi à Sony ? Vous savez peut être où je peux trouver cette éventuelle ROM (custom ou non) très fiable ?


Je n'ai pas envie de me séparer de mon z5c, il est en super état, et j'y suis quand même attaché ^^'


Je vous remercie d'avance !
 
C

celeste.cote

Membre
Inscrit
6 Février 2018
Messages
23
Points
0
  • #2
Salut,
J'ai trouver une rom custom pour le z5 compact mais par contre je ne sais pas du tout se que ça vaut à toi de tester si elle te va et qu'elle règles tes problèmes. Par contre l'installation est pas la plus facile mais elle est bien expliquer
xpower-v5-0-t150102.html
 
M

mmitao

Membre
Inscrit
22 Février 2018
Messages
3
Points
0
  • #3
Bon au final j'ai réussi a trouver une rom 6.0 sur XDA.

Je viens de l'installer, c'était simple et rapide MAIS la camera et le flash ne fonctionnent toujours pas... Je suis dég... Je crois que je peux en conclure que c'est le z5c qui a un soucis...

Je comprend pas comment du jour au lendemain ça peut tomber en panne comme ça...
 
M

mmitao

Membre
Inscrit
22 Février 2018
Messages
3
Points
0
  • #4
Au final, c'est un soucis de camera frontale.
J'ai dû démonter le phone, c'est pas trop difficile mais c'est assez chiant... J'ai débrancher les caméra une à une. C'est comme ça que je me suis rendu compte que c'était un soucis de la caméra frontale (en plus du message de footej).
Il ne me reste plus qu'à en acheter une, j'espère que ce n'est pas trop cher.

Donc je laisse ça là pour ceux qui auraient le même problème prochainement.
 
Haut Bas